Problem mit ATI Powerplay und USB Sound beim X60SE

Diskutiere Problem mit ATI Powerplay und USB Sound beim X60SE im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hi Ich habe seit neustem ein seltsames Problem mit meiner USB Soundkarte: Schalte ich die Radeon 1600 auf volle Leistung, klingt der Sound...

  1. DerBö

    DerBö Forum Freak

    Dabei seit:
    15.06.2006
    Beiträge:
    56
    Zustimmungen:
    0
    Mein Notebook:
    x 60 SE
    Hi
    Ich habe seit neustem ein seltsames Problem mit meiner USB Soundkarte:
    Schalte ich die Radeon 1600 auf volle Leistung, klingt der Sound abgehackt sobald ich ein bisschen Last erzeuge (Fenster verkleinern und vergrößern reicht schon). Das wird dann immer schlimmer, bis der Sound nur noch verzerrt aus den Boxen kommt wobei dieser Zustand dann bleibt bis ich die Wiedergabe neu starte. Selbst wenn ich nur im Internet surfe geht der Sound nach einigen Minuten ins verzerrte über.
    Schalte ich die Grafikkarte in den Energiesparmodus sind alle Probleme sofort weg. Ich hab das mehrmals getestet und ich bin mir relativ sicher dass die Soundprobleme daher stammen.
    Ich dachte erst bei der Treiberinstallation wäre ein Fehler passiert, also hab ich die neusten Catalyst nochmal komplett neu installiert. Hat nichts geholfen. Aktuell habe ich wieder die original Samsung Treiber drauf und das Problem besteht weiterhin.
    Ich kann nicht sicher sagen ob das erst seit kurzem so ist, da ich die Grafik fast immer im Stromsparmodus hatte und erst seit letzter Woche etwas häufiger gespielt habe wobei sie dann auch beim normalen Betrieb auf voller Power stand.

    Woran kann das liegen? Verstehen sich die Treiber der USB Soundkarte nicht mit der Grafik oder ist das ein hardware Problem? Mir ist auch aufgefallen, dass die Grafikkarte nach ein paarmal hin und herschalten nicht mehr auf die Powerplay umschaltung reagiert. Meistens bleibt sie dann im power modus.

    Die Soundkarte ist eine Terratec Aureon USB MKII mit aktuellen Treibern (die allerdings schon etwas älter sind)
    Notebook das x60 Studentbook
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit ATI Powerplay und USB Sound beim X60SE

Die Seite wird geladen...

Problem mit ATI Powerplay und USB Sound beim X60SE - Ähnliche Themen

  1. USB Verteiler - Ruckeln bei der Maus

    USB Verteiler - Ruckeln bei der Maus: Hallo hier im Forum, ich habe ein mir unverständliches Problem. Ich habe ein Fujitsu Notebook mit USB 3. Daran schliesse ich einen...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!

    Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!: Ich würde mir gerne ein Notebook kaufen, kenne mich aber mit diesem ganzem Computer-Kram nicht aus. Budget liegt bei maximal 500€. Ich suche...
  4. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...