Problem mit L5800C und WPA

Diskutiere Problem mit L5800C und WPA im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, ich bin neu hier im Forum und muss euch gleich mit einem Problem nerven ;) :rolleyes: Ich habe bei meinem Notebook dem Asus...

  1. #1 Bud Light, 17.01.2009
    Bud Light

    Bud Light Forum Newbie

    Dabei seit:
    17.01.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich bin neu hier im Forum und muss euch gleich mit einem Problem nerven ;) :rolleyes:

    Ich habe bei meinem Notebook dem Asus L5800C Windows XP Home (mit SP2 und 3) neu installieren müssen. Nach der Neuinstallation habe ich ein Problem mich via WLAN mit meiner Fritz!Box 7170 zu verbinden.
    Bei der Fritz Box ist eingestellt, dass neue Geräte zugelassen werden, Verschlüsslung ist WPA.

    Beim Notebook wird auch meine FritzBox gefunden. Wenn ich mich verbinden möchte kommt die Fehlermeldung:

    "Es kann keine Verbindung mit dem Netzwerk hergestellt werden. Das Netzwerk ist eventuell nicht mehr in Reichweite. Aktualisieren Sie die Liste der verfügbaren Netzwerke und wiederholen Sie den Verbindungsvorgang"

    Also das Netzwerk ist definitiv in Reichweite.

    Ich bin dann mal in die Netzwerkeigenschaften der WLan Karte gegangen.
    Punkt "Drahtlosnetzwerk" angeklickt, anschließend auf "Hinzufügen".
    Ich denke hier liegt das Problem, ich kann nur WEP Datenverschlüsslung auswählen, aber keine WPA.
    Ich hab schon bei Asus geschaut, aber kein Treiber die die anbieten schaltet WPA frei :eek:

    Das seltsame ist, bis vor ein paar Stunden bevor ich die Neuinstallation durchgeführt habe, konnte sich das Notebook mit einem Netzwerk verbinden, also war wohl WPA aktiviert, da an der FritzBox nix geändert wurde.

    Was mache ich falsch? Habt ihr eine zündende Idee?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SoRRy_frEAk, 23.01.2009
    SoRRy_frEAk

    SoRRy_frEAk Forum Newbie

    Dabei seit:
    22.01.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    ASUS V-Serie
    Ja das trifft sich gut, nen kumpel hatte letztens genau das selbe problem aber nach dem er SP3 installiert hatte kannte sein pc auch wpa1-2 und konnte sich verbinden. hmmm entweder musst du das sp runterschmeißen und nochmal neuinstallieren oder einfach die verschlüsselung auf deinem router in wep umändern.

    mfg der SoRRy_frEAk ;-)


    Edit: man kann sich ja mal verschreiben^^
     
Thema:

Problem mit L5800C und WPA

Die Seite wird geladen...

Problem mit L5800C und WPA - Ähnliche Themen

  1. Asus G750J - Batterieprobleme

    Asus G750J - Batterieprobleme: Mein G750J begann etwa ein halbes Jahr nach dem Kauf im Batteriebetrieb immer wieder abzustürzen - mit Ladegerät absolut keine Probleme. Vor drei...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Mein Asus Laptop macht Probleme :/

    Mein Asus Laptop macht Probleme :/: Guten morgen liebe Community ! :) und zwar geht es um mein Laptop, Gestern Mittag habe ich ihn ganz normal ausgemacht ohne irgendwas zu verändern,...
  4. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  5. Acer Aspire 5560G Grafik Probleme

    Acer Aspire 5560G Grafik Probleme: Hallo, vielleicht kann mir hier jemand weiterhelfen da es der Support von Acer nicht schafft. Ich habe einen Acer Aspire 5560g mit einer APU und...