Problem mit Sound-Treiber Satellite L40

Diskutiere Problem mit Sound-Treiber Satellite L40 im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Leute! Ich habe ein Problem mit meinem Toshiba Satellite L40-13S PSL48E… … und zwar: Hab das Notebook mit Windows Vista Home Basic...

  1. lechef

    lechef Forum Newbie

    Dabei seit:
    09.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute!
    Ich habe ein Problem mit meinem Toshiba Satellite L40-13S PSL48E…
    … und zwar:
    Hab das Notebook mit Windows Vista Home Basic gekauft und aufgrund dessen, das dieses Betriebssystem sehr schlecht und langsam ist, habe ich mich entschieden wieder mit XP zu arbeiten.
    Nun funktioniert wieder (fast) alles mit XP bis auf den Soundtreiber, der Treiber von der Toshiba Homepage funktioniert leider nicht (sound-20071120150900.zip), ich habe auch schon viele andere Treiber ausprobiert, doch keiner funktionierte.
    Informationen über das „Sound System“ vom Notebook:
    Unterstützte Audio Formate  24-bit stereo
    Lautsprecher  eingebaute Stereo Lautsprecher
    Hersteller  Toshiba Bass Enhanced Sound System

    Hoffentlich kann mir jemand helfen!
    Danke!
     
  2. #2 kalnotla, 02.04.2008
    kalnotla

    kalnotla Forum Newbie

    Dabei seit:
    02.04.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    hast Du ein Lösung gefunden, bzw. Eine bekommen? Ich möchte nämlich auch XP auf dem Teil laufen lassen. Wär schön wenn Du mir was schreiben könntest.
     
  3. lechef

    lechef Forum Newbie

    Dabei seit:
    09.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich hab irgendwo (weiß leider nicht mehr wo) eine rießige treiberdatenbank downgeloaden und dann mit nlite einfach eingebunden, neue xp cd gebrannt und einfach installiert ;-)

    mfg
     
  4. #4 kalnotla, 02.04.2008
    kalnotla

    kalnotla Forum Newbie

    Dabei seit:
    02.04.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja,ja... Ich hab da bei Toshiba die Treiber für XP gefunden. Die müssten dann ja laufen. aber erst muß ich ein USB-Disk haben, damit ich die Treiber von Disk nachladen kann. XP sagt, daß keine HD vorhanden ist.
     
  5. Taude

    Taude Forum Newbie

    Dabei seit:
    09.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
  6. #6 kalnotla, 07.04.2008
    kalnotla

    kalnotla Forum Newbie

    Dabei seit:
    02.04.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Tipps. Aber bei Toshiba sind alle Treiber zu finden. Auch das mit dem USB-Disklaufwerk hat funktioniert. Bis auf eine unbekanntes Gerät läuft alles.
     
Thema: Problem mit Sound-Treiber Satellite L40
Besucher kamen mit folgenden Suchen
  1. toshiba bass enhanced sound system treiber

Die Seite wird geladen...

Problem mit Sound-Treiber Satellite L40 - Ähnliche Themen

  1. Sony Vaio VPCSB Problem Audio Treiber und Tastatur Beleuchtung

    Sony Vaio VPCSB Problem Audio Treiber und Tastatur Beleuchtung: Hallo, habe bei meinem Sony Vaio VPCSB folgendes Problem. Audiotreiber funktioniert nicht weder in WIN 7 noch Win 8 und Win 10. Auch die...
  2. Audio Problem

    Audio Problem: Hallo Ihr Alle; Kann auf meinem Lenovvo V320 kein Realtek HD Audio Manager installieren,warum ? Habe Win 10 Home v. 909
  3. HP Zbook 17 G - Probleme mit Spulenfiepen?

    HP Zbook 17 G - Probleme mit Spulenfiepen?: Hallo allerseits, ich denke über die Anschaffung eines HP Zbook 17 G mit NVIDIA Quad RTX3000 nach. Dazu gibt es einen viel versprechenden Test im...
  4. Das Problem der Dell Latitude e7240

    Das Problem der Dell Latitude e7240: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2017er MBP schon der dritte Akku werkelt, da die Teile immer wieder...
  5. Soundproblem mit ZenBook Pro15 UX580GD

    Soundproblem mit ZenBook Pro15 UX580GD: Mit meinem halbjährigen ZenBook (Windows 10) setze ich überwiegend - bzw. fast ausschliesslich - externe BT-LS ein. Nun nutze ich es im Sommer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden