Problem mit SPDIF Ausgang / Kopfhörerbuchse des Asus Z53T

Diskutiere Problem mit SPDIF Ausgang / Kopfhörerbuchse des Asus Z53T im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Ich habe einen Asus Z53T und habe an diesen meine Kopfhörer angeschlossen. Nach einiger Zeit entfernte ich das Kopfhörerkabel und es leuchtete...

  1. #1 le papillon, 08.02.2007
    le papillon

    le papillon Forum Newbie

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Asus Z53T Series
    Ich habe einen Asus Z53T und habe an diesen meine Kopfhörer angeschlossen.
    Nach einiger Zeit entfernte ich das Kopfhörerkabel und es leuchtete ein rotes Licht.

    Nachdem ich das Handbuch gelesen habe, wusste ich, das der Anschluss zwei Funktionen hat. Einerseits wird er als SPDIF Ausgang benutzt, aber auch als Kopfhöreranschluss.

    Mein Problem liegt jetzt darin. Wenn ich über die Lautsprecher Sound hören will, dann geht es nicht. Schließe ich aber meine Kopfhörer an das Notebook, so höre ich etwas. Aber nach dem entfernen des Kabels leuchtet die Lampe wieder rot.

    Ich habe sie auch im Mixer deaktiviert. Aber ich höre trotzdem nichts.
    Hat einer ein kleines Problem?

    Ich habe als erstes einen Neustart versucht. Fehlgeschlagen!
    Danach habe ich den Treiber deinstalliert und neu installiert. Fehlgeschlagen!
    Dann habe ich es mit einem Systemwiederherstellungspunkt versucht. Fehlgeschlagen!
    Ich habe dreimal Windows XP Media Center Edition von meiner Recovery Partion neu installiert. Fehlgeschlagen!
    Jetzt fing ich an, genervt zu sein und habe das gleiche 3 mal wiederholt. Fehlgeschlagen!

    Ich habe eine eMail an Asus Support geschickt.
    Da ich aber selten eine Antwort von Support Centern bekomme, frage ich hier auch einmal nach.

    Vielen Dank im vorraus, wenn mir jemand helfen kann.
     
  2. Anzeige

  3. #2 Ravenlord, 09.02.2007
    Ravenlord

    Ravenlord Forum Stammgast

    Dabei seit:
    07.01.2007
    Beiträge:
    445
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X11 Ceseba
    Also normal sollte des Rote Lichtle nur sichtbar sein, wenn da nen Stecker drinnen ist... Ich würde auf Hardwarefehler tippen. Evtl schaltet dein Book nämlich den Sound ab wenn es einen Stecker im Ausgang findet...
     
  4. #3 le papillon, 09.02.2007
    le papillon

    le papillon Forum Newbie

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Asus Z53T Series
    Wenn ich mein Notebook hochfahre, dann leuchtet die rote Lampe automatisch.
    Ist mir eben aufgefallen.

    Mal sehen, was was das Service Center meint.
     
  5. #4 le papillon, 09.02.2007
    le papillon

    le papillon Forum Newbie

    Dabei seit:
    08.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Asus Z53T Series
    Auf meine eMail an das Support Team, erreichte mich heute um ca. 10 Uhr folgende Nachricht.

    In der Nacht von gestern zu heute habe ich einige Threads in diesem Asus Forum gelesen, die mich nicht gerate überzeugt haben, mein Asus Notebook einzuschicken.
    In letzter Hinsicht ist das ja meine Entscheidung, er ich möchte trotzdem einige Meinungen dazu hören!

    Sollte ich diesen "Service" nutzen oder nicht? Erspare ich mir ärger, wenn ich ihn nicht nutze?

    Vielen Dank im Vorraus
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Problem mit SPDIF Ausgang / Kopfhörerbuchse des Asus Z53T
Besucher kamen mit folgenden Suchen
  1. laptop leuchtet rot SPDIF

Die Seite wird geladen...

Problem mit SPDIF Ausgang / Kopfhörerbuchse des Asus Z53T - Ähnliche Themen

  1. Das Problem der Dell Latitude e7240

    Das Problem der Dell Latitude e7240: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2017er MBP schon der dritte Akku werkelt, da die Teile immer wieder...
  2. Soundproblem mit ZenBook Pro15 UX580GD

    Soundproblem mit ZenBook Pro15 UX580GD: Mit meinem halbjährigen ZenBook (Windows 10) setze ich überwiegend - bzw. fast ausschliesslich - externe BT-LS ein. Nun nutze ich es im Sommer...
  3. E6400 hat Probleme mit SSD

    E6400 hat Probleme mit SSD: E6400 hat probleme mit SSd, Performance ist sehr schlecht. Hat jemand die gleichen Probleme
  4. Das Problem der Dell Inspiron N5010

    Das Problem der Dell Inspiron N5010: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2016er MBP schon der dritte Akku werkelt, da die Teile immer...
  5. Amilo xa 2529 Problem

    Amilo xa 2529 Problem: Hallo, ich habe ein Problem mit meinem Laptop Amilo xa 2529 . Der fährt nicht hoch nur blauer Bildschirm. Akku ist voll . Immer wieder hört man...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden