Problem mit WPA WLAN-Verbindung

Diskutiere Problem mit WPA WLAN-Verbindung im Notebook Technik Forum im Bereich Notebook Forum; Hallo zusammen, ich versuche mit meinem Sony Notebook eine WPA verschlüsselte Verbindung mit einem AccessPoint herzustellen. Dabei passiert...

  1. #1 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich versuche mit meinem Sony Notebook eine WPA verschlüsselte Verbindung mit einem AccessPoint herzustellen. Dabei passiert folgendes:

    Die Verbindung wird angezeigt.
    Die Passphrase wird abgefragt.
    Die IP-Adresse wird ermittelt.
    Dann gilt die Verbindung ein paar Sekunden als hergestellt und bricht dann ab.

    Windows versucht dann nochmals die Verbindung aufzubauen, dieses schlägt ebenfalls fehl. Danach wird die Verbindung als "Automatisch" angezeigt.

    Ohne Verschlüsselung und mit WEP funktioniert alles. In einem anderem, ebenfalls WPA verschlüsseltem WLAN stellt es sich genauso da.

    Hat jemand eine Idee?

    Gruß

    Schleppie
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    spiel dir mal die neuesten WLAN Treiber für deinen Adapter drauf.
     
  4. #3 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Alle Treiber und Updates von Sony und Microsoft sind aktuell!
     
  5. #4 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    wenn du nen Intel WLAN Adapter hast dann nimm den Treiber von der Intel Seite.
     
  6. #5 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Treiber (WLAN Drivers Only) oder die komplette "WLAN Connection Software"?
     
  7. #6 Vodalex, 16.01.2007
    Vodalex

    Vodalex Forum Stammgast

    Dabei seit:
    13.07.2006
    Beiträge:
    484
    Zustimmungen:
    0
    Ort:
    D:\Sachsen\
    Mein Notebook:
    ASUS K51AE-SX049L
    komplett WLAN Connection Software
     
  8. #7 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    dass sieht schon besser aus. Ich bekomme jetzt schon mal eine WPA Verbindung hin. Allerdings scheine ich noch ein Problem mit EAPOL zu haben.

    Ich erhalte die Meldung:
    Code:
    
    Die Beschreibung der Ereigniskennung ( 2002 ) in ( EAPOL ) wurde nicht gefunden.
    Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. 
    Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden.
    
    Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Die Ereignisprotokolldatei ist beschädigt..
    
    
    
    Wenn ich in den Eigenschaften der Karte das Häkchen bei "EAGIS Protocol..." setzte. Nehme ich es weg, erhalte ich eine Profilfehlermeldung des Inteltreibers. Zum Laufen bekomme ich es wenn ich die Verbindung mit Häkchen anstarte und dann die Conf. ändere.

    So kann dass nicht im Sinne des Erfinders sein, aber es geht immerhin besser als zuvor.

    Hat jemand eine weitere Idee wo ich ansetzen sollte?

    Danke schon mal.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    hab ich noch nie gesehen sowas.
    Ich glaube du hast inzwischen ein Treiber Wirr Warr auf deinem Rechner.
     
  11. #9 Schleppie, 17.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    okay alle Treiber raus, reboot, Intel Pack wieder installiert.

    Die Verbindung wird aufgebaut und ich kann sie verwenden, aber Verbindungssoftware von Intel meldet "Der Authentifizierungsvorgang für die Netzwerkverbindung wurde begonnen." und gibt keinen "normalen" Status (Signalstärke, zugeordnete IP etc.) aus.

    :confused:
     
Thema:

Problem mit WPA WLAN-Verbindung

Die Seite wird geladen...

Problem mit WPA WLAN-Verbindung - Ähnliche Themen

  1. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  2. Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M

    Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M: Hallo liebe Community, ich möchte gerne bei meinem Vaio VGN FE-31M das WLAN Modul austauschen. Hierfür bräuchte ich eine (am besten bebilderte)...
  3. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  4. Externe Festplatte Problem

    Externe Festplatte Problem: Hallo liebe Foris, habe eine externe Festplatte und sie hat auch bisher immer funktioniert sie ist mir dann ca. aus einer Höhe von 80 cm runter...