Probleme beim Laden des Akkus

Diskutiere Probleme beim Laden des Akkus im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Nabend zusammen. Bin neu hier und hätte mal ne Frage. Ich habe ein Toshiba Satellite A30-101. Nun zu meinem Problem: Wenn ich das...

  1. #1 brezzgaseff, 06.11.2006
    brezzgaseff

    brezzgaseff Guest

    Nabend zusammen. Bin neu hier und hätte mal ne Frage.

    Ich habe ein Toshiba Satellite A30-101.

    Nun zu meinem Problem:

    Wenn ich das Netzkabel einstecke wird es vom NB zwar erkannt (grüne Lampe) und das NB schaltet auch auf Volle Leistung, aber der Akku wird nicht geladen.

    Wenn ich hinten an der Buchse vom Netzgerät bißchen rumwackle dann leuchtet kurz vorne die orangene Ladekontrolleuchte, geht dann aber gleich wieder aus.

    Nachdem die Batterie dann leer ist und das NB ausgeht fängt es an zu laden, aber nur solange ich den Stecker vom Netzgerät hinten nicht berühre. Ich muß das NB echt ganz Still an einem Fleck stehenlassen bis es voll ist.

    Das heißt: Der Ladevorgang kann erst gestartet werden wenn das NB aus ist (entweder Aku leer oder ausmachen), das einstecken vom Netzgerät wird aber auch während dem Betrieb erkannt. Es fängt nur nicht an zu Laden.

    Hat jemand erfahrung mit diesem Problem? Brauch ich vllt. nen neuen Akku, neues Ladekabel oder ist einfach die Ladebuchse hinten am NB kaputt?

    Bitte um Hilfe:confused:

    Grüße:)
     
  2. febus

    febus Forum Newbie

    Dabei seit:
    20.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hab fast dasselbe problem mit nem älteren toshiba; is aber so wie s sich anhört aufgrund verschiedener ursachen: bei mir ists glaub einfach ein wackelkontakt, der immer schlimmer wurde - so wie das eben mit wackel ist ^^
    jedenfalls schaff ich es nur unter sehr bitterer bemühung, dass der scheiß kontakt zum strom hat und es liegt definitiv nicht am kabel selbst. wenn ich es am strom habe, kann es 1sec, 5sec, 10h oder auch mal 4 tage lang gut gehen - jedenfalls muss es auch dauernd stillstehen, is ja klar.

    fazit: glaube nicht identische probleme aber allgemein scheint da bei den toshibas was nich ganz so zu klappen mit dem anschluss
     
  3. #3 kaida al, 01.12.2006
    kaida al

    kaida al Guest

    Hab das selbe Problem (Wackelkontakt an der Netzbuchse vom NB) auch gehabt,
    man sollte so schnell wie möglich etwas dagegen unternehmen, da der Akku extrem darunter leidet.

    Habe das Problem gelöst, indem ich die Buchse an der MotherBoard Platine ausgelötet habe, hinten durch das Notebookgehäuse mit nem 10er Bohrer gebohrt, eine Chinch Buchse eingebaut, und die dann wieder am MB angelötet.

    Das Notebook ist jetzt 7 Jahre alt, und funktioniert noch immer.
     
  4. d3v1l

    d3v1l Guest

    Hallo, hab genau das selbe Problem wie meine Vorredner.
    Ich habe grad das Motherboard ausgebaut und mal an den Kontakten der Büchse gemessen und es liegen dort auch 19V an. Wo könnte das Problem liegen? An der Platine selber?
     

    Anhänge:

    • dc.JPG
      dc.JPG
      Dateigröße:
      29,8 KB
      Aufrufe:
      60
  5. #5 Hagiman, 20.01.2007
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    WACKELT UM HIMMELS WILLEN NICHT DARAN RUM. Da zumindestens die A30 Books keine Garantie mehr haben kann man versuchen das selber zu löten oder bei einem Service Partner abgeben der dann die AC Buchse löten kann.
     
Thema:

Probleme beim Laden des Akkus

Die Seite wird geladen...

Probleme beim Laden des Akkus - Ähnliche Themen

  1. Vaio FW Probleme beim wiederherstellen mit vista zum upgrade auf win 7

    Probleme beim wiederherstellen mit vista zum upgrade auf win 7: Hallo. Gibt es eine Möglichkeit für einen FW41zjh eine Recoverydisk zu bekommen ohne das teure Vaio service center zu kontaktieren wo die dvd´s...
  2. neuer Asus- Probleme schon beim Hochfahren

    neuer Asus- Probleme schon beim Hochfahren: Ich startete soeben meinen neuen Asus K53U-SX071D ohne Betriebssystem! Ich möchte Lubuntu installieren, komme aber nicht dazu, da beim...
  3. Probleme beim Starten!?

    Probleme beim Starten!?: hey, habe einen HP 6735s und schon seit geraumer Zeit Probleme mit Überhitzung. Doch jetzt is es zu 70% so, dass wenn ich meinen Laptop...
  4. Grafikprobleme beim Gericom Blockbuster Advance 2460xl+

    Grafikprobleme beim Gericom Blockbuster Advance 2460xl+: Hallo erst mal zusammen, ich habe folgendes nitebook: Gericom Blockbuster Advance 2460xl+ und habe folgendes problem damit. Wenn ich ein...
  5. Probleme beim Brennen mit DV7-2145eg

    Probleme beim Brennen mit DV7-2145eg: Guten Abend alle zusammen Ich habe folgendes Problem Ich habe ein DV7-2145eg und wollte heute einige CDs brennen gesagt getan Nero 7...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden