Probleme mit dem Hochfahren beim Satellite A300

Diskutiere Probleme mit dem Hochfahren beim Satellite A300 im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, ich bin nicht so der Computerexperte, hab mir aber letzte Woche ein Toshiba Satellite A 300 zugelegt. Prompt habe ich diverse...

  1. #1 Khendra, 28.07.2008
    Khendra

    Khendra Guest

    Hallo zusammen,

    ich bin nicht so der Computerexperte, hab mir aber letzte Woche ein Toshiba Satellite A 300 zugelegt. Prompt habe ich diverse Probleme beim Hochfahren. Zunächst war ständig die Batterie leer, wenn das Gerät ausgeschaltet über Nacht nicht am Strom war. Das legte sich dann aber von selbst, warum auch immer, und ich war glücklich. Dann, wenige Tage später, fing er an, gelegentlich beim Einschalten nur einen schwarzen Schirm zu zeigen und sonst nichts. Schaltete man ihn wieder ab und erneut ein, fuhr er hoch, hatte aber Datum und Uhrzeit vergessen. Das hat er jetzt seit zwei Tagen nicht mehr gemacht, dafür wollte er gerade, obwohl er am Strom war, nicht hochfahren, weil er behauptete, die Batterie sei leer. Sobald ich ihm das Netzteil geklaut hatte und wieder einschaltete, fand er offenbar seine Batterie wieder und fuhr normal hoch. Ich bin langsam echt genervt von diesem Notebook, das ist doch nicht normal. Aber bevor ich den Verkäufer damit verhaue wißt Ihr ja vielleicht eine ganz einfache Lösung? Irgendwas, was ich übersehen hab? Ich wäre unheimlich dankbar!

    Viele Grüße
    Khendra
     
  2. #2 singapore, 29.07.2008
    singapore

    singapore Ultimate Member

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Das hört sich an als hättest du ein Montagsgerät bekommen.
    Wenn möglich solltest du es komplett tauschen lassen.
     
Thema:

Probleme mit dem Hochfahren beim Satellite A300

Die Seite wird geladen...

Probleme mit dem Hochfahren beim Satellite A300 - Ähnliche Themen

  1. 3 Probleme: Bios Battrie, Hochfahren, Strombetrieb

    3 Probleme: Bios Battrie, Hochfahren, Strombetrieb: Hallo verehrte Forumsuser, wie schon am Titel zu erkennen ist, habe ich 3 verschiedene Probleme auf einmal. Ich hoffe ihr nehmt es mir nicht...
  2. neuer Asus- Probleme schon beim Hochfahren

    neuer Asus- Probleme schon beim Hochfahren: Ich startete soeben meinen neuen Asus K53U-SX071D ohne Betriebssystem! Ich möchte Lubuntu installieren, komme aber nicht dazu, da beim...
  3. ASUS N70Sv, Probleme (defekte Platte, langsames Hochfahren etc. ...)

    ASUS N70Sv, Probleme (defekte Platte, langsames Hochfahren etc. ...): hallo, hab mir genau vor einem jahr den N70Sv gekauft,über einen händler. das teil ist bis heute zum vierten mal in die rep.gegangen....
  4. Acer Aspire 5672Wlmi Probleme beim Hochfahren

    Acer Aspire 5672Wlmi Probleme beim Hochfahren: Hallo, ich besitze ein Acer Aspire 5672 Wlmi und habe folgendes Problem: Ab und an wenn ich es hochfahre hängt es sich auf, d.h sobald das...
  5. TP 570: Probleme beim Hochfahren W98

    TP 570: Probleme beim Hochfahren W98: Guten Tag, jedesmal, wenn ich meinen alten Thinkpad 570 hochfahren möchte, verlangt das Notebook seit einigen Wochen von mir (bevor Windows...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden