Vaio FE Probleme mit Dockingstation

Diskutiere Probleme mit Dockingstation im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, ich habe massive Probleme mit Vaio VGN FE21M und einer Dockingstation VGP-PRFE1. Die Dockingstation habe ich bei E-Bay ersteigert....

  1. chubby

    chubby Forum Newbie

    Dabei seit:
    06.11.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe massive Probleme mit Vaio VGN FE21M und einer Dockingstation VGP-PRFE1. Die Dockingstation habe ich bei E-Bay ersteigert.

    Nun zu meinem Problem: Dockingstation mit Netzteil verbunden und danach Laptop auf die Station gedockt. Laptop eingeschaltet und bootet auch, allerdings auf Akkuversorgung. Was dabei komisch ist, daß die "IN USE" LED ausbleibt.
    "DC IN" LED ist grün.

    Meine Frage nun, wann leuchtet bei euch die "IN USE" LED? Gleich nach dem andocken oder erst beim Hochfahren.

    Mein Laptop wird auch nicht mit Strom versorgt, also der Akku wird nicht geladen.
    Ich habe den Eindruck das die Schnittstelle irgendwie nicht angesprochen wird. Habe auch schon ein wenig gewackelt als der Laptop angedockt war.
    Hat auch nichts gebracht.

    Habt ihr vieleicht eine Idee? Muss ich Treiber installieren. Habe das orginal Betriebssystem noch drauf, XP MCE.


    Beste Grüße

    Frank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ygebertrj, 06.11.2008
    ygebertrj

    ygebertrj Forum Benutzer

    Dabei seit:
    22.10.2008
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    das stellt sich mir so dar, als ob der AC Anschluss der DS nicht in Ordnung ist?
    Sehe ich das richtig, der Computer "alleine" funktioniert problemlos, also auch via Netzkabel?

    Dafür, dass die DS den Computer über das Netzkabel mit Strom versorgt, benötigst Du keinerlei Treiber o.ä.

    Meine Empfehlung: x-test beim VCC mit anderer DS

    Gruss
    J
     
  4. chubby

    chubby Forum Newbie

    Dabei seit:
    06.11.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo ygebertrj,

    Netzteil ist in Ordnung und angegebene Spannung kommt auch in der DS an. Haben wir heute in der Fa. durchgemessen. Nur an der Schnittstelle der DS (zwei etwas dickere Kontakte jeweils pro Seite) kommt nichts an.
    Die Vermutung ist, daß der Laptop über seine Schnittstelle der DS sagt das er angedockt ist und dann die DS die Spannung durchschaltet.
    Jetzt muss ich doch mal ausholen :). Ich hatte mich mit meinem Kollegen, mit dem ich vor ca. 2 Jahren das Laptop konfiguriert und abgespeckt habe, unterhalten und er sagte wir hätten wohl den Dienst oder Treiber (jetzt schlagt mich, daß weiß ich nicht mehr genau) der irgendwas mit der DS zu tun hatte entfernt. wenn ich in den Gerätemanager gehe und auf Profile klicke gab es zwei Profile, "Ungedocktes Profil" und " Angedocktes Profil". Der Versuch mit dem "Andedockten Profil" zu starten brachte gar nichts und als ich in die Einstellungen schauen wollte war kein "Angedocktes Profil" mehr vorhanden.

    Das Problem nun für mich lautet, ist die DS defekt oder die Schnittstelle vom Laptop tot. Ich kenn leider die Philosophie von Sonys Schnittstelle nicht. Eine Person die eine DS der Serie hat kenne ich leider auch nicht. Nur einen Freund der auch ein Laptop der FE Serie hat. Da komme ich aber erst mogen dazu.

    Beste grüße Frank
     
  5. #4 ygebertrj, 06.11.2008
    ygebertrj

    ygebertrj Forum Benutzer

    Dabei seit:
    22.10.2008
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ich habe Dir eine PN geschickt!

    Gruss
    J
     
  6. chubby

    chubby Forum Newbie

    Dabei seit:
    06.11.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    habe Dir ne PN zurückgeschickt.

    Frank
     
Thema:

Probleme mit Dockingstation

Die Seite wird geladen...

Probleme mit Dockingstation - Ähnliche Themen

  1. Mein Asus Laptop macht Probleme :/

    Mein Asus Laptop macht Probleme :/: Guten morgen liebe Community ! :) und zwar geht es um mein Laptop, Gestern Mittag habe ich ihn ganz normal ausgemacht ohne irgendwas zu verändern,...
  2. Acer Aspire 5560G Grafik Probleme

    Acer Aspire 5560G Grafik Probleme: Hallo, vielleicht kann mir hier jemand weiterhelfen da es der Support von Acer nicht schafft. Ich habe einen Acer Aspire 5560g mit einer APU und...
  3. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...