Probleme mit M50vn nach Installation von Vista auf 7

Diskutiere Probleme mit M50vn nach Installation von Vista auf 7 im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; hallo, ich hab ein M50VN (X57VN) und letztens windows 7 installiert. nach der installation habe ich jetzt (nach einigen gelösten ;)) noch 3...

  1. Jasio

    Jasio Guest

    hallo,
    ich hab ein M50VN (X57VN) und letztens windows 7 installiert.
    nach der installation habe ich jetzt (nach einigen gelösten ;)) noch 3 probleme:
    1.vorher ging das vorinstallierte lifeframe problemlos, jetzt habe ich mir es von der asus seite runtergeladen(für 7 natürlich) und installiert
    und jetzt sagt er mir, wenn ich es starten will (egal ob kompatibilitätsmodus oder nicht), dass es nur auf asus laptops funktioniert
    und leider gibt es kein vergleichbares programm für meine webcam

    2. nach der neuinstallation gingen natürlich alle hotkeys nicht mehr einschließlich fn+f1,2......
    jetzt habe ich mir den asus hotkey utility treiber runtergeladen, aber die hotkeys über der tastatur und lautstärke erhöhen etc.(fn+f10,11,12) funktionieren nicht, z.b. helligkeit einstellen dagegen aber schon
    3.
    meine grafikkarte läuft zurzeit auf einem !!!vista!!! treiber, alle w7 treiber funktionierten nicht, gibt es da eine alternative zu einem bios update?

    danke schonmal im voraus
     
Thema:

Probleme mit M50vn nach Installation von Vista auf 7

Die Seite wird geladen...

Probleme mit M50vn nach Installation von Vista auf 7 - Ähnliche Themen

  1. E6400 hat Probleme mit SSD

    E6400 hat Probleme mit SSD: E6400 hat probleme mit SSd, Performance ist sehr schlecht. Hat jemand die gleichen Probleme
  2. Probleme mit Touchpad bei ASUS F751LDV-TY361H

    Probleme mit Touchpad bei ASUS F751LDV-TY361H: Hallo, seit der Umstellung auf Windows 10 64 bit habe ich Probleme mit dem Touchpad. ASUS Smart Gesture ist mit der aktuellsten Version...
  3. Asus Flipbook Maus Probleme

    Asus Flipbook Maus Probleme: Hallo, ich brauche Hilfe bei meinem Asus Flipbook Win. 8.1, der PC startet normal, ich gebe mein PW ein und die Maus funktioniert noch nach...
  4. Vaio TZ Sony Vaio TZ-21MN Real-Time-Clock Probleme

    Sony Vaio TZ-21MN Real-Time-Clock Probleme: Hallo! Bei meinem Sony Vaio VGN-TZ21MN läuft die Uhr seit drei Wochen (wenn ausgeschaltet) nicht mehr. Wenn ich z.B. den Laptop um 16:20...
  5. Vaio S Identifikationsprobleme Internes Display

    Identifikationsprobleme Internes Display: Hallo zusammen, ich hab einen SVS13A1C5E Laptop, welches seit einigen Wochen das Problem hat, dass das interne Display beim Einschalten des...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden