Probleme mit Roxio 2.4.31a

Diskutiere Probleme mit Roxio 2.4.31a im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Leute, ich habe seit einigen Tagen folgendes Problem mit der Roxio Brennsoftware in meinem VGN-FE28H: Das Programm funktioniert...

  1. cos307

    cos307 Forum Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Mein Notebook:
    Sony Vaio VGN-FE28H
    Hallo Leute,

    ich habe seit einigen Tagen folgendes Problem mit der Roxio Brennsoftware in meinem VGN-FE28H:

    Das Programm funktioniert eigentlich ganz Normal, nur beim Beenden bekomme ich folgende 3 Fehlermeldungen:

    1. Mediahub.exe - Fehler in Anwendung
    (Die Anweisung in "0x0036afc8" verweist auf Speicher in "0x0027f5d0". Der Vorgang "written" konnte nicht auf dem Speicher durchgeführt werden.)

    2. Mediahub.exe - Fehler in anwendung
    (Die Ausnahme "unknown software exception" (0xc000001d) ist in der Anwendung an der Stelle 0x016e0475 aufgetreten)

    3. Microsoft Visual C++ Runtime Library
    (Program: ...ame Dateien\Sonic Shared\Sonic Central\Main\Mediahub.exe
    R6025
    -pure virtual function call

    :confused: :confused: :confused:

    Kann mir vielleicht von Euch jemand einen Tipp geben was ich da genau machen kann?? Bin total ratlos...

    Recht herzlichen Dank vorerst.
     
  2. #2 Darkshadow, 09.11.2006
    Darkshadow

    Darkshadow Forum Master

    Dabei seit:
    19.08.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Mein Notebook:
    VGN-FE28H
    hab ich auch, aber die cd/dvd ist trotzdem funktionsfähig und funktioniert. Bei dir auch?

    ich habe auch das fe28h

    ich denke das ist ein fehler im system, wenn wir beide die gleichen probleme haben und den gleichen rechner.
     
  3. cos307

    cos307 Forum Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Mein Notebook:
    Sony Vaio VGN-FE28H
    Ja, bei mir funktioniert auch alles - Es nervt mich einfach jedesmal beim beenden des Programmes.

    Hab auch schon mit der Support Hotline telefoniert, der Mitarbeiter meinte das ich ein zweites Brennprogramm installiert habe, dass auf den selben Systemspeicher zugreifen will.

    Ich hab aber nur das eine Programm.

    Der Servicetyp meinte aber es kann auch am Mediaplayer liegen. (Hab vorige Woche nämlich den WMP 11 installiert).

    Jetzt weiß ich halt nicht sooo recht was ich machen soll, Wiederherstellungspunkt vor der Installation wählen, oder andere Lösung.

    Vielleicht kann uns beiden Armen ja jemand helfen ;)
     
  4. cos307

    cos307 Forum Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Mein Notebook:
    Sony Vaio VGN-FE28H
    ...

    Ich konnte das Problem gerade lösen.

    Folgende Vorgangsweise:

    Wiederherstellungspunkt erstellt (Nur zur Sicherheit)

    Rollback auf die alte Windows MediaPlayer Version 10
    (funktioniert automatisch unter Systemsteuerung - Software - Windows MediaPlayer 11 Deinstallieren)

    Windows Neustart

    Fertig.

    Seitdem Funzt´s

    :D

    Obwohl mir der WMP11 schon sehr getaugt hätte. Naja werd mal Nero ausprobieren, vll. harmonieren die beiden besser.
     
  5. #5 dwarffrog, 09.11.2006
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    ... der WMP11 installiert einen automatisch startenden Dienst ... den zu deaktivieren hätt' auch gelangt ... ;)
     
  6. cos307

    cos307 Forum Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Niederösterreich
    Mein Notebook:
    Sony Vaio VGN-FE28H
    +

    Wie heißt der Dienst genau, bzw. weißt du wofür der genau bestimmt ist??

    Hätt nämlich schon lieber den 11er, wär super wenn das mit deaktivieren des Dienstes funktionieren würde.

    Systemwiederherstellungspunkt von gestern hab ich ja eh gemacht.

    Danke
     
  7. #7 Thorsten, 11.11.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Würde mich auch mal interessieren - habe zwar nicht das Roxio Brennprogramm aber ich bin bislang vom WMP11 angetan.:D

    Thorsten
     
Thema: Probleme mit Roxio 2.4.31a
Besucher kamen mit folgenden Suchen
  1. ausnahme unknown software exception 0xc000001d

Die Seite wird geladen...

Probleme mit Roxio 2.4.31a - Ähnliche Themen

  1. E6400 hat Probleme mit SSD

    E6400 hat Probleme mit SSD: E6400 hat probleme mit SSd, Performance ist sehr schlecht. Hat jemand die gleichen Probleme
  2. Probleme mit Touchpad bei ASUS F751LDV-TY361H

    Probleme mit Touchpad bei ASUS F751LDV-TY361H: Hallo, seit der Umstellung auf Windows 10 64 bit habe ich Probleme mit dem Touchpad. ASUS Smart Gesture ist mit der aktuellsten Version...
  3. Asus Flipbook Maus Probleme

    Asus Flipbook Maus Probleme: Hallo, ich brauche Hilfe bei meinem Asus Flipbook Win. 8.1, der PC startet normal, ich gebe mein PW ein und die Maus funktioniert noch nach...
  4. Vaio TZ Sony Vaio TZ-21MN Real-Time-Clock Probleme

    Sony Vaio TZ-21MN Real-Time-Clock Probleme: Hallo! Bei meinem Sony Vaio VGN-TZ21MN läuft die Uhr seit drei Wochen (wenn ausgeschaltet) nicht mehr. Wenn ich z.B. den Laptop um 16:20...
  5. Vaio S Identifikationsprobleme Internes Display

    Identifikationsprobleme Internes Display: Hallo zusammen, ich hab einen SVS13A1C5E Laptop, welches seit einigen Wochen das Problem hat, dass das interne Display beim Einschalten des...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden