Probleme Mit WLAN beim A397XP (Intel 2200BG)

  • Ersteller SpaceCowboy1973
  • Erstellt am
SpaceCowboy1973

SpaceCowboy1973

Ultimate Member
Hallo!
Ich habe ein Problem mit der im A397XP verbauten Netzwerkkarte, der Intel Pro Wireless 2200BG. Ich bekomme lediglich im Abstand von ca. 1-2m eine Verbindung zustande. Das komische ist, daß ich wenn ich mit dem Laptop weitergehe zwar die volle 54 Mbit/s Bandbreite habe die Signalstärke jedoch so niedrig ist, daß die Verbindung ständig abreißt. Erfahrungsgemäß sollte mit zunehmender Entfernung auch die Übertragungsrate einbrechen. Ich gehe deshalb davon aus, daß es sich um ein Treiber- oder Konfigurationsproblem handelt. Alle anderen Laptops in meinem Haus (4 Stück) funktionieren einwandfrei, dazu muss man jedoch sagen daß alle andere Netzwerkkarten haben und nicht die von Intel.
Meine Konfiguration
Mein Router : T-Sinus 154 DSL
Verschlüsselung : 64bit WEP
WLAN : b/g mixed
Kanal : 3
SSID nicht versteckt
feste IPs vergeben
Windows Firewall aus

Habe schon überall im Netz gesucht, einige Leute meinen daß das nur mit neueren Treibern auftriit. Ich habe aber schon zig Treiber ausprobiert und keiner brachte eine Besserung. Hat jemand dieses Problem auch gehabt und kennt eine Lösung? Ich hab bei mir jetzt eine PCMCIA WLAN Karte in Betrieb aber ne Dauerlösung is das ja auch nicht...

Hmm muss ich evtl den Funkmodus auf Infrastruktur stellen? (Kein ad-hoc) Wenn ja wo geht das? Oder sollte der Adapter das automatisch tun?

EDIT : Deaktivieren der Verschlüsselung bringt auch nix
 
Zuletzt bearbeitet:
SpaceCowboy1973

SpaceCowboy1973

Ultimate Member
So nach tagelangem probieren hab ich ein Firmwareupdate des Routers gemacht und siehe da : es funktioniert!
 
T

Thorsten

Ultimate Member
HI,

vielleicht auch mal den aktuellsten Netzwerk WLAN Treiber bei Intel herunterladen und installieren, dann bist du auch für die Zukunft auf der sicheren Seite.

Thorsten
 
SpaceCowboy1973

SpaceCowboy1973

Ultimate Member
Hatte ich schon gemacht. hatte schon 5 verschiedene treiber drauf... aber wenn der Router net will bringt das nix ;-)
 
T

Thorsten

Ultimate Member
Ist aber eher selten, dass der Router daran Schuld hat.
Naja, egal, Hauptsache es funktioniert wieder.

Thorsten
 

Probleme Mit WLAN beim A397XP (Intel 2200BG) - Ähnliche Themen

  • Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  • Vaio (diverse) Probleme mit dem Wlan

    Probleme mit dem Wlan: Hallo Community, mit purer Verzweiflung (Und nach 4 stunden googlen) wende ich mich an euch und brauche eure Hilfe. Ich habe hier einen Vaio...
  • Acer und Probleme mit WLAN

    Acer und Probleme mit WLAN: Schönen Nachmittag, auf meinem Acer 634 ist WLAN IEEE 802.11b oben,der Universitätsserver braucht aber IEEE 802.11a oder g. Keine...
  • A93S Probleme mit dem Wlan Treibern unter Win7

    A93S Probleme mit dem Wlan Treibern unter Win7: A93SM Probleme mit dem Wlan Treibern unter Win7 Hallo zusammen, habe das A93SM mit Win7 64bit neu installiert, mir dann von der Asus Homepage...
  • Probleme mit Intel WiFi Link 5100 AGN WLan Karte unter Windows 8

    Probleme mit Intel WiFi Link 5100 AGN WLan Karte unter Windows 8: ich habe eine HP Notebook mit Intel WiFi Link 5100 AGN WLan Karte auf Windows 8 upgegraded. Jetzt habe ich das Problem, dass mit Windows 8 die...
  • Oben