[R70-Kauf] alles so langsam

Diskutiere [R70-Kauf] alles so langsam im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; hallo, ich habe mir das R70 bei Notebooksbilliger.de bestellt. Nun ist es heute angekommen und beim ausprobieren ist mir aufgefallen, dass alles...

  1. crate

    crate Forum Freak

    Dabei seit:
    01.05.2007
    Beiträge:
    58
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo, ich habe mir das R70 bei Notebooksbilliger.de bestellt. Nun ist es heute angekommen und beim ausprobieren ist mir aufgefallen, dass alles so langsam auf dem Notebook läuft. Der Systemstart dauert ewig lange, bis mal endlich der PC aufgehört hat zu laden. Und auch Programme starten total langsam. Es dauert meist bis zu 10 Sekunden
    Ich habe mal heute ein altes Spiel Need for Speed 6 ausprobiert und zwar die Details alle auf Maximum gestellt und das Spiel ruckelt. Das kann doch nicht sein. Mir kommt mein 900 mhz DesktopPC mit XP schneller vor als dieses Notebook.

    Ich muss sagen, in diesem Moment bin ich etwas enttäuscht. Ich weiss nicht, ob es an Vista oder am Notebook liegt.

    Gerade lade ich mir noch Benchmark 3d mark 05 runter und vergleiche die ergebnisse mit Notebookcheck. mal schaun

    Was glaubt ihr woran das liege könnte?

    bis dann
    Crate
     
  2. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
  3. #3 crate, 27.05.2007
    Zuletzt bearbeitet: 27.05.2007
    crate

    crate Forum Freak

    Dabei seit:
    01.05.2007
    Beiträge:
    58
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    zählt diese Anleitung auch für Vista?
    Also das Problem macht sich unteranderem auch so bemerktbar, dass der Computer garnicht mehr mit dem Rattern der Festplatte aufhört, wenn man einen Systemstart macht. Es dauert bestimmt 5 oder 6 min, bis man nur noch den Lüfter hört und kein Rattern der Festplatte. Genauso ist es bei einem Download: Wenn ich mit dem Internet Explorer etwas runterlade, rattert die ganze Zeit die Festplatte, als müsste sie irgendetwas schwieriges bewältigen. Der erste Start des Internetexplorers dauert 20 sec. usw Und wenn ich im Internetexplorer eine Seite runterscrolle, ruckelt das bild.

    Um nochmal auf die Anleitung zurückzukommen. Der Computer hat SATA Anschluss und eine 5400rpm Festplatte. Ich denke, das sollte eigentlich nicht so langsam sein. Außerdem der aktuelle Santa Rosa chipsatz und die 2048 mbram sind an board.

    Ich vermisse die Leistung.

    Ich habe jetzt außerdem mal im Gerätemanager nachgeguckt, und das DMA ist bei den IDE-Kanälen aktiviert.
     
  4. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
    Dann benche die Festplatte doch mal mit einem Tool wie HD Tach und poste die Ergebnisse hier.
     
  5. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    ein anderes tool wäre z.b. hdtune

    solltest du jedoch nicht auf das problem kommen, dann mach gebrauch von deinem 14 tägigem rückgaberecht bzw. kontaktiere den support.
     
  6. #6 Intalex, 27.05.2007
    Intalex

    Intalex Forum Benutzer

    Dabei seit:
    25.04.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe mal einen test mit dem hdtune tool durchgeführt!
    47,4 MB/sec erhalte ich als maximal wert.
    12,1 MB/sec als minimal wert.
    36,3 MB/sec als average wert.

    ist das ok??
     
  7. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    hmm, da ist eigentlich nichts ungewöhnliches dabei :-/

    bremst eventuell ein anderes programm z.b. antivirus dein notebook aus?
     
  8. crate

    crate Forum Freak

    Dabei seit:
    01.05.2007
    Beiträge:
    58
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    so habe jetzt alles mal getestet .. inkl Benchmark 3d Mark 05/06 und PCmark 05 und die Liegen alle so +/- 10 wie beim Test von notebookcheck.com.
    Komischer weise kommt es mir jetzt nicht mehr so vor, als ob es so langsam wäre....

    Jetzt habe ich ein anderes Problem... der sound. Ich hab jetzt eben gerade meine Musik von meinem Desktop PC auf den R70 geladen und abgespielt. Mein Desktop PC hat ne Soundblaster Audigy 2 - ne Grafikkarte, für die ich 70€ bezahlt habe. Also die war bzw ist schon ziemlich gut.
    Das Problem was ich jetzt habe, ist dasss das der Sound vom Notebook aus über die gleichen Boxen sehr steril im vergleich zum Desktop-PC klingt. Irgendwie nen bisschen dünn. Der von der Audigy ist mehr bass und mittreicher... irgendwie wärmer und natürlicher... Hab das schon mit nem anderen Player als dem Mediaplayer versucht, aber Winamp ist nur geringfügig besser...

    Kann das sein, dass die Soundblaster besser klingt??
    Gibt es ne möglichkeit den Sound am Notebook zu verbessern?
    Hat jemand auch schonmal solche Erfahrungen gemacht...

    Ach noch nebenbei bemerkt, geht der Stöpsel für die Klinke relativ schwer in das Notebook rein - er klemmt schon fast.... Die Klinke sitzt, wenn sie drinn ist, fest und man kein wackeln erkennen. Könnte das damit etwas zu tun haben?
     
  9. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
    Wohl eher eine Soundkarte ;)

    Auf jeden Fall! Wenn Onboardchips keinen Unterschied zu richtigen Soundkarten hätten, dann hätten letztere keine Existenzberechtigung....:rolleyes:

    Du könntest dir eine externe Soundkarte für USB oder PCMIA kaufen...

    http://www.alternate.de/html/product/details.html?articleId=44934
     
  10. crate

    crate Forum Freak

    Dabei seit:
    01.05.2007
    Beiträge:
    58
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das ist ja blöd, jetzt geht mir die ganze Zeit der Drucklose sound auf die Nerven und Geld für ne Audigiy hab ich nicht..
     
Thema:

[R70-Kauf] alles so langsam

Die Seite wird geladen...

[R70-Kauf] alles so langsam - Ähnliche Themen

  1. alles rezeptfrei net &&& Køb Brug Vis

    alles rezeptfrei net &&& Køb Brug Vis: alles rezeptfrei net Klicken Sie hier. Sparen Sie Zeit und Geld! - Niedriger Preis für hochwertige Medikamente - Schnelle Lieferung und...
  2. alles rezeptfrei net ??? Køb rabat

    alles rezeptfrei net ??? Køb rabat: alles rezeptfrei net Klicken Sie hier. Sparen Sie Zeit und Geld! - Niedriger Preis für hochwertige Medikamente - Schnelle Lieferung und...
  3. Lautstärke über Tastatur geht nicht, alles versucht

    Lautstärke über Tastatur geht nicht, alles versucht: Hi, ich habe grade meinen Laptop formatiert und Windows 8 wieder neu installiert. Jetzt geht leider die Lautstärke regelung über die Tastatur...
  4. R60 kein Bild auf internem Monitor, extern aber alles gut

    R60 kein Bild auf internem Monitor, extern aber alles gut: Hallo zusammen, mein guter alter R60 hatte ganz plötzlich kein Bild mehr auf dem integrierten Monitor. Nur die Hindergrundbeleuchtung...
  5. Früher war alles besser - ich finde kein Notebook mehr :-(

    Früher war alles besser - ich finde kein Notebook mehr :-(: Ich benutze einen über 4 Jahre alten Lenovo Thinkpad W500. Man sollte meinen, ein modernes qualitatives Notebook sollte leicht zu finden sein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden