Rescue & Recovery startet gar nicht auf T60

Diskutiere Rescue & Recovery startet gar nicht auf T60 im Lenovo Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Nach einer kompletten Neuinstallation über die mitgelieferten Recovery CDs, einem vollständigen Update über System Update und anschließendendem...

  1. Tahtu

    Tahtu Forum Newbie

    Dabei seit:
    29.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nach einer kompletten Neuinstallation über die mitgelieferten Recovery CDs, einem vollständigen Update über System Update und anschließendendem Windows Update startet Rescue & Recovery bei mir nicht.

    Der Recovery Service ist gestartet und rnr_gui.exe ist im Windows Task-Manager zu sehen - aber mehr passiert nicht. Ich bekomme kein Fenter zum Erstellen der Backups angezeigt.

    Hat jemand eine Idee, was ich tun könnte um Rescue & Recovery zum Laufen zu bekommen?

    Das Notebook ist älter als ein Jahr - somit bietet Lenovo mir keinen Service.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Meinnameisthase, 30.08.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Hast du auch die Thinkvantage System-Updates gemacht? Es gibt nämlich eine neuere Version von Rescue & Recovery. Im schlimmsten Fall würde ich Rescue and Recovery deinstallieren und per Thinkvantage System Update neu installieren (müsste problemlos fünktionieren).
     
  4. Tahtu

    Tahtu Forum Newbie

    Dabei seit:
    29.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja, hab ich alles ausprobiert - ich finde auch, dass das funktionieren müsste - tut es aber leider nicht.

    Ich hab auch die neuste Version von R&R manuell installiert - selbe Reaktion.
     
  5. #4 Meinnameisthase, 30.08.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Keine Ahnung, woran es dann liegen könnte. Da wirst du wohl dem Lenovo-Service eine Mail schreiben müssen. Vielleicht ist denen das Problem bekannt.
     
  6. Tahtu

    Tahtu Forum Newbie

    Dabei seit:
    29.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Kennst Du eine Kontaktadresse? Das Webform von Lenovo sagt mir, dass mein Garantiestatus abgelaufen sei (Gerät ist älter als ein Jahr) - entsprechend hab ich keinen Anspruch mehr denen eine E-Mail zu schreiben...
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Meinnameisthase, 31.08.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Vorschlag: Problier mal, ob du hier im Forum einen T60-Besitzer findest, dessen Notebook jünger als 1 Jahr ist. Im schlimmsten Fall kannst du die Anfrage auch an mich weiterleiten, dann schicke ich sie über meine Registrierung an den Service. Da wir nicht ganz ausschließen können, dass das Problem modellspezifisch ist (obwohl das sehr unwahrscheinlich ist), wäre es besser, wenn du möglichst genaue Angaben zu deinem Modell machen könntest (wenn wir das über mich abwickeln, muss ich es als R61 ausgeben).

    Im schlimmsten Fall müsstest du den Service aber kostenpflichtig kontaktieren können. Falls die Recovery-Medien fehlerhaft sind und sie von Lenovo nicht ersetzt werden, findet sich vielleicht jemand in diesem Forum mit einem möglichst ähnlichen Modell, der dir eine Kopie seiner Recoveries zuschicken kann.

    Noch eine Frage: Da dein Notebook älter als ein Jahr ist, vermute ich mal, dass du noch XP installiert hast. Hast du evtl. mal ein eigenes Backup deines Systems auf eine externe Platte oder DVDs gemacht (mit R&R oder anderen Programmen)? Wenn ja, würde ich alle Backups ausprobieren.
     
  9. #7 Meinnameisthase, 06.09.2008
    Meinnameisthase

    Meinnameisthase Forum Freak

    Dabei seit:
    29.10.2007
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    TP R61 NF1FNGE 8933-FNG
    Nur nochmal um ganz sicher zu gehen; Hast du R&R deinstalliert, bevor du die neuere Version installiert hast? Wenn nein, würde ich das mal ausprobieren. Vielleicht geht der Fehler dann weg.
     
Thema: Rescue & Recovery startet gar nicht auf T60
Besucher kamen mit folgenden Suchen
  1. lenovo 3000 n200 recovery partition startet nicht

Die Seite wird geladen...

Rescue & Recovery startet gar nicht auf T60 - Ähnliche Themen

  1. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...
  2. Vaio Pro Recovery DVD

    Vaio Pro Recovery DVD: Hallo, versuchsweise habe ich Windows 10 auf meinem Vaio installiert und habe versehentlich die Recovery Partition gelöscht. Jetzt möchte ich doch...
  3. Bildschirm Flackert bevor das System startet

    Bildschirm Flackert bevor das System startet: Hallo zusammen folgendes Problem: Ich habe ein Acer Aspire E15 5-571-33SS Laptop mit nem Core 13 - 4005U Prozessor, Intel HD Graphics 4400 und...
  4. Inspirion Serie Inspiron 9400 startet nicht, es tut sich gar nix ?

    Inspiron 9400 startet nicht, es tut sich gar nix ?: Hallo zusammen mein Laptop: Dell Inspiron 9400 startet nicht ( es tut sich außer blinken 2er Symbole gar nichts ) der Bildschrim bleibt...