Samsung R70 - Akku

Diskutiere Samsung R70 - Akku im Samsung Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen. Ich habe folgendes Problem: Bei meinem Samsung R70 mit Windows Vista wird mir "Netzbetrieb, wird aufgeladen" angezeigt, was...

  1. x.y.z.

    x.y.z. Forum Newbie

    Dabei seit:
    17.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen.

    Ich habe folgendes Problem:

    Bei meinem Samsung R70 mit Windows Vista wird mir "Netzbetrieb, wird aufgeladen" angezeigt, was aber nicht stimmt. Der Ladezustand bleibt konstant bei 0% und ohne Netzstecker geht gar nichts. Das Symbol in der Taskleiste ändert sich beim Reinstecken des Akkus etwa 20 Sekunden in das "bewegte" Aufladeysmbol, dann hab ich wieder nur das Symbol mit dem Stecker und einem leeren Akku.

    Ich persönlich würde jetzt mal auf einen kaputten Akku tippen. Kann mir jemand sagen ob das richtig sein wird? Prinzipiell habe ich überall wo ich das Notebook brauche auch Strom, d.h. falls das Ladeteil (wie immer es heißen mag ;) ) am Notebook defekt ist würde ich da nicht investieren. Ein neuer Akku wäre drin, aber wäre natürlich doof wenn ich mir einen neuen kaufe und der Akku selbst gar nicht das Problem war. Das Gerät ist etwa 2,5 Jahre alt.

    Schonmal Danke für Antworten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 John Doe, 19.01.2010
    John Doe

    John Doe Forum Freak

    Dabei seit:
    22.12.2009
    Beiträge:
    68
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Schau mal im BIOS:

    "Smart Battery Calibration"

    Ausserdem hat der Akku einen Push-Button der den Ladezustand prüft.

    Nach 2.5 Jahren tippe ich aber eher auf einen Defekt.
    Bevor du einen neuen Akku kaufst, wäre es eher sinnvoll für 50-100 Euro ein komplett defektes R70 bei e**y zu kaufen ;-)

    So hast du ein prima Ersatzteil-Lager.
     
  4. pato

    pato Forum Newbie

    Dabei seit:
    28.11.2017
    Beiträge:
    1
    Zustimmungen:
    0
    Bei meinem Akku war es eine Tiefentladung, Laptop zeigte auch 0% an. Akku wurde nicht mehr aufgeladen. Habe den Akku aufgemacht und die Zellen einzeln etwas nachgeladen. Pro Zelle bei den Lip Akkus max. 3,7V.

    Dann habe ich alles zusammen gebaut und an das Laptop angeschlossen. Der Akku wurde nun wieder geladen, aber sobald ich den Stecker vom Netzteil gezogen habe, ging das Laptop wieder aus.

    Nachdem der Akku voll war, habe ich Netzteil und Akku für eine Minute vom Laptop getrennt und dann konnte ich auch wieder mit dem Akku starten.
     
Thema:

Samsung R70 - Akku