Satellite 1100 Z14 fährt nicht hoch

Diskutiere Satellite 1100 Z14 fährt nicht hoch im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; hallo ! vor mir liegt ein toshiba satellite 1110 Model Nr. PS111E-0039Y-GR/S1110-Z14 C1.5/256/20/14XT/DCW/M also laut typenschild...

  1. phex77

    phex77 Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo !

    vor mir liegt ein

    toshiba satellite 1110
    Model Nr. PS111E-0039Y-GR/S1110-Z14
    C1.5/256/20/14XT/DCW/M

    also laut typenschild scheinbar mit 1.5Ghz CPU, 20GB HD, 14 zoll TFT, 256 MB DDR - 266Mhz - CL2 PC2100S - 20330 (NANYA)

    was passiert:

    ich starte den rechner,
    die ON lampe leuchtet, die festplatten lampe flackert kurz, der cpu-lüfter springt kurz an, cd-laufwerk läuft kurz an.
    ende

    während der gesamten zeit bleibt der TFT dunkel.

    wenn ich jetzt nen monitor an den hinteren grafik-karten ausgang stecke - bleibt der ebenso dunkel.

    ---
    soweit so gut
    ---

    als ich das ding das erste mal startete lief er jedesmal mit bildschirmausgabe den normalen bootvorgang durch.

    bootvorgang ist dabei zuviel gesagt,
    er versuchte jedesmal vom netzwerk zu booten - warum auch immer.

    die bootreigenfolge übers bios zu verändern scheiterte - da keine änderungsmöglichkeit vorgesehen war.
    was ich mir noch merken konnte war:

    phönix-bios version 1.1

    ausserdem war die default-rücksetzfunktion ausgeschalten - nicht ausführbar.
    das bios über herausnehmen der batterie rückzusetzen ging auch nicht, da die batterie fest eingebaut war und ich die drähte nicht beschädigen wollte.
    reset-dips bzw. schalter waren auch keine aufzufinden.

    ---

    dann versuchte ich nen bootvorgang von win-xp boot cd.
    das funktionierte erstmal fabelhaft - bis zu einem punkt - bluescreeen und nen error der nicht weiter beschrieben wurde.
    (fehlernummer leider nicht notiert)

    warmstart funktionierte nicht, also stecker raus, akku raus und neustart.

    wieder rein ins bios,
    bissl hier und da geguckt - abgestürzt.

    nachdem ich das nen paar mal machte - viel mir auf, das die systemzeit im bios - nach 5- 10 sekunden stehen blieb - der rechner also immer nach einer gewissen zeit - einfror.

    ---

    mittlerweile kommt nichtmal mehr die bildschirm ausgabe vom bios.
    also der screen bleibt, wie oben beschrieben komplett dunkel.

    ---

    durch die zeitliche begrenzung, klingt das für mich wie ein hitzeproblem.
    am lüfter und anbauteilen war aber nix zu erkennen.

    ausserdem hab ich das gesamte system einmal zerlegt und wieder zusammengebaut.
    dabei dachte ich an korrodierte massepunkte oder ähnlichem.
    aber keine besserung.

    habt ihr eine idee oder gibt es kinderkrankheiten bei diesen geräten?

    vielen dank fürs lesen :)

    mfg marcel:confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. phex77

    phex77 Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hat niemand ne idee?
    jede antwort kann hilfreich sein !

    Bei einem defektem RAM-bausstein müßte doch trotzallerdem das die bios-meldung angezeigt werden oder?

    wenn ich den riegel herausziehe und boote, kommt die fehlermeldung per lautsprecher.

    arrgh, ich weiß echt nicht was ich noch machen soll.

    morgen, wird versucht das bios neu aufzuspielen und
    per ebay ist ein neuer RAM baustein unterwegs.

    danach bin ratlos :(
     
  4. phex77

    phex77 Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    LÄUFT WIEDER !!!

    RAM Baustein gewechselt und er schnurrt wieder wie ein Bienchen !!!

    unglaublich, dachte immer das bios wäre selbstständig lauffähig.
    aber möglicherweise durch den "shared" speicher von der grafikkarte, nicht anzeigbar gewesen.

    wie auch immer - ich hoffe mit diesem beitrag wenigstens anderen in zukunft geholfen zu haben :)
     
Thema:

Satellite 1100 Z14 fährt nicht hoch

Die Seite wird geladen...

Satellite 1100 Z14 fährt nicht hoch - Ähnliche Themen

  1. Tastaturwechsel Satellite L50-B-1HM

    Tastaturwechsel Satellite L50-B-1HM: Hallo miteinander, Ich bin neu im Forum und habe direkt ein Problem. Die Tastatur meines L50-B1HM spielt verrückt, das liegt natürlich mit...
  2. Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk

    Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk: Hallo zusammen, auch wenn die Neuigkeit schon ein paar Tage älter ist. Toshiba hat auf der IFA ein 18,4" Zoll Notebook / Laptop mit...
  3. Satellite PRO L300- Kein Ton !!

    Satellite PRO L300- Kein Ton !!: Hi... habe Satellite PRO L 300-1ds Habe Festplatte getauscht, RAM auf 4 GB erweitert, Windows 10-64 bit installiert. Seit dem geht Ton (sound)...
  4. Satellite C670D FN Taste eingerastet

    Satellite C670D FN Taste eingerastet: Nach einer Attacke unserer Tochter auf den Laptop funktionieren die Space(Leertaste)Taste und die Zahlen 1-4 nicht mehr. Nur mit gleichzeitigem...
  5. Toshiba Satellite C70D-A-11E auseinander bauen

    Toshiba Satellite C70D-A-11E auseinander bauen: Hallo Freunde ich habe seit heute ein Problem mit meinem Toshiba Satellite. Dieser geht nach ca. 20-30 Minuten von alleine aus und das war's...