Satellite Laptop A100 bluescreen !!

O

offi

Ich bitte um Hilfe. Mein Toshiba tuts nicht mehr.
Vielleicht kann mir hier jemand helfen. Die Suchfunktion hat mir nicht geholfen.
Satellite A100, plötzlich war das Bild weg.
Wenn ich neu starte fährt der A100 bis zum Windows XS. Der Ladebalken funktioniert. Anschließend kommt Bluescreen mit der Meldung:
Fehler könnte von: NV4_mini.sys kommen. Der Laptop zählt bis 100 und startet neu. Das geht immer so weiter.
Wenn ich zwischdurch F8 drücke, komme ich in den abgesicherten Modus.
Das funktioniert. Wenn ich einen externen Bidschirm anschliesse, ist ein Bild vorhanden und im abgesicherten Modus funktioniert der A100.
Es ist eine NVIDIA GeForce Go7600 Version 8.4.6.8 verbaut. Habe bereits einen Treiber von der NVIDIA Homepage installiert. In den Treiber ist die: NV4_mini.sys vorhanden und die wurde auch neu installiert. Hat aber nicht funktioniert, der gleiche Fehler.
Weiß jemand von euch, was ich jetzt tun soll ?
Liegt es überhaupt an der Grafikkarte bzw. deren Treiber ?
 
2k5.lexi

2k5.lexi

Ultimate Member
Wenns ne 8000er Geforce waere, wurd ich klar auf die Grafikkarte zeigen. Die 7900er und 7950er sind fuer aehnliche Macken wie bei den 8000ern bekannt, die 7600er eigentlich nicht. Ich bin daher nicht sicher. Andererseits ist die Kiste mindestens 8 Jahre alt... die wuerd ich im zweifel ersetzen, zumal heutige Intel grafikchips schon mehr koennen als die alte 7600er Geforce.
 

Ähnliche Themen

Notebook startet nicht mehr in Windows

ASUS G50V - Grafkkarten-Wechsel sorgt für WhiteScreen während dem booten

HP Compaq Presario CQ60-115eg merkwürdige Sache

Bräuchte einen Rat zum ASUS R512M Notebook

Fehler bei Asus Pro 79ID Displaybeleuchtung

Sucheingaben

satellite f8 bluescreen

Oben