Schon neue Lösungen für SONY-Displayfiepen?

F

farbraum

Forum Benutzer
Mein SONY Vaio VGN-FE 41Z mit Vista Home Premium fiept nervend, wenn ich die Helligkeit des ansonsten tollen Displays bereits nur um eine Stufe herabsetze. :(

Ich habe das Forum schon durchsucht und bin nicht weiter gekommen.:confused:

Gibt es für dieses SONY-Problem schon neue Lösungen?
Oder neue Tools externer Hersteller?

Vielen Dank für eure Hilfe! :)
Texte würde ich gerne mit dunklerem Display lesen.:D
 
Dodiquaxi

Dodiquaxi

Forum Stammgast
farbraum schrieb:
Mein SONY Vaio VGN-FE 41Z mit Vista Home Premium fiept nervend, wenn ich die Helligkeit des ansonsten tollen Displays bereits nur um eine Stufe herabsetze. :(

Ich habe das Forum schon durchsucht und bin nicht weiter gekommen.:confused:

Gibt es für dieses SONY-Problem schon neue Lösungen?
Oder neue Tools externer Hersteller?

Vielen Dank für eure Hilfe! :)
Texte würde ich gerne mit dunklerem Display lesen.:D


Hab auch das VGN-FE41Z, aber bei mir gibt es keinen Ton ab!
Mach mal ein Graka-Treiber Update, vieleicht verschwindet es dann!
 
dwarffrog

dwarffrog

Forum Stammgast
Dodiquaxi schrieb:
Hab auch das VGN-FE41Z, aber bei mir gibt es keinen Ton ab!
Mach mal ein Graka-Treiber Update, vieleicht verschwindet es dann!

Ich habe KEIN FE41Z, dafür das FS215S und KEIN Fiepsen ... um diesem Thread von Beginn an mal einen positiven Hauch beizusteuern - negativ wird er von allein ... :rolleyes:

edit: wollte eben mal ein pos. Beispiel anführen, da ja bekanntlich eine eventuelle statistische Erhebung, entsprungen eines (oder meherer) ForumsThreads, verfälscht wird durch überdurchschnittlich negative Meldungen ... die ohne Probleme haben meist keine Veranlassung sich im Forum zu beteiligen ... ich sagte: meist.
 
Zuletzt bearbeitet:
R10

R10

Ultimate Member
Habe mit meinem FS auch keine Probleme... :)

Allerdings führt dieser Thread bestimmt wieder zu nichts und da du via Suchfunktion !!! sicher sehen wirst, dass es außer das Powermanagment der CPU im Bios zu deaktivieren keine Lösung gibt!
 
F

farbraum

Forum Benutzer
R10-TDI schrieb:
Habe mit meinem FS auch keine Probleme... :)

Allerdings führt dieser Thread bestimmt wieder zu nichts und da du via Suchfunktion !!! sicher sehen wirst, dass es außer das Powermanagment der CPU im Bios zu deaktivieren keine Lösung gibt!

Danke! Der leise Pfeifton nervt mich sehr, weil das Book sonst so traumhaft leise ist.

Wie gehe ich genau vor, um das Powermanagment der CPU im Bios zu deaktivieren?
 
B

Brunolp12

Ultimate Member
R10-TDI schrieb:
Allerdings führt dieser Thread bestimmt wieder zu nichts und da du via Suchfunktion !!! sicher sehen wirst, dass es außer das Powermanagment der CPU im Bios zu deaktivieren keine Lösung gibt!

und wieder mal wird das Displayfiepen (beim dimmen) und das "zwitschern" des Core 2 Duos durcheinander gewürfelt. Ich dachte, wir sind uns langsam einig, dass das zwei Probleme sind ?!

Das Summen bei gedimmtem Display wird hier schon seit längerer Zeit erwähnt, es scheint aber nicht bei allen Vaios gleich laut zu sein - ob Abhilfe bekannt ist, das weiss ich nicht.

Das Zwitscher-Geräusch ist erst seit Herbst 2006 im Gespräch. Hierzu soll (irgendwann?) ein Bios-Update Abhilfe schaffen (keine Ahnung, obs das schon gibt).

Aber zu all dem lassen sich umfangreiche Infos mittels der Suchfunktion finden.
 
B

bluebird

Forum Freak
Zum Fiepen muss ich sagen, dass viele Nutzer nur meinen, dass ihr NB nicht fiept - es hängt nämlich vom ALter ab, ob man diesen hochfrequentigen Ton noch wahrnimmt oder nicht (kein Scherz, sondern wissenschaftlich erwiesen).
Spätestens ab 40 nimmt man es nicht mehr wahr!

Daher würde ich eigentlich sagen, dass (fast) alle Vaios dieses Problem haben und nur von vielen nicht wahrgenommen wird. Bestes Bsp. in meiner Familie: Mein Bruder hat ein FE, von dem ich an sich begeistert bin, aber es fiept so nervtötend, dass ich persönlich nicht damit arbeiten könnte. Mein Bruder und meine Eltern nehmen es nicht wahr. Meine jüngere Schwester und ich dagegen schon!
 
B

Brunolp12

Ultimate Member
opa.gif


ich höre mein Notebook praktisch nur, wenn der Diesel vom Notstromaggregat anspringt...


:D :rolleyes:
 
B

bluebird

Forum Freak
Nein, ist er nicht! Aber wahrscheinlich war er zu oft in der Disko :)

Im Ernst: Spätestens ab 40. Viele hören es auch schon ab 35 nicht! Jedenfalls sollte man mal jüngere Leute an das NB lassen und fragen, ob sie was hören...man wird sicherlich überraschende Antworten bekommen :)
 
R10

R10

Ultimate Member
Also ich weiß nicht -- ich bin jedenfalls weit, weit von der 40 entfernt und höre trotzdem nichts...

Ich glaube nicht das alles VAIOs fiepen und ich finde so wie so, dass das Thema abgegrast ist; und übrigens sorry das ich da was verwechselt habe ;)!

Gibt eben keine Lösung!
 
ankarali

ankarali

Forum Benutzer
Dodiquaxi schrieb:
Hab auch das VGN-FE41Z, aber bei mir gibt es keinen Ton ab!
Mach mal ein Graka-Treiber Update, vieleicht verschwindet es dann!

Grakaupdate empfehlenswert?:p (FE-41Z GeForce 7600 Go)
Wenn ja , wo kann man es machen? Danke Dodiquaxi
 
B

bluebird

Forum Freak
Evtl. hängt es ja auch nicht nur vom Alter, sondern vom jewieligen Ohr ab. Jedenfalls bin ich der Meinung, dass wahrscheinlich alle Vaios dieses Geräusch haben (zumindest der F-Serie).
Jedenfalls habe ich es bei allen Vaios der F-Reihe gehört (sowohl im Bekanntenkreis als auch in verschiedenen Läden) - bei der SZ-Reihe dagegen höre ich nichts! Also kann es wohl nicht an meiner Überempfindlichkeit liegen :)
 
R10

R10

Ultimate Member
Dodiquaxi schrieb:
Denn Treiber erhälst du unter http://www.nvidia.de/page/drivers.html, musst du nur mehr unten dein Betriebssystem angeben!

Sag dann bitte bescheid wenn du nach dem Treiberupdate und dem Neustart das fiepen immer noch hast!

Sorry is aber Quatsch:D, da man auf der nvidia Seite nur Treiber für die 7800 / 7900 Go Graka Treiber bekommt. Für die anderen Modelle bietet das nur der Hersteller des NBs oder man verwendet nen gemoddeten Treiber von laptopvideo2go.com; das wird das Fiepen aber unter Garantie nicht beheben!
 
Dodiquaxi

Dodiquaxi

Forum Stammgast
R10-TDI schrieb:
Sorry is aber Quatsch:D, da man auf der nvidia Seite nur Treiber für die 7800 / 7900 Go Graka Treiber bekommt. Für die anderen Modelle bietet das nur der Hersteller des NBs oder man verwendet nen gemoddeten Treiber von laptopvideo2go.com; das wird das Fiepen aber unter Garantie nicht beheben!



Einfach unten mal Grafiktreiber-> GeForce und TNT2-> Windows Vista 32-bit
danach auf weiter.

So und nun ließ mal das was rechts steht!

Der Treiber bietet folgende Funktionsmerkmale:
Unterstützung von DirectX 9 für die Grafikprozessoren der Serien GeForce 6/7/8
Unterstützung von DirectX 10 für die GeForce 8800 Grafikprozessoren
Unterstützung von OpenGL für die Grafikprozessoren der Serien GeForce 6/7/8
NVIDIA SLI-Unterstützung: Unterstützung von DirectX 9 für GeForce 8800, Unterstützung von OpenGL für GeForce 8800
usw.


Also, .........
 
SpaceCowboy1973

SpaceCowboy1973

Ultimate Member
Versuche mal den Treiber zu installieren, dann fällt dir was auf.
 
Dodiquaxi

Dodiquaxi

Forum Stammgast
SpaceCowboy1973 schrieb:
Versuche mal den Treiber zu installieren, dann fällt dir was auf.


ja hab ihn ja installiert und hat alles funktionier, zumindest war keine Fehlermeldeung oder sonnst irgendwas!
 
SpaceCowboy1973

SpaceCowboy1973

Ultimate Member
Dodiquaxi schrieb:
ja hab ihn ja installiert und hat alles funktionier, zumindest war keine Fehlermeldeung oder sonnst irgendwas!

Bei mir bricht die Installation wie von Desktop-Grafikkartentreibern gewohnt mit ner Fehlermeldung ab. Habe auch noch nie was davon gehört, daß sich solche Treiber ohne Modifikation installieren lassen...
 
Dodiquaxi

Dodiquaxi

Forum Stammgast
SpaceCowboy1973 schrieb:
Bei mir bricht die Installation wie von Desktop-Grafikkartentreibern gewohnt mit ner Fehlermeldung ab. Habe auch noch nie was davon gehört, daß sich solche Treiber ohne Modifikation installieren lassen...

Das ist aber äuserst ungewöhnlich, dass ich garkeine Fehlermeldung oder sonnst was bekommen habe!
 

Schon neue Lösungen für SONY-Displayfiepen? - Ähnliche Themen

  • Vaio (diverse) Sony Vaio SV-E1712F1EW Notebook im Leerlauf schon bis zu 70°

    Sony Vaio SV-E1712F1EW Notebook im Leerlauf schon bis zu 70°: Also wie der Titel schon sagt, wird mein mittlerweile 3-4 Jahre alter Sony Vaio SV-E1712F1EW Notebook im Leerlauf schon bis zu 70° heiß und in...
  • neuer Asus- Probleme schon beim Hochfahren

    neuer Asus- Probleme schon beim Hochfahren: Ich startete soeben meinen neuen Asus K53U-SX071D ohne Betriebssystem! Ich möchte Lubuntu installieren, komme aber nicht dazu, da beim...
  • Vaio Y Schon Erfahrungen mir den neuen VAIO YA Serie 11?

    Schon Erfahrungen mir den neuen VAIO YA Serie 11?: Hallo, ich bin neu hier und interessiere mich für das neue VAIO VPCYA1V9E/B Gibt es schon irgendwelche Erfahrungen oder Tests von diesem...
  • gibts schon was neues vista grafikkartentreiber

    gibts schon was neues vista grafikkartentreiber: hab den laptop schon über 4 monate und gforce 9700 hat immer noch ein 5 sekunden lag bei den games(mit vista) gibts schon eine lösung
  • Neues NB jetzt schon mit Vista?

    Neues NB jetzt schon mit Vista?: Stehe vor der Frage, ob es jetzt schon Sinn macht, ein NB mit Vista zu nehmen. Bin nicht der absolute technische Kenner und bei meiner Suche in...
  • Oben