Vaio (diverse) SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update

Diskutiere SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, ich habe mir vor ungefähr einem halben Jahr einen Sony Multiflip 13 Zoll gekauft (bei Ditech in Österreich). Der anfänglichen...

  1. #1 ConvertibleUser, 17.08.2014
    ConvertibleUser

    ConvertibleUser Forum Newbie

    Dabei seit:
    17.08.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe mir vor ungefähr einem halben Jahr einen Sony Multiflip 13 Zoll gekauft (bei Ditech in Österreich).

    Der anfänglichen Begeisterung folgte nach einiger Zeit Ernüchterung, weil es immer wieder zu Programmabstürzen, plötzlicher Abschaltung und langsamen Wireless Verbindungen (mit zeitweiligen Ausfällen) gekommen ist. Außerdem hat mich das Gerät immer wieder aufgefordert, auf Windows 8.1 upzudaten.

    "Na gut" dachte ich, versuchen wir den Sprung auf Windows 8.1 - aber es brachte leider auch nicht den gewünschten Erfolg, wenngleich die plötzlichen Abschaltungen weniger wurden - aber nur diese. Bei einem Anruf bei der Sony Hotline, wurde ich offensichtlich zu einem deutschen Supportcenter weitergeleitet, wo mir der Techniker zu verstehen gab, dass ich einen großen Fehler gemacht hätte, weil ja Sony nur Windows 8 für das Gerät empfiehlt.

    Nach einigem Hin und Her - und Verwirrung bei mir - teilte er mir mit, dass es in diesem Fall trotzdem Sinn machen würde, ein Firmware- und Treiberupdate auf 8.1 durchzuführen.

    Das habe ich heute nach meinem Urlaub auch gemacht, zuerst alle Daten gesichert, alle Treiber downgeloaded und mit dem Firmware Update begonnen. Nach dem Hinweis, dass nach der Installation ein Hardware Reset folgen würde, freute ich mich schon auf die Installationsarbeit der Treiber - aber dazu kam es nicht mehr.

    Das Gerät erwachte aus dieser Aktualisierung nicht mehr (normales Einschalten mit dem Power Button nicht mehr möglich), durch Drücken der Assist Taste höre ich nur ein Lüfter Geräusch und sehe eine grüne Power LED, das ich mit dem Power Button beenden kann, am Bildschirm erscheint aber in beiden Fällen nichts mehr (auch auf meinem externen Monitor nicht mehr, den ich übrigens vor der Aktualisierung deaktiviert habe, d.h. nur mit dem eingebauten Display gearbeitet).

    Gibt es dazu eine "Restore" Funktion über irgendeine kryptische Tastenkombination oder muss ich den Weg in die Reparaturwerkstätte antreten?

    Für Tips und Tricks wäre ich dankbar.

    Herzliche Grüße
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update

Die Seite wird geladen...

SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update - Ähnliche Themen

  1. Vaio TT frage zu Sony TT11WNB

    frage zu Sony TT11WNB: hallo leute hab vor kurzen das gerät erworben(grund ich hatte das teil schon mal wurde aber geklaut wahr voll zufrieden und bin es wieder auch...
  2. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  3. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  4. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...