Sony Shared Library unter Vista

Diskutiere Sony Shared Library unter Vista im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Servus! Bin heute mit meinem Sony VGN-FS315H auf Vista Ultimate umgestiegen. Clean Installation wurde vorgenommen, Vista-Treiber von hier...

  1. serge

    serge Forum Newbie

    Dabei seit:
    07.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Servus!

    Bin heute mit meinem Sony VGN-FS315H auf Vista Ultimate umgestiegen.

    Clean Installation wurde vorgenommen, Vista-Treiber von hier gezogen, zu erst die Sony Utils.dll installiert, danach die Shared Library und dann Video Shared Library sowie den Event Service.

    Problem ist wie folgt: Funktionstasten (S1, S2, Dimmen, Lautstaerke etc.) funktioniert nicht, da - imho - die Installation der Shared Library immer mit dem Programmkompatibilitaetsassistenten von Windows Vista "abbricht" In der Systemsteuerung unter Programme ist dieser Treiber ergo auch nicht enthalten.

    Ein erneutes Formatieren und Installieren des Windows hat auch keinerlei Ergebnis gebracht, sowie alle Treiber nochmal zu deinstallieren und erneut zu installieren.

    Hat da irgendjemand einen Tipp für mich?

    Vielen Dank!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. serge

    serge Forum Newbie

    Dabei seit:
    07.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mit BIOS und Chipset Update geht ebenso gar nichts. Hat irgendjemand eine Idee? Bin in der Tat hier am verzweifeln damit. Zumindest Display dimmen ist wichtig
     
  4. #3 Thorsten, 04.09.2007
    Zuletzt bearbeitet: 04.09.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Hallo,

    ich beiße mir daran derzeit ebenfalls die Zähne aus - habe das Vaio FS285M.
    Sony Shared Library wird bei mir unter Programme auch nicht angezeigt, dies soll aber normal sein, habe R10, bei dem Vista funktioniert, bereits gefragt, bei ihm ist auch nichts eingetragen.

    Thorsten

    EDIT:

    So, ich habe die Festplatte neu formatiert, zuerst alle Treiber für Vista installiert und dann die Utils DLL installiert, dann Shared Library, Video Library und dann den Eventmanager - nun funktioniert endlich alles so, wie es soll!
     
  5. #4 Pumbafrecher, 07.09.2007
    Zuletzt bearbeitet: 07.09.2007
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Hallo erst mal,

    diese Problem hatte viele, sieh bitte mal bei Sony auf der HP nach unter Vista für dein Notebook, du mußt eine bestimmte Reihenfolge beim Inst. der Utilities einhalten. hatte das gleiche Problem mit dem FS115M da zb ist die Reihenfolge beschrieben, Nur dann gehts .
     
  6. #5 Thorsten, 07.09.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Richtig, dies hattest du mir ja schon in dem anderen Post geschrieben.:D

    Thorsten
     
Thema: Sony Shared Library unter Vista
Besucher kamen mit folgenden Suchen
  1. was ist vaio shared library

Die Seite wird geladen...

Sony Shared Library unter Vista - Ähnliche Themen

  1. Vaio (diverse) Sony Shared Library für WIN 7 64Bit gesucht

    Sony Shared Library für WIN 7 64Bit gesucht: Hallo, ich habe auf einem Sony Vaio VGN-AR71L Windows 7 in der 64Bit Variante installiert, das Notebook hatte schon 4GB RAM und von Lenovo/IBM...
  2. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  3. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  4. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...
  5. Sony Vaio Bildschirm ist schwarz

    Sony Vaio Bildschirm ist schwarz: Hallo... ich hab ein Problem. Bildschirm leibt nach dem Starten dunkel .. Maus bewegt sich. Ko.me nicht ajf den Task Manager. Wie gehe ich vor....