Sony Vaio Startet nicht

Diskutiere Sony Vaio Startet nicht im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Ich hatte vor einiger Zeit bereits schon wegen des gleichen Problems hier gepostet. Nur hat mich das nicht ans Ziel gebracht deshalb möchte...

  1. #1 Glitzner, 21.11.2006
    Glitzner

    Glitzner Forum Benutzer

    Dabei seit:
    09.10.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Ich hatte vor einiger Zeit bereits schon wegen des gleichen Problems hier gepostet. Nur hat mich das nicht ans Ziel gebracht deshalb möchte ich noch mal einen neuen Tread starten in der Hoffnung das einer genaueres weiß wo der Fehler zu suchen ist . Folgendes Problem:

    Wenn ich auf den Powerknopf drücke leuchten nur die Lämpchen (Leuchtdioden) kurz auf und gehen sofort wieder aus. Es leuchten beim Drücken und halten des Powerknöpfes erst die Grüne- dann beide gelben Batterielampen für einige Sekunden. Ansonsten geschieht nichts. Am Anfang reichte es den Speicher aus und wieder einzubauen oder den Slot zu wechseln, dann ging das teil wieder. Auch hatte ich vor ca. drei Wochen, dass das Teil mal einfach so wieder funktionierte für einen Tag.

    Nun habe ich durch suchen im Netz herausgefunden (auch hier im Forum), dass dieses Problem bei Sony häufig vorkommt (Mainboard defekt) und der Kundendienst von Sony sich absolut bockig hat auch bei neueren Notebooks.
    Da muss es doch User geben die mit mehr sachkenntnis auf dem gebiet der Elektronik das eigentliche Problem eingrenzen konnten. Mir fehlen da leider die Kenntnisse. Ich bin aber nicht ganz unerfahren im Umgang mit Lötzinn und Lötkolben, so dass kleinere Reparaturen wie einen Kondensator auf der platiene tauschen kein Problem darstellen. Und das der Fehler an einem defekten Kondensator liegen könnte habe ich auch herausgefunden. Wenn dem so ist muss es doch jemanden geben der mir weiter helfen kann.

    Mein Notebook: Sony VAIO PCG-FX705
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 depeschie, 21.11.2006
    depeschie

    depeschie Forum Benutzer

    Dabei seit:
    06.03.2006
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo!

    Das ist natürlich ärgerlich. Wenn Du aber Garantie hast, kann ich Dir nur raten, richtig stinkig beim Sony Service zu werden falls man dich abwimmeln sollte. Eine Selbstreparatur sollte wirklich nur der letzte Schritt sein.

    Hast Du das Gerät schon einmal aufgeschraubt und auf Verdacht mal nach einem defekten Kondensator gesucht? Lädt der Akku noch auf bzw ist dasselbe Verhalten auch, wenn kein Netzteil angeschlossen ist? Da Du geschrieben hast, dass das Gerät sporadisch mal wieder funktionierte, hoffe (denke) ich, dass es kein allzu schwerwiegender Fehler ist/sein kann. Kann man ein defektes Netzteil ausschließen? Ich weiß nicht inwiefern das möglich ist, aber vielleicht kann man einige Werte mal durchmessen, sofern Geräte dazu vorhanden sind.

    Viele Grüße und vorallem viel Erfolg!

    Fred
    PS: Hier gibt es (leider kostenpflichtig) Service Manuals https://www.manualsparadise.com/Mai...ementChanged=&model=PCG-FX&registerButton.x=0
     
  4. #3 Glitzner, 22.11.2006
    Glitzner

    Glitzner Forum Benutzer

    Dabei seit:
    09.10.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Garantie ist nach 5 1/2 Jahren wohl ausgeschlossen. Aber so ein teil was mal 3500 DM gekostet hat schmeißt man nach 5 Jahren nicht einfach auf den Müll.

    Der Akku lädt noch, das Netzteil ist auch ok. Einen defekten Kondensator kann ich mit meinen technischen Möglichkeiten nicht finden (Habe keine entsprechenden Messgeräte). Hatte das Teil aber komplett zerlegt und auch mit einem Auflichtmikroskop nach kalten Lötstellen, Haarrissen und korrodierten Kontakten etc. gefandet; ohne Erfolg.....alles scheint ok.
     
  5. #4 depeschie, 22.11.2006
    depeschie

    depeschie Forum Benutzer

    Dabei seit:
    06.03.2006
    Beiträge:
    29
    Zustimmungen:
    0
    Der Arbeitsspeicher ist 100% fehlerfrei?
    Läuft der Lüfter an, läuft die Festplatte an?

    Vielleicht bekomme ich über einen Fachhändler ein Service Manual, vielleicht haben wir dann bessere Diagnose Möglichkeiten.
    Grüße
    fred
     
  6. #5 Glitzner, 22.11.2006
    Glitzner

    Glitzner Forum Benutzer

    Dabei seit:
    09.10.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Speicher kann ich nicht testen da ich kein 2. Notebook habe, aber es funktionieren auch keine anderen Speicher in meinem Notebook.

    Es läuft garnichts an keine Lüfter keine HDD nichts absolute ruhe. Nur Grüne Lampe an und wieder aus. Wenn ich länger drücke gehen noch die beiden Ladelampen für die Batt. an und wieder aus.
     
  7. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Könnte schlimmsten Falls auch die CPU sein, oder?
     
  8. #7 design2006, 22.11.2006
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Oder die Mainboard-Batterie, mit der das BIOS normalerweise gestartet wird? Wenn die leer ist...
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Auch ne interessante Möglichkeit... ;)
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 depeschie, 22.11.2006
    depeschie

    depeschie Forum Benutzer

    Dabei seit:
    06.03.2006
    Beiträge:
    29
    Zustimmungen:
    0
    In beiden von euch genannten Fällen sollte aber der CPU Lüfter anlaufen? Bei einer leeren CMOS Batterie sollte dennoch das Notebook angehen? Da auch die Festplatte augenscheinlich "keinen Mucks" von sich gibt, kann man doch davon ausgehen, dass sich der Fehler in der Spannungsversorgung befindet. Da der Akku ja lädt und das Problem unabhängig davon auftritt, ob ein Netzteil eingesteckt ist oder nicht, kann man ein defektes Netzteil auch ausschließen.

    -->>> Tritt denn das Problem auch auf, wenn der Akku sich NICHT im Gerät befindet? Das wäre noch interessant. Ansonsten denke ich das die Spannungsversorgung hinüber ist oder ein Bauelement aus diesem Bereich den Fehler verursacht. Aber ohne durchmessen kann man das wohl nicht genauer spezifizieren. Eine defekte CPU bringt den Laptop zum piepen, nicht aber zum kompletten Stillstand. Eine leere CMOS Batterie erzeugt eine entsprechende Meldung des Bios und das Notebook vergisst ab und an mal die Einstellungen. Jedoch sollte sich eine Stromversorgung der Festplatte davon unbeeindruckt lassen.

    Beste Grüße

    fred
     
  12. #10 Glitzner, 22.11.2006
    Glitzner

    Glitzner Forum Benutzer

    Dabei seit:
    09.10.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das Problem ist unabhängig ob mit oder ohne batterie gestartet wird.
     
Thema: Sony Vaio Startet nicht
Besucher kamen mit folgenden Suchen
  1. sony defekt bios batterie

    ,
  2. sony vaio mainboard defekt

    ,
  3. sony vaio mainboard reparieren

    ,
  4. sve171g12m defekt,
  5. sony vaio vpceb2m1e motherboard,
  6. vaio mainboard defekt ,
  7. vaio laptop grünes Lämpchen an und wieder aus
Die Seite wird geladen...

Sony Vaio Startet nicht - Ähnliche Themen

  1. Vaio Z Sony Vaio VPC-Z21 - Arbeitsspeicher auf 16 GB tauschen?

    Sony Vaio VPC-Z21 - Arbeitsspeicher auf 16 GB tauschen?: ich wollte mich einmal erkundigen, ob bei meinem Sony Vaio VPC-Z21C5332X andere RAM-Module eingebaut werden können, um den Arbeitsspeicher von...
  2. Sony vaio Modell PCG 21313M

    Sony vaio Modell PCG 21313M: Hallo habe Sony vaio Modell PCG 21313M VPCM13M1E welche Tastaturen kann ich dafür nutzen auser von diesem Modell möchte nicht gern über 30 euro...
  3. sony vaio sve1511d1ew

    sony vaio sve1511d1ew: Guten Abend allerseits, und ein schönes neues Jahr noch :) Mein Problem ist folgendes: Ich habe einen sony vaio sve1511d1ew, den wollte ich nun...
  4. Sony Vaio N38Z - wo ist die CMOS-Batterie?

    Sony Vaio N38Z - wo ist die CMOS-Batterie?: Ich habe ein Vaio NR38Z von 2008 geschenkt bekommen. Allerdings vergisst das beim Ausschalten immer die Uhrzeit. D.h. ich muss die CMOS-Batterie...
  5. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...