Vaio FS Sony Vaio VGN-FS215M Grafikkartentreiberproblem Code10

Diskutiere Sony Vaio VGN-FS215M Grafikkartentreiberproblem Code10 im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, habe da ein kleines Problem mit meinem Sony Vaio VGN-FS215M. Habe Win XP installiert und mir die Treiber von der Hersteller...

  1. #1 Thomas921, 15.11.2009
    Thomas921

    Thomas921 Forum Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,
    habe da ein kleines Problem mit meinem Sony Vaio VGN-FS215M.
    Habe Win XP installiert und mir die Treiber von der Hersteller Seite runtergeladen. Chipsatz + Utilitys hab ich vorher installiert.
    Bis auf den Grafikkartentreiber konnte ich auch alles installieren, nur wenn ich den Grafiktreiber installieren will bekomm ich bei der installation einen Bluescreen. Habe nun auch mehrere Treiber von laptopvideo2go.com ausprobiert aber keiner finktioniert so richtig. Im Geräte-Manager steht jedesmal ein Ausrufezeichen vor NVIDIA GeForce Go 6200 und "das Gerät konnte nicht gestartet werden (Code 10)" Bei Windows 7 das selbe.
    Kann es sein das ich die original recovery von Sony nehmen muss?

    Was kann ich machen damit ich endlich den Treiber installiert bekomme?

    Schonmal Danke und einen schönen Gruß
    Thomas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Sonybrumer, 15.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallöchen ich sag dir was zur fs series, sony hat ein scheis support , wenn was ist an treibern such bei msi mal. aber der NVIDIA Treiber belibt da problem für xp nimm den von der Rec. dvd und für 7 auch weil die neuen gehen nicht,.dachte bis vor kurzem der neu geht, aber pustekuchen der grafiktreiber macht nach 1 h nimmer mit. nimmt man bei 7 den originalen geht bis auf aero alles und er zickt nicht rum, warum das so ist weis ich nicht.

    ps fehler könnt ihr behalten, schreib das vom handy aus, was nicht mein fall ist. sorry
     
  4. #3 Thomas921, 15.11.2009
    Thomas921

    Thomas921 Forum Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    danke für eine Antwort.
    Problem ist ich besitze keine rec für das notebook.
    Kann mir jemand den Treiber schicken?
    Wenn ich den originalen von der Sony Seite nehme und installieren will bekomm ich einen Bluescreen?????? Bin ratlos :confused:

    Gruß
    Thomas
     
  5. #4 Sonybrumer, 15.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das sind die aber, also istallier mal den gaga treiber über den gerätemanager voher aber erst alle treiber von nvidia entfernen nicht drüber bügeln das wäre der system tot, was es ja sein kann
     
  6. #5 Thomas921, 15.11.2009
    Thomas921

    Thomas921 Forum Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    kann es auch sein das ich das Notebook garnicht ohne Recovery installieren kann? Meine mal sowas von Sony gehört zu haben.

    Habe auch immer deinstalliert und es auch nur über Gerätemanager versucht aber der Bluescreen kommt ja auch direkt wenn ich ihn nach der formatierung der platte draufmachen will oder er wird installiert aber im gerätemanager als Fehler angezeigt.

    Gruß
    Thomas
     
  7. #6 Sonybrumer, 16.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nei kann es nicht sein, ich hab auch ein fs und habe da das system blank oben, was willst du denn draf machen xp oder 7. Tipp: Spiele das System nochmals blank auf, dann nutze die Rec. DVD und kopier dir den Driver Ordner auf die Festplatte. Danach gehts du in den Gerätemanager und installierst von dort aus alles Treiber. Wenn der NVIDIA Original Treiber nicht will, dann zwinge ihn dazu. Der von XP geht bei beiden Systemen, für xp ist er gemacht für 7 läuft er aber nur auf 80%.
     
  8. #7 Thomas921, 16.11.2009
    Thomas921

    Thomas921 Forum Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    problem ist ich habe dafür keine Recovery. Keine Cd und auch keine Partition.
    Aber ich denke das Problem hat sich eh erledigt, da ich seit gestern Abend bunte Streifen und Kästchen bekomme, sprich Grafikfehler. Denke mal da liegt der Fehler :mad:.

    Danke dir und schönen Gruß
    Thomas
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Sonybrumer, 16.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    aha man hat windows 7 drauf, da ist das problem das es keine treiber mehr für geben wird, pech, oder du nimmst den original xp treiber der auf der hompage im driver pack schlummer nennt sich video 2 der ordner zu installiren nur über den gerätemanager. dann bekommste keien streifen aber auch nicht unter 7 die volle leistung weil der nur für xp mit sp2 nicht sp3 zurechtgeschnitten wurde. support sony ist halt schlecht.
     
  11. #9 Thomas921, 17.11.2009
    Thomas921

    Thomas921 Forum Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey,

    nein ich habe kein Windows 7 drauf, sondern xp.
    Win 7 war nur zum testen drauf, da lief auch nix übern Gerätemanager.
    Wie gesagt das Thema hat sich erledigt, da der Grafikchip defekt ist. Deshalb nimmt der auch nicht den Treiber.(Code 10)

    Danke und Gruß
    Thomas
     
Thema: Sony Vaio VGN-FS215M Grafikkartentreiberproblem Code10
Besucher kamen mit folgenden Suchen
  1. audio treiber vaio vgn fs215

    ,
  2. vgn-fs215m treiber

    ,
  3. sony vaio vgn-fs215m treiber

Die Seite wird geladen...

Sony Vaio VGN-FS215M Grafikkartentreiberproblem Code10 - Ähnliche Themen

  1. Vaio TT frage zu Sony TT11WNB

    frage zu Sony TT11WNB: hallo leute hab vor kurzen das gerät erworben(grund ich hatte das teil schon mal wurde aber geklaut wahr voll zufrieden und bin es wieder auch...
  2. Vaio (diverse) Aufrüsten Vaio Vgn-z21mn

    Aufrüsten Vaio Vgn-z21mn: Hallo ihr lieben, ich hab mal eine Frage an euch. Ich habe seit Jahren ein schönes kleines Sony Vaio vgn-z21mn Notebook. Eigentlich bin ich ja...
  3. Vaio (diverse) Vaio VPCEB4Z1E friert ein bei Bewegung

    Vaio VPCEB4Z1E friert ein bei Bewegung: Hey, ich hab folgendes Problem mein Laptop hängt sich immer auf wenn ich den Bildschirm rauf runter Bewege oder ihn aufhebe um zB. vom schoß...
  4. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...