Vaio Z Sony VGN-Z21MN/B - Probleme mit Win 7 - Grafik-Umschalter funktioniert nicht

Diskutiere Sony VGN-Z21MN/B - Probleme mit Win 7 - Grafik-Umschalter funktioniert nicht im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hi, ich habe ein Sony Vaio VGN-Z21MN/B, das ich vor ca. 2 Monaten auf Windows 7 geupgraded habe. Ich kann mich noch erinnern, dass das ein...

  1. peetz

    peetz Forum Newbie

    Dabei seit:
    16.03.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ich habe ein Sony Vaio VGN-Z21MN/B, das ich vor ca. 2 Monaten auf Windows 7 geupgraded habe. Ich kann mich noch erinnern, dass das ein ziemlicher Krampf war, aber eher bedingt dadurch, dass z.B. die Datenübernahme in Outlook immer wieder schwierig ist und ich auch meine gespeicherten Passwörter im Firefox nicht verlieren wollte.

    Auf jeden Fall bin ich nach einem der Guides vorgegangen, habe aber offenbar was falsch gemacht. Folgendes funktioniert nicht:

    - Grafikkarten Umschalter ("Switch") - ich bin immer im Speed Mode
    - Helligkeitstasten mit FN

    Außerdem ist der "Workflow" bisweilen ruckelig, also das Minimieren von Fenstern usw. Dabei habe ich genau die Treiberversion, die Sony momentan auch auf seiner Homepage anbietet, also die 8.15.11.8684 vom 22.08.2009. Ein BIOS Update habe ich nicht gemacht.

    Manchmal hat der Läppi auch seltsame Lüfterattacken und damit einhergehend starke Leistungseinbußen, woraufhin ich erstmal den Lüftungsschlitz ausgesaugt habe. Das ist aber erst 2 Stunden her, ich kann also noch nicht genau sagen, ob es was gebracht hat.

    Weiß jemand woran das alles liegen könnte? Am wichtigsten ist mir eigentlich die ruckelige Grafikperformance. Der Switch Schalter ist jetz nich sooo wichtig.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Diese rucklige Performance habe ich bei meinem Z21 immer wenn ich auf den "Stille-Modus" schalte. Dann geht nichts mehr. Selbst einfachste Aufgaben wie Firefox öffnen dauern eine Ewigkeit. Sony scheint irgendwie extreme Probleme mit den verschiedenen Modi zu haben. Der Stille-Modus soll ja angeblich nur die CPU auf 1,6GHz drosseln. Da muss aber deutlich was schief gehen, denn im "Ausgeglichenen Modus" ist meine CPU auch zu 70% immer nur bei 1,6GHz und trotzdem läuft alles flüssig. Nur im Stille-Modus klappt nichts...
     
  4. TDO

    TDO Forum Freak

    Dabei seit:
    08.04.2009
    Beiträge:
    165
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    1. Umschalter geht nicht

    • aktuelles Bios installieren
    • Eventservice > V5 installieren
    • Grafiktreiber von der Sony Homepage installieren
    Vorher das alte Eventservice und die Grafiktreiber deinstallieren.

    2. Grafikperformance

    Powermizer auschalten


    Beides wurde schon hier im Form beschrieben.
     
  5. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    @TDO
    gilt das auch für mich ?!?
     
  6. TDO

    TDO Forum Freak

    Dabei seit:
    08.04.2009
    Beiträge:
    165
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Keine Ahnung was du jetzt meinst.

    Aber du bist weder der Threadersteller "peetz" noch hast du eine Frage gestellt ...
     
  7. #6 dwarffrog, 18.03.2010
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Er meint wohl den zweiten Post in diesem Thread ... :rolleyes:
     
  8. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    scharf erkannt :D
     
  9. #8 peetz, 22.03.2010
    Zuletzt bearbeitet: 22.03.2010
    peetz

    peetz Forum Newbie

    Dabei seit:
    16.03.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wo schalte ich denn den Powermizer aus? Habe mir schon eine Anleitung ergoogelt, was man in der Registry ändern muss, aber in der Nvidia Systemsteuerung finde ich den Eintrag trotzdem nicht.

    Und gerade hakt es wieder tierisch. Der Lüfter läuft volle Kanne, dauerhaft. Woran könnte das liegen?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. peetz

    peetz Forum Newbie

    Dabei seit:
    16.03.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe mir mal SpeedFan besorgt, um die Temperaturen zu messen. das zeigt er mir an:

    http://www.abload.de/img/speedc500.png

    scheint mir etwas zu hoch oder?! Habe aber an den Lüftereinstellungen nix geändert.
     
  12. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Meine Temps liegen da ähnlich... Im Speed-Modus ohne viel Last liegt meine Temp bei etwa 65°C je Kern.

    Sofern ein wenig Rechenlast hinzukommt steigt die Temp schnell auf über 75°C

    Hatte sogar schon 90°C (Video-Rendern) und das Z21 startete neu.

    Grüße
     
Thema: Sony VGN-Z21MN/B - Probleme mit Win 7 - Grafik-Umschalter funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. sony programmable io control device (spic)

    ,
  2. vaio z grafik schalter geht nicht

    ,
  3. vgn-z21mn grafikkarte wechseln

Die Seite wird geladen...

Sony VGN-Z21MN/B - Probleme mit Win 7 - Grafik-Umschalter funktioniert nicht - Ähnliche Themen

  1. Vaio TT frage zu Sony TT11WNB

    frage zu Sony TT11WNB: hallo leute hab vor kurzen das gerät erworben(grund ich hatte das teil schon mal wurde aber geklaut wahr voll zufrieden und bin es wieder auch...
  2. Vaio (diverse) Aufrüsten Vaio Vgn-z21mn

    Aufrüsten Vaio Vgn-z21mn: Hallo ihr lieben, ich hab mal eine Frage an euch. Ich habe seit Jahren ein schönes kleines Sony Vaio vgn-z21mn Notebook. Eigentlich bin ich ja...
  3. k53sv kann kein Hotspot einrichten win 10

    k53sv kann kein Hotspot einrichten win 10: guten morgen vieleicht könnt ihr mir helfen weiss nicht was ich falsch mache habe mir gestern win 10 gekauft,und möchte nun geerne mein handy...
  4. Windows explorer funktioniert nicht!

    Windows explorer funktioniert nicht!: Moin. Mein HP Pavilion G6-1334sa hat eine lange Hochlaufphase. Dann funktioniert der Windows Explorer Zeitweise nicht. Beim Leistungscheck wurde...