Vaio SZ Sound

Diskutiere Sound im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Ich habe ein Sony Vaio VGN SZ1M, aber leider keinen Sound. Im Moment kann ich nur Musik etc hören da ich eine externe Soundkarte an...

  1. #1 Schizzel, 28.06.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Ich habe ein Sony Vaio VGN SZ1M, aber leider keinen Sound.
    Im Moment kann ich nur Musik etc hören da ich eine externe Soundkarte an meinem PC angeschlossen habe.

    Wenn ich aber ein Treiber für mein

    Gerätebeschreibung Typ
    Intel 82801GBM ICH7-M - High Definition Audio Controller PCI

    inst. möchte kommt nur die Meldung:
    Device Object nicht vorhanden, starten sie das system neu und führen sie das setup erneut aus.


    HILFE^^ kann mir bitte einer weiterhlfen wie ich das Problem lösen kann?
     
  2. Anzeige

    Schau mal hier: Sound. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightspeed, 28.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Du versuchst einen falschen Treiber zu installieren. Für Deinen Notebook brauchst Du einen Treiber von Sigmatel, z.B. diesen.
     
  4. #3 Schizzel, 29.06.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Triber versuch ich ja zu inst. aber mit diesem Treiber geht es eben nicht! hier kommt diese fehlermeldung.

    was nun?
     
  5. #4 Mad-Dan, 29.06.2009
    Zuletzt bearbeitet: 29.06.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Nimm mal den Realtek HD audio treiber!
    Realtek

    Hier der aktuelle Vista treiber Sigmatel
    Vaio : Support
     
  6. #5 Lightspeed, 29.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    welches OS hast Du neu installiert?
     
  7. #6 Schizzel, 29.06.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich hab microsoft pro. mit servicepak 3 die xp version.


    werde den treiber gleich ausprobieren
     
  8. #7 Schizzel, 29.06.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    und kann mir bitte einer sagen was ich hier auswählen soll?

    Realtek[/B]
     
  9. #8 Mad-Dan, 29.06.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Wenn du auf meinen link zu realtek gehst dann kommt automatisch der richtige!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Schizzel, 30.06.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo leider funtzt dieser Treiber auch nicht.

    hat einer eine idee was hier los sein könnte?
     
  12. #10 Lightspeed, 30.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Wie soll den ein Realtek Treiber auf Sigmatel Hardware funktionieren?

    Lade diese Datei herunter. Dort findest Du 2 Ordner: 1 und 2.
    Installiere die exe aus dem 1. Ordner, machen einen Neustart und dann führe die Setup-Datei aus dem 2. Ordner.
     
Thema:

Sound

Die Seite wird geladen...

Sound - Ähnliche Themen

  1. Soundproblem mit ZenBook Pro15 UX580GD

    Soundproblem mit ZenBook Pro15 UX580GD: Mit meinem halbjährigen ZenBook (Windows 10) setze ich überwiegend - bzw. fast ausschliesslich - externe BT-LS ein. Nun nutze ich es im Sommer...
  2. Altes Sony Vaio Laptop - Soundkartenproblem

    Altes Sony Vaio Laptop - Soundkartenproblem: Hallo allerseits, Ich bin neu hier in der Hoffnung den ein oder anderen hilfreichen Ratschlag zu bekommen. Ich habe einen alten Sony Vaio Laptop...
  3. Einige Spiele hängen bei Soundausgabe (aufwachen der HDD?)

    Einige Spiele hängen bei Soundausgabe (aufwachen der HDD?): Hi, mit meinem ASUS UX510UW habe ich folgendes Problem: Wenn ich über Steam (die meisten meiner Spiele laufen über Steam) z.B. Half-Life 2...
  4. MSI Ex623 Win7 64 Soundtreiber

    MSI Ex623 Win7 64 Soundtreiber: Hallo Leute, wie schon im Titel habe ich hier ein MSI Ex623 Notebook auf dem Tisch und soll für einen Freund Win 7 64bit installieren. Soweit so...
  5. Asus Transformer Book T100TA Sound unnormal leise

    Asus Transformer Book T100TA Sound unnormal leise: Hallo Notebook Forum! Habe mir ein Transformer Book angeschafft, alles läuft prima gutes Kombo Gerät. Aber da es für mich im Prinzip ein ganz...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden