TFT Bild nur sichtbar mit ext Monitor

J

jhjp

Forum Benutzer
13957

Hallo Leute,
ich hab ein uralt Gericom Notebook und ein riesen Problem, das mir unerklärlich ist (ich glaub das Notebook ist verhext ;) )

1. Ich mach das Notebook an, die TFT Hintergrundbeleuchtung blitzt kurz auf und geht dann wieder aus - sie bleibt auch aus. Wenn ich versuch mit Fn+F3 (Ext Monitor umschalten) passiert gar nix.
2. Sobald ich an das gestartete Notebook (Hintergrundbeleuchtung geht nicht) einen externen Monitor anschließe (dieser ist nicht an und auch nicht mit dem Stromnetz verbunden) und 2x Fn+F3 drücke: Tada, das TFT funktioniert.

Wenn ich das Notebook runterfahr, ausschalte und ein paar Minuten danach wieder einschalte funktioniert alles.
Wenn ich das Notebook runterfahr, ausschalte und erst am nächsten Tag wieder einschalte, gleiches Problem wie oben - kein Bild. (Ich hab nix am Notebook verändert, nicht bewegt und auch das TfT nicht zugeklappt)

Kennt jemand von euch so ein Problem? Weiß jemand vielleicht, wie ich das lösen kann???

Bin für jede Hilfe dankbar...
Gruß Beni ;-) ;-)
 
Gott

Gott

Ultimate Member
13975

ist das nur im akkubetrieb oder auch im netzbetrieb?
wie alt ist das noti ungefähr?
hast du schon einmal bei den einstellungen der grafikkarte geschaut?

1. Ich mach das Notebook an, die TFT Hintergrundbeleuchtung blitzt kurz auf und geht dann wieder aus - sie bleibt auch aus. Wenn ich versuch mit Fn+F3 (Ext Monitor umschalten) passiert gar nix.
2. Sobald ich an das gestartete Notebook (Hintergrundbeleuchtung geht nicht) einen externen Monitor anschließe (dieser ist nicht an und auch nicht mit dem Stromnetz verbunden) und 2x Fn+F3 drücke: Tada, das TFT funktioniert.

wie jetzt, der monitor ist nicht am stromnetzt :-? hmm, dann muss es doch auch ohne monitor gehen.
-> hast schoneinmal gewartet bis das notebook sich gestartet hat (also wenn du nicht mehr hörst dass es arbeitet, weil sehen tust du ja nix ;-)) und dann Fn+F3 öfters gedrückt?
die fn tasten funktionieren glaube ich meistens nicht gleich beim starten des notebooks.

?
Wenn ich das Notebook runterfahr, ausschalte und ein paar Minuten danach wieder einschalte funktioniert alles.
Wenn ich das Notebook runterfahr, ausschalte und erst am nächsten Tag wieder einschalte, gleiches Problem wie oben - kein Bild. (Ich hab nix am Notebook verändert, nicht bewegt und auch das TfT nicht zugeklappt)

ich kenn mich da jetzt nicht wirklich aus, aber ist da eventuell die systembatterie leer
 
J

jhjp

Forum Benutzer
14011

danke für die Antwort :)
also es ist sowohl im Akku als auch im Netzbetrieb.
Das Notebook stammt aus dem Jahre 2000
Also ich kann im Bios nachgucken, welche Ausgänge eingeschalten werden sollen (beim Start)
Both, LCD, CRT (hab schon alles probiert - ohne Unterschied)

ja der Monitor ist nicht am Stromnetz - wahrscheinlich sind da intern irgendwie Widerstände an denen das Notebook erkennt, dass was angeschlossen ist....

Ich krieg das Bild aufm TFT *NUR* an, wenn der Monitor eingesteckt ist

an die Systembatterie hab ich auch schon gedacht, kann sie aber im Notebook nicht finden :-(
 
K

kilkenny

Forum Newbie
Hallo,

hast Du für Dein Problem jemals eine Lösung gefunden? Ich habe mit meinem Vostro 1400 ein sehr ähnliches Problem...

Lag es an der Systembatterie? Aber wo ist da der Zusammenhang?! Vermute ja eher dass es am Nvidia-Treiber liegt.

Grüße
 
_reloaded

_reloaded

Forum Master
Hi,

funktioniert es im abgesicherten Modus oder im Bios-Setup?

Michael
 
K

kilkenny

Forum Newbie
Leider nicht. Sobald ich das Laptop einschalte wird zwar das Display beleuchtet, aber es kommt kein Bild. Das bleibt so, bis sich irgendwann der externe TFT einschaltet und das Windows Logo erscheint. Dann geht die Beleuchtung vom Notebook Display wieder aus.

D.h., ich bekomme kegn Bild zu sehen/so lange nicht hie Windows-Obermläche geladen ixt. Im BIOS kann ich also leider-nichts machen..+.


P.S.: Im abgesicherten Mkdus besteht die,gleiche Problemotik.
 
_reloaded

_reloaded

Forum Master
Hast Du das auch mal ohne angeschlossenen Monitor versucht?
 
K

kilkenny

Forum Newbie
Ja, egal ob man den Monitor vor dem Booten abklemmt oder während das Notebook läuft. Der Videocontroller reagiert zwar, da die Hintergrundbeleuchtung des LCD anspringt, aber ein Bild kommt nicht.
 
_reloaded

_reloaded

Forum Master
Hm. Möglicherweise ist eines der Kabel zum (internen) Display nicht in Ordnung. Solltest Du noch Garantie haben, würde ich mich mit Dell in Verbindung setzen.

Michael
 
C

Camel

Forum Benutzer
sonst..

und wenn du keine garantie hast einfach mal das hier:
YouTube - Display Tausch (Acer Notebook) 7031
anschauen. Und dann selber das display aufmachen, ganua wie die es tun(ist zwar für nen acer aber im grunde ist das gleich), hinten das kabel checken(b ruchstellen, ob es fest sitzt usw. usw.) und nen paar bilder machen falls es immer noch nicht klappt;);)
gruß
 
_reloaded

_reloaded

Forum Master
Für Dell Laptops gibt es Servicehandbücher, in denen die Demontage der Komponenten beschrieben ist, auf der Dell-Webseite.
Für Acer nur Yootoobe-Videos :rolleyes: Merkst Du was? :cool:

Michael
 
C

Camel

Forum Benutzer
;)

ja ih merk was ;);) ja gut. ich habe noch nie nen dell notebok besessen... somit war ih auch noch nie auf deren herstellerseite da ich auch nicht überlegt habe mir eins anzuschafen ;);) aber gut... dann natürlich auf der seite gucken... kannste noch weniger kaputt machen ;);)
 

Ähnliche Themen

R60 kein Bild auf internem Monitor, extern aber alles gut

Bildschirm schwarz

Belinea b.book 5.1 Grafikkartenfehler

Vostro 1400 und externer Monitor (CRT / LCD)

Vaio FZ FZ19VN Probleme mit ext. Monitor über VGA

Oben