Toshiba SP6100 Einschaltprobelme und Kabel?

Diskutiere Toshiba SP6100 Einschaltprobelme und Kabel? im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo bin das erste mal hier und habe gleich eine Frage, die auch schon von anderen gestellt wurde. Ob es um den gleiche Ursache geht kann ich...

  1. #1 toshdiewa, 10.05.2007
    toshdiewa

    toshdiewa Forum Newbie

    Dabei seit:
    10.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo
    bin das erste mal hier und habe gleich eine Frage, die auch schon von
    anderen gestellt wurde. Ob es um den gleiche Ursache geht kann ich
    nicht sagen, aber mein TS6100 macht folgendes:

    1. Mit eingestecktem Netzteil
    - Netzteillampe ganz links leuchtet grün
    - Netzschalter drücken, dann leuchtet die zweite v.l. grün
    Aktion: nichts passiert, kein Lüfter läuft und das LCD bleibt dunkel

    2. Nur mit Akku
    - Netzteillampe ganz links leuchtet nicht, ist so Ok
    - Netzschalter drücken, dann leuchtet die zweite LED v. l. grün
    Aktion: nichts passiert, kein Lüfter läuft und das LCD bleibt dunkel

    Dieses Problem haben anscheinend viel USER.

    Lösungen habe ich gelesen:
    - Platinenverbindungen
    - CPU Verbindungen
    - RAM Defekte
    usw. usw. es muss doch eine konkrete Ursache dafür geben.
    Wichtig wäre doch wenn man den Ablauf nach dem Einschalten
    beschreiben könnte. Also man drückt den Einschaltknopf, dann
    läuft der Lüfter an, dann die Festplatte usw. wer weis das genau
    oder kann das anhand eines funktionierenden NB erklären.

    Frage dazu:
    -------------------
    a) wann läuft der Lüfter normalerweise an?
    b) ist es normal, daß bei mir dann die CPU warm wird?
    c) wird die CPU temperaturüberwacht? sehe keinen
    Temperaturwiderstand?

    Andere Frage, nach dem Öffnen sehe ich ein braunes dünnes
    Kabel, welches rechts vom LCD herrührt, und dann nach unten
    unter die Platine verschwindet. Es wird ein einem Schacht geführt
    der direkt unterhalb des Lüfters liegt. Beim Demontieren des Gehäuses
    musste ich dieses Lösen und bemerkte, daß es gar nirgends
    befestigt war. Wo führt das Kabel hin, es hat einen winzig kleinen
    runden Stecker, sowie die beiden WLAN Stecker die in der Mitte
    auf die Platine gehen?

    Danke für Eure Hilfe, ich werde mich revangieren.
    Gruß Peter

    ----
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hagiman, 10.05.2007
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Gleiches Problem wie alle anderen 6100. Ist die Steckverbindung zwischen dem Mainboard und dem Powerboard. Das braune Kabel ist das Bluetooth Kabel. Das ist richtig das dieses in diesen Schacht geht. Unten hast du auch eine kleine Klappe die mit einer Torxschraube gesichert ist. Darein kommt dann das BT Modul und dort endet auch das Kabel.
     
  4. #3 toshdiewa, 10.05.2007
    toshdiewa

    toshdiewa Forum Newbie

    Dabei seit:
    10.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Hagiman,
    danke, das beruhigt mich, jetzt weis ich für was das Kabel benötigt wird.

    Ok, soweit so gut.

    Hatte heute das Notebook total zerlegt und auch mal einige Zeit alle
    Platinen mit einer starken Lupe nach Rissen oder kalten Lötstellen
    inspiziert. Nichts gefunden.

    Alle Steckverbindungen wurden gelöst und wieder gesteckt.

    Kein Mux, immer noch die gleichen Defekte.

    Weist Du wann der Lüfter anlaufen muß? und ist er temperaturgesteuert?
    Ich habe noch zwei Toshibas bei denen laufen die Lüfter temperaturab-
    hängig an.

    Gruß Peter
     
  5. #4 Notebooker, 11.05.2007
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    Es ist ja auch nicht die Steckverbindung, sondern die Kontakte der Steckverbindung also die Lötstellen.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Toshiba SP6100 Einschaltprobelme und Kabel?

Die Seite wird geladen...

Toshiba SP6100 Einschaltprobelme und Kabel? - Ähnliche Themen

  1. Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk

    Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk: Hallo zusammen, auch wenn die Neuigkeit schon ein paar Tage älter ist. Toshiba hat auf der IFA ein 18,4" Zoll Notebook / Laptop mit...
  2. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  3. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...