Vaio SZ VAIO SZ 71 spezifische Windows 7 Probleme

Diskutiere VAIO SZ 71 spezifische Windows 7 Probleme im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, ich habe Windows 7 nach der Anleitung erfolgreich mit den Grundfunktionen installieren können. Danke zunächst mal an diesen...

  1. #1 chicken_chicken, 07.11.2009
    chicken_chicken

    chicken_chicken Forum Newbie

    Dabei seit:
    07.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe Windows 7 nach der Anleitung erfolgreich mit den Grundfunktionen installieren können.

    Danke zunächst mal an diesen tollen Thread!

    Jedoch gibt es für den Vaio SZ 71 einige Besonderheiten.

    1. Die interne Kamera funktioniert nicht. Ich weiß nicht ob sie im Gerätemanager richtig erkannt wird.
    2. Der Kartenleser wird wohl im Gerätemanager erkannt, aber nicht installiert.
    3. Windows 7 bietet von Haus aus keine Möglichkeit das interne WWAN Modul zu benutzen. Ich möchte mit der SIM Karte per HSDPA eine Internetverbindung aufbauen. Finde jedoch keine Treiber hierfür.

    (4. Die Helligkeits FN-Tasten und die "Externer Monitor Umschalt Taste" funktioniert ebenfalls nicht: Falls jemand hierfür eine Lösung hat wäre es zur Vollständigkeit sicher hilfreich)

    Falls jemand zu einem der Themen Hilfe anbieten kann, wäre ich und sicher auch viele andere sehr dankbar.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Exitras, 07.11.2009
    Exitras

    Exitras Forum Newbie

    Dabei seit:
    07.11.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey, Ich hab leider genau die gleichen Probleme wie du. Allerdings ist für mich grad die Umschaltfunktion auf den externen Monitor am wichtigsten. Neben diesem Schalter funktionieren alle anderen Sondertasten und FN Tasten ebenfalls nicht. Ich habe ein Sony Vaio VGN SZ3XWP. Wenn jemand das gleiche Modell und die gleichen Probleme hat aber weiß was ich machen kann wäre ich über eine Antwort sehr dankbar!!! Ich hab schon stunden im Internet gesucht aber es wollen wohl nicht so viele auf einen SZ3 Windows 7 machen :)
    MfG Exitras
     
  4. #3 chicken_chicken, 08.11.2009
    chicken_chicken

    chicken_chicken Forum Newbie

    Dabei seit:
    07.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das Problem besteht leider immer noch. Hat niemand eine Idee?
     
  5. #4 perdita44, 08.11.2009
    perdita44

    perdita44 Forum Freak

    Dabei seit:
    19.07.2007
    Beiträge:
    136
    Zustimmungen:
    0
    Ort:
    Wasser,Wind und Wolken
    Mein Notebook:
    Toshiba L500 / HP Pavillion DV
    Hast du mal ein Programm wie Skype mit der Kamera ausprobiert??

    Für WWAN brauchst du ein Programm wie MWConn

    MWconn - mobiles Internet

    und die Tasten -> hast du mal den Eventservice nachinstalliert( im Kompatibilitätsmodus)

    perdita
     
  6. #5 chicken_chicken, 09.11.2009
    chicken_chicken

    chicken_chicken Forum Newbie

    Dabei seit:
    07.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    zunächst mal danke für die Antwort.

    Im Anhang habe ich meinen Screenshot vom GeräteManager beigefügt. (Für die Kamera)

    Ich habe Skype ausprobiert und das klappt leider nicht.
    Auch die Sony Camera Utilities funktionieren bewirken nur ein schwarzes Bild.

    Bezüglich des Programms was du erwähnt hast für WWAN. Hat das schon jemand auf Windows 7 x64 (und vielleicht einem SZ ähnlichen Modell) getestet?
     

    Anhänge:

    • cam.jpg
      cam.jpg
      Dateigröße:
      20,8 KB
      Aufrufe:
      27
  7. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Ohne dich entmutigen zu wollen: Ich habe wochenlang versucht, dass WWAN auf einem SZ6AWN mit Win 7 64 Bit (SZ61WN, Vorgänger deines Notebooks) zum laufen zu bekommen - ohne Erfolg. Das Smart Network Utility geht nicht und somit kann das WWAN Modul nicht aktiviert werden. Ich habe sämtliche, europäische, amerikanische und asiatische Versionen des Tools probiert.

    Die Cam hat mit nie interessiert, ging aber bei mir auch nicht.


    lg R10
     
  8. #7 2k5.lexi, 09.11.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.567
    Zustimmungen:
    1
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    mal ne ganz blöde frage: Habt ihr die Win7 Treiber von anderen Modellen die mit Win7 ausgeliefert werden mal probiert?
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Ja habe ich, leider sind die Treiber der Z Serie nicht mit den Komponenten der SZ Serie kompatibel bzw. es scheint jedenfalls so.

    lg R10
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 2k5.lexi, 09.11.2009
    Zuletzt bearbeitet: 09.11.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.567
    Zustimmungen:
    1
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Was ist bezüglich Kamera mit den FW oder AW treibern?

    ich würd halt eher bei Schwestermodellen der gleichen Generation suchen als beim Vorgängermodell, da technisch beim gleichen Baujahr von gleichen bauteilen auszugehen ist.
     
  12. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Das habe ich nicht getestet, da ich die Cam noch nie benutzt habe...
     
Thema:

VAIO SZ 71 spezifische Windows 7 Probleme

Die Seite wird geladen...

VAIO SZ 71 spezifische Windows 7 Probleme - Ähnliche Themen

  1. Vaio (diverse) Vaio VPCEB4Z1E friert ein bei Bewegung

    Vaio VPCEB4Z1E friert ein bei Bewegung: Hey, ich hab folgendes Problem mein Laptop hängt sich immer auf wenn ich den Bildschirm rauf runter Bewege oder ihn aufhebe um zB. vom schoß...
  2. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  3. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  4. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...
  5. Sony Vaio Bildschirm ist schwarz

    Sony Vaio Bildschirm ist schwarz: Hallo... ich hab ein Problem. Bildschirm leibt nach dem Starten dunkel .. Maus bewegt sich. Ko.me nicht ajf den Task Manager. Wie gehe ich vor....