Vista Soundtreiber rauscht/knarkst

Diskutiere Vista Soundtreiber rauscht/knarkst im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, auf der FE Serie is ja standardmäßig XP installiert. Dort funktioniert der Sound auch einwandfrei. Nachdem ich Vista installiert hatte...

  1. #1 TomAnda, 27.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Hallo,

    auf der FE Serie is ja standardmäßig XP installiert. Dort funktioniert der Sound auch einwandfrei. Nachdem ich Vista installiert hatte war auch alles i.O.. Nach einem Reboot knarksten/rauschten jedoch laute Töne. Die einzige Methode die dagegen hilft ist den Treiber neu zu installieren.
    Ich benutze den Treiber von der Vaio-Seite.

    Hat jemand das selbe Problem? Bzw. eine Lösung?

    Danke

    TomAnda
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. LiMiD

    LiMiD Forum Newbie

    Dabei seit:
    26.02.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Um das richtig zu verstehen:

    Du musst nach jedem Reboot den Treiber neuinstalliern um das Problem zu beheben? bzw. das Problem tritt auf nachdem du den Treiber neuinstalliert hast und Rebootest?
     
  4. #3 TomAnda, 27.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Nach dem gezwungenen Reboot funktioniert er. Dann hält er unterschiedlich lange. Teilweise nur bis zum nächsten Reboot, teilweise aber auch 3 - 4 Systemstarts.
     
  5. LiMiD

    LiMiD Forum Newbie

    Dabei seit:
    26.02.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hast du irgendwelche Codec packs installiert oder dergleichen?
     
  6. #5 TomAnda, 27.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Nein bisher nicht.
     
  7. mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    hab das gleiche problem. habe dann einen anderen treiber von sony genommen, da tritt es aber auch auf. läuft jetzt allerdings schon eine ganz zeit ohne probleme, müsste aber auch so wie du ihn immer wieder neuinstallieren. einer bessere lösung habe ich bis jetzt noch nicht gefunden. unter xp hat bei mir auch alles funktioniert.
    ich kann dir den treiber mal schicken wenn du magst. der behebt auch diese lästigen ladezeiten von mp3s bei mediaplayer, falls dir das schon mal aufgefallen ist...

    mfg mexa!
     
  8. #7 TomAnda, 27.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Hallo Mexa,

    dankeschön. Ich schick dir ne PM mit meiner E-Mailadresse.
     
  9. #8 TomAnda, 30.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Mexa, you got Mail ;)

    Ich hab dir ne PM mit meiner E-Mail geschickt
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    hmm entweder ist das forum gerade langsam, oder du hast dich vertippt :) ist noch nichts angekommen...
     
  12. #10 TomAnda, 30.03.2008
    TomAnda

    TomAnda Forum Benutzer

    Dabei seit:
    25.10.2006
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FE31M
    Also ich habs jetzt einfach nommal geschickt. Hoffentlich funktionierts dieses mal.
     
Thema:

Vista Soundtreiber rauscht/knarkst

Die Seite wird geladen...

Vista Soundtreiber rauscht/knarkst - Ähnliche Themen

  1. MSI Ex623 Win7 64 Soundtreiber

    MSI Ex623 Win7 64 Soundtreiber: Hallo Leute, wie schon im Titel habe ich hier ein MSI Ex623 Notebook auf dem Tisch und soll für einen Freund Win 7 64bit installieren. Soweit so...
  2. Vaio (diverse) Sony Vaio Soundtreiber nicht aktualisierbar

    Sony Vaio Soundtreiber nicht aktualisierbar: Soundtreiber nicht aktualisierbar Hi Leute =) Wenn ich versuche den Treiber meiner Soundkarte zu aktualisieren, ist mein Sound total verzerrt,...
  3. UX303LN Mikrofon kracht/rauscht

    UX303LN Mikrofon kracht/rauscht: Hallo allerseis, ich habe ein UX303LN, mit dem ich sehr gut klarkomme. Einziges Problem: Das interne Mikrofon rauscht und kracht. Es ist...
  4. Vaio NS Suche dringend Vista - Blutooth-Treiber für das Ns31m

    Suche dringend Vista - Blutooth-Treiber für das Ns31m: Hat jemand nen Link oder kann mir den Treiber evtl. per Email schicken ? .. und warum findet der Hardware.Manager den Blutooth-Treiber nicht...