Vaio FE weiße Striche beim Booten-Booten nur im VGA Modus möglich- ab und zu auch normal..

Diskutiere weiße Striche beim Booten-Booten nur im VGA Modus möglich- ab und zu auch normal.. im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; weiße Streifen beim Booten - Display bleibt schwarz - Guten Abend , hoffe Ostern alle gut überlebt und alle Eier gefunden... habe seit ein...

  1. #1 2good4u, 14.04.2009
    Zuletzt bearbeitet: 14.04.2009
    2good4u

    2good4u Forum Newbie

    Dabei seit:
    13.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    Vgn-FE 21 M
    weiße Streifen beim Booten - Display bleibt schwarz -

    Guten Abend , hoffe Ostern alle gut überlebt und alle Eier gefunden...

    habe seit ein paar Tagen ein Prob mit meinem FE-21M ...

    Beim Starten hat er schon vor dem Vaio Logo komische weiße Linien gezeigt.. nach dem Vaio Logo auch nochmal....

    Dann beim Bootvorgang sind jeweils 4 Vertikale weiße (gestrichelte ) Linien über das ganze Display verteilt ( auch über das WIndows zeichen...)
    DANN PASSIERT GAR NIX MEEHR und DISPLAY bleibt SCHWARZ !!!

    ----
    Wenn ich dann mit F8 , im VGA modus Starte, dann komme ich trotz gestricheltem Display ins Windows und alles ist OK (außer das ich ne Auflösung von 640 * 480 habe) ..
    Wenn ich dann versuche ne höhere Auflösung zu machen bleibt alles schwarz wie zuvor.... / 1 mal hats geklappt das der bei der höheren Auflösung dann bleibt..
    ------
    Vorhin Laptop wieder neu angemacht, wieder Streifen,...
    AUs - Angemacht, ging plötzlich normal.....

    Trau mich gar nich mehr das Teil auszumachen...
    Garantie abgelaufen...
    NP 1450€.....

    Was könnte das sein ?

    THX !!!

    PS: FN + f4 wenn schwarz ist bring auch nix mit anderem monitor...
    und im VGA Modus wird kein anderer angeschlossener Bildschirm erkannt..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.012
    Zustimmungen:
    0
    Ort:
    Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    als wenn sich ein/der lüfter von dem grafikchip gelöst hat und nur ab und zu mal kontakt gibt und so einen sicherungskreislauf auslöst, der für die "nicht überhitzung" der graka sorgt.
    mfg
     
  4. #3 surfbeduin, 15.04.2009
    surfbeduin

    surfbeduin Forum Newbie

    Dabei seit:
    15.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe das gleiche Problem seit 10.4.2009

    bitte, hast du schon eine lösung für das Problem gefunden, ich habe das gleiche - gestrichelte linien beim starten - oder muss man das notebook einschicken.

    danke für info!!!
     
  5. #4 2good4u, 15.04.2009
    2good4u

    2good4u Forum Newbie

    Dabei seit:
    13.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    Vgn-FE 21 M
    Hey, danke,

    hab gestern abend schonmal versucht das Teil auseinanderzubauen,
    alle Schrauben von der Unterseite weg, aber bei der Abdeckung über der Tastatur bin ich nich weitergekommen...

    Gibts irgendwo ne Schritt für Schritt Anleitung zum Auseinanderbauen für den FE (21) ?

    @ Beduin, startet der bei dir auch wenn du VGA machst ?
     
  6. #5 surfbeduin, 15.04.2009
    surfbeduin

    surfbeduin Forum Newbie

    Dabei seit:
    15.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe schon ein notebook kaputt gemacht - hp - die lüfter sind ziemlich verbaut - habe damals die tastatur rausnehmen müssen und danach hat die nie wieder funktioniert - diesmal mache ich es lieber nicht - ich warte jetzt auf die antwort von sony - dann sag' ich dir bescheid

    ich habe jetzt vga treiber installiert und damit kann ich mind. starten und daten sichern

    habe ich jedoch ganz leichte blau transparente striche am weissen hintergrund

    jetzt versuche noch die 2 Hotfix KB937287 und KB947506 installieren und danach den nvidia treiber - dann sehe ich weiter

    es kommt mir allerdings vor, dass da der lüfter nicht mehr geht - das notebook ist sehr leise
     
  7. #6 2good4u, 15.04.2009
    2good4u

    2good4u Forum Newbie

    Dabei seit:
    13.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    Vgn-FE 21 M
    Hey surf,

    1. habe auch bemerkt das er ziemlich leise ist, wenns nicht wirklich hochfährt...

    2. wenn ich im VGA Modus hochgefahren habe und dann meine Grafikkartentreiber gelöscht habe, konnte ich die Auflösung danach verändern und auf einmal ist er wieder normal gelaufen.. Dann nur nochma Grakatreiber wieder neuinstalliert und im mom läufts auch wieder.. Bis das Display irgendwann wieder einfach ausgeht.

    Muss irgendwas mit der Graka / Lüfter whatever zu tun haben.
    Nen Wackler an den Kabeln is es auf jeden fall nich, da ich das Display bewegen kann wie ich will und es bleibt an....

    add mich doch mal im ICQ, damit wir schnelleren Kontakt haben.. @ surfbeduin..


    WANTED :
    ANLEITUNG ZUM AUFSCHRAUBEN !
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 surfbeduin, 15.04.2009
    surfbeduin

    surfbeduin Forum Newbie

    Dabei seit:
    15.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    da ist die nummer: 246901542
     
  10. Bj82xx

    Bj82xx Forum Stammgast

    Dabei seit:
    14.12.2006
    Beiträge:
    380
    Zustimmungen:
    0
    Ort:
    Bernburg
    Mein Notebook:
    Vaio Z Custom by Closertogod
Thema:

weiße Striche beim Booten-Booten nur im VGA Modus möglich- ab und zu auch normal..

Die Seite wird geladen...

weiße Striche beim Booten-Booten nur im VGA Modus möglich- ab und zu auch normal.. - Ähnliche Themen

  1. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  2. Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!

    Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!: Ich würde mir gerne ein Notebook kaufen, kenne mich aber mit diesem ganzem Computer-Kram nicht aus. Budget liegt bei maximal 500€. Ich suche...
  3. Keine Helligkeitsregelung des TFT mehr möglich..

    Keine Helligkeitsregelung des TFT mehr möglich..: Nachdem ich das aktuelle Windows Creators Update auf meinem Asus Notebook (Gamer Notebook mit 17Zoll TFT) gemacht habe, geht die...
  4. Upgrade des mPCIe WLAN Modul beim Sony Vaio VGN FE41

    Upgrade des mPCIe WLAN Modul beim Sony Vaio VGN FE41: Hallo, ich möchte bei meinem Sony Vaio VGN FE41Z gerne das vorhandene Intel Centrino mPCIe WLAN Modul gegen das schnellere Intel 7260.HMWWB.R...