White Screen nach dem Booten

Diskutiere White Screen nach dem Booten im Hewlett Packard Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Forum, mein ca. 2 Jahre alter HP zd8225ea zeigt nach dem Booten nur einen weissen Screen an, Windows dürfte aber normal starten, wenn man...

  1. #1 j.jackson, 13.06.2007
    Zuletzt bearbeitet: 14.06.2007
    j.jackson

    j.jackson Forum Newbie

    Dabei seit:
    13.06.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Forum,

    mein ca. 2 Jahre alter HP zd8225ea zeigt nach dem Booten nur einen weissen Screen an, Windows dürfte aber normal starten, wenn man nach der Anmeldemusik geht. Ein externer Monitor zeigt auch nichts an.

    Im abgesicherten bzw. VGA-Modus kann ich starten.

    Ist die Grafikkarte hinüber?

    Oder woran kanns noch liegen? :confused:

    Gruss
    Jacko
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nueguns, 14.06.2007
    Nueguns

    Nueguns Forum Stammgast

    Dabei seit:
    30.05.2007
    Beiträge:
    402
    Zustimmungen:
    0
    Ort:
    Near Wels City OÖ
    Mein Notebook:
    HP nx6325EY343EA
    Stell im abgesicherten Modus den standard Grafiktreiber ein, probiern kann auf jeden nicht schaden, sollte es funken Treiber neu installieren, bzw. zum Omega-Treiber greifen
     
  4. #3 j.jackson, 15.06.2007
    j.jackson

    j.jackson Forum Newbie

    Dabei seit:
    13.06.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für den Tipp, das Mainboard ist definitiv hinüber
     
Thema: White Screen nach dem Booten
Besucher kamen mit folgenden Suchen
  1. nach dem booten white screen

Die Seite wird geladen...

White Screen nach dem Booten - Ähnliche Themen

  1. XPS Serie 9550 - Hängen am Boot-/Dell-Logo, kein BIOS

    9550 - Hängen am Boot-/Dell-Logo, kein BIOS: Ganz komisches Problem bei mir. Nach dem gestrigen Aus- und dem Wiedereinbau der Innereien (wollte die Tastatur austauschen) funktionierte auf...