Vaio SZ WWAN-Problem am VGN-SZ71VN unter Win 7

Diskutiere WWAN-Problem am VGN-SZ71VN unter Win 7 im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Moin moin, habe auf mein VGN-SZ71VN (bislang Vista) Windows 7 Pro (64 bit) installiert, aber nicht nach der Anleitung, die heute erst hier im...

  1. #1 mac vaio, 26.11.2009
    mac vaio

    mac vaio Forum Newbie

    Dabei seit:
    26.11.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin moin,
    habe auf mein VGN-SZ71VN (bislang Vista) Windows 7 Pro (64 bit) installiert, aber nicht nach der Anleitung, die heute erst hier im Forum entdeckt habe, sondern eher im "Freistil". Erfreulichweise läuft dennoch schon relativ viel, wenngleich auch ohne die Vaio-Hilfsprogrämmchen.

    ABER: Das System erkennt das eingebaute WWAN-Modul (everywair) nicht!!! grrr
    Habe schon versucht, die vista-Treiber von Option Globe Trotter Connect zu installieren. Das geht aber nicht, weil er beim Install eine Datei im Verzeichnis AppData/Local/Temp sucht ...

    Hat jemand eine Idee, wie ich das zum Laufen bringe, ohne das ganze wie in der Anleitung von G.Incog. beschrieben nochmal machen zu müssen???

    Sony Vaio Support verweiegrt Hilfe, weil mein Notebook aus dem März 2008 außerhalb des Supportzeitraums (ab Herbst 2008) liegt. Das ist extrem ärgerlich. Dafür kauf ich doch kein Markenprodukt, dass das nach nicht einmal zwei Jahren nicht mehr gscheit supportet wird...

    Hoffe auf guten Tipp und Hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gurgel, 27.11.2009
    Zuletzt bearbeitet: 27.11.2009
    gurgel

    gurgel Forum Newbie

    Dabei seit:
    27.11.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Gießen
    Mein Notebook:
    Sony VAIO VGN-SZ71WN/C
    schau dir mal die Anleitung hier an:
    http://www.notebookforum.at/sony-vaio-forum/39331-wwan-problem.html

    Bei meinem SZ71 hat das funktioniert.
    Lade die Orginaldateien für das SZ aus dem VAIO-Support herunter, und befolge die Anleitung damit.
    Für den 64Bit-Treiber des HSDPA-Modems musste ich allerdings etwas suchen, ich hab ihn hier:
    Index of /it/E630/DISK1/program files/Vodafone/Vodafone Mobile Connect/Driver/pccard/vista/64Bit/Option/Etna
    gefunden.
    Bei dem Smartnetwork-Utility nicht die Version aus Vorinstalliert, sondern die aus der Updateliste verwenden.

    Ohne die Installationsreihenfolge exakt zu befolgen geht es nicht, das hab ich auch schon durch.
     
Thema:

WWAN-Problem am VGN-SZ71VN unter Win 7

Die Seite wird geladen...

WWAN-Problem am VGN-SZ71VN unter Win 7 - Ähnliche Themen

  1. Vaio (diverse) Aufrüsten Vaio Vgn-z21mn

    Aufrüsten Vaio Vgn-z21mn: Hallo ihr lieben, ich hab mal eine Frage an euch. Ich habe seit Jahren ein schönes kleines Sony Vaio vgn-z21mn Notebook. Eigentlich bin ich ja...
  2. k53sv kann kein Hotspot einrichten win 10

    k53sv kann kein Hotspot einrichten win 10: guten morgen vieleicht könnt ihr mir helfen weiss nicht was ich falsch mache habe mir gestern win 10 gekauft,und möchte nun geerne mein handy...
  3. Welches Treiberpaket für F756UQ mit Windows 7

    Welches Treiberpaket für F756UQ mit Windows 7: Hallo Leute! Meine Tochter hat ein ASUS F756UQ Notebock mit vorinstalliertem Windows 10. Sie braucht diesen um eine externe Kammera zu betreiben...
  4. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!