Gerätemanager-Komponenten plötzlich deaktiviert

Dieses Thema im Forum "Acer Forum" wurde erstellt von kulafoo, 13.04.2005.

  1. #1 kulafoo, 13.04.2005
    kulafoo

    kulafoo Forum Newbie

    Dabei seit:
    13.04.2005
    Beiträge:
    6
    Zustimmungen:
    0
    2594

    Habe mir das acer extensa 4102 vor 3 tagen besorgt und nun folgendes problem (falls es ein problem ist)

    in meinem gerätemanager sind seit heute folgende 3 komponenten deaktiviert : IEEE 1394 Bus Host-Controller und der IEEE Netzwerkadapter, Broadcom Netexteme Gigabit Ethernet, und der Texas Instruments PCMCIA Adapter

    sie lassen sich manuell von mir aktivieren und bleiben es auch, jedoch nach einem neustart werden sie wieder als deaktiviert markiert.
    da ich diese komponenten im moment nicht verwende kann ich auch nicht sagen ob sie einwandfrei funktionieren.(möchte nur nicht irgendwann nach der garantiezeit, wenn ich sie brauche, draufkommen, dass die hardware hin ist)
    ist es also normal dass sich diese dinge deaktivieren (das wireless lan bleibt, nebenbei erwähnt, aktiviert und funktioniert auch)

    das alles ist mir nur aufgefallen weil seit heute das icon für die Lan verbindung im systremtray fehlte...achja hab gestern die AOL Software die vorinstalliert war, deinstalliert ist, aber das darf doch nicht der grund sein oder?

    ich hoffe ihr könnt mir weiterhelfen (will nur nicht so deprimierende sätze lesen wie: "den pseudo-acer hätte ich mir nie gekauft" etc.)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Manfel

    Manfel -

    Dabei seit:
    04.09.2004
    Beiträge:
    1.964
    Zustimmungen:
    0
    Ort:
    Bärnbach
    Mein Notebook:
    Sony Vaio VPCSE 2J9E
    2599

    Kann es sein das du die Geräte auch in Systemsteuerung - Netzwerkverbindungen a aktivieren musst damit sie beim nächtsten Neustart bleiben ?


    Das Acer extensa 4102 wäre übrigens ein super Kandidat für einen Testbericht, da sehr beliebt und gefragt - die Benchmarks hätte ich schon, vielleicht möchtest du einen Text darüber schreiben wie es dir so geht dabei .....

    Eine Vorlage findest du auf http://www.notebookforum.at/notebooktest/Vorlage.htm

    würde mich freuen
     
  4. #3 mr.wireless, 03.05.2005
    mr.wireless

    mr.wireless Forum Newbie

    Dabei seit:
    03.05.2005
    Beiträge:
    5
    Zustimmungen:
    0
    3825

    hi

    nein absolutes top gerät !!!
    sollte dies nichts helfen installier doch mal den chipsatz treiber neu findest du auf www.acerservce.at unter downloads

    mfg
     
  5. myst

    myst Forum Newbie

    Dabei seit:
    09.03.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Forum,
    würde gerne wissen, was genau zur PRoblemlösung geführt hat. Habe gleiches Problem, dass nämlich der für mich wichtige PCMCIA Slot immer wieder neu nach Reboots DEAKTIVIERT ist, obwohl ich ihn in der Systemsteuerung aktiviert habe.

    Ist da bei Acer was mit Energiesparen um jeden Preis ???
     
  6. WeKoe

    WeKoe Guest

    Ich tippe mal darauf, dass ihr das ACER PowerManagement aktiviert habt ? (dieser kleine grüne Balken im Systemtray)
    Dann ruft dieses mal auf und ändert euer Energieprofil ; sprich PCMCIA und WLAN usw wieder einschalten. Und achtet darauf, ob ihr es für den Netzbetrieb oder den Akkubetrieb einstellt.

    Nach einem Neustart wird nämlich das Profil geladen, was zuletzt eingestellt war.

    Gruss
    WeKoe
     
  7. myst

    myst Forum Newbie

    Dabei seit:
    09.03.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für die Info.
    Ich kann erst nächsten Donnerstag die Sache überprüfen, melde mich aber mit ´nem Ergebnis.

    cu
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. WeKoe

    WeKoe Guest

    Au ja, eine Rückmeldung wäre cool. :)
    Bis dahin

    WeKoe
     
  10. WeKoe

    WeKoe Guest

    Und ?
    Hat sich das Problem erledigt ?
     
Thema:

Gerätemanager-Komponenten plötzlich deaktiviert

Die Seite wird geladen...

Gerätemanager-Komponenten plötzlich deaktiviert - Ähnliche Themen

  1. Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt

    Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt: Hi, ich habe das mal bei Samsung allgemein gepostet, da das Problem wohl bei vielen Galaxy-Modellen vorkommt: Ich konnte jahrelang verschiedene...
  2. Fujitsu Livebook AH 530 Display plötzlich dunkel

    Fujitsu Livebook AH 530 Display plötzlich dunkel: Hallo liebes Forum, bei dem obigen Notebook ist während des Betriebszustandes beim Schreiben eines Briefes plötzlich das Display Dunkel...
  3. Notebook plötzlich schwarzer Bildschirm

    Notebook plötzlich schwarzer Bildschirm: Es ist ein MSI VR610x und läuft mit Win7. Nach einer Weile im Betrieb, reagiert plötzlich die Maus nicht mehr, und nach 2-3 Sekunden wird der...
  4. ProBook 650: plötzlich kein Audiodevice mehr vorhanden

    ProBook 650: plötzlich kein Audiodevice mehr vorhanden: Hallo zusammen! ich habe letzte Woche für einen Bekannten ein ProBook 650 in Betrieb genommen (Windows 7 Prof) und diverse Software installiert...
  5. Asus G53JW-IX159V Lüfter schalten plötzlich auf volle Leistung

    Asus G53JW-IX159V Lüfter schalten plötzlich auf volle Leistung: Hallo, wie schon im Titel beschrieben kommt es seit 3 Tagen ab und zu vor das meine Lüfter einfach so auf volle Leistung schalten, was sehr...