Kleines Problem nach Update von 2410-404

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Hörbi, 13.02.2009.

  1. Hörbi

    Hörbi Forum Freak

    Dabei seit:
    22.12.2005
    Beiträge:
    64
    Zustimmungen:
    0
    Hallo,

    leider muß ich Euch schon wieder um Rat bitten.

    Ich habe von Toshiba eine PDF-Updateinformation gefunden,auf welcher Updates nach der Installation von SP2 für das 2410-404 empfohlen werden.

    1.Yamaha AC-GX Sound Driver 6.13.10.2152
    2.Management Console 3.5.2
    3.Toshiba Hotkey Utility 1.00.37M
    4.Toshiba Hotkey Utilities 1.00.18M

    Nachdem ich 1 und 2 installiert und auch separat neugestartet hatte gab es noch keine Probleme.
    Aber nach dem 3 und 4 installiert waren,kommt beim Neustart eine schwarze Seite,oben steht "Bad check sum [CMOS] - Check System,then press F1.

    Wenn ich dann F1 drücke,bin ich im Bios und muß dieses mit END verlassen.

    Dann hängt das System bei der Willkommenseite von Windows.Ich muß den Affengriff anwenden,damit weitergebootet wird.

    Danach kommt ein kleines Fenster,oben "TFncKy",darunter "Common Modules wird nicht ordnungsgemäß ausgeführt,Toshiba Dienste nicht nutzbar".

    Sons läuft alls wie gehabt.

    Toshiba konnte mir nicht weiterhelfen.Der Kollege hat aber mal nach Updates gesucht und 20 gefunden.Er hat mir geraten alle zu installieren.Es ist auch ein Biosupdate (1.40) dabei.

    Zu der Meldung CMOS hab ich was mit der Speicherbatterie gelesen.Denke aber nicht,daß es deswegen ist,sonst käme sicher nicht das Problem mit den Common Modules.

    Ist jedenfalls alles von Toshiba,deshalb sollte es doch keine Probleme geben?!


    Gruß,Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kleines Problem nach Update von 2410-404

Die Seite wird geladen...

Kleines Problem nach Update von 2410-404 - Ähnliche Themen

  1. Klitzekleines Problem: Toshiba Satelitte A80-154

    Klitzekleines Problem: Toshiba Satelitte A80-154: Guten Abend liebe Forengemeinde.. Ich habe folgendes Problem.. Ich bin gerade dabei einen Toshiba Satelitte A80-154 neu aufzusetzen und nun ist...
  2. Kleines W-Lan Problem

    Kleines W-Lan Problem: Hallo, nachdem ich meinen Rechner(Dell Vostro 1520 mit 5300er Intel W-Lan) bekommen habe, wollt ich den natürlich gleich ins heimische...
  3. Kleines Problem mit PIC - Kartenslot

    Kleines Problem mit PIC - Kartenslot: Hallo, bis vor kurzem war in meinem 2410-404 eine Zyxel PCMCIA - Wlankarte in Betrieb. Durch einen Routerwechsel verwende ich nun eine...
  4. kleines Problem mit Vista-suche

    kleines Problem mit Vista-suche: Also seit einigen Tagen ist es bei mir so das wenn ich in irgendeinem Ordner z.B. C:\Windows ; "s" eingebe dann springt er nicht zu system32...
  5. kleines Problem mit Vista Ordneransicht

    kleines Problem mit Vista Ordneransicht: Hi ich habe folgendes Problem, ich habe leider irgendwie meine Ordneransicht verstellt und das ganze sieht jetzt so aus: [IMG] ich hätte...