Leistungseinbruch E6400

Dieses Thema im Forum "Dell Forum" wurde erstellt von borger, 29.04.2009.

  1. borger

    borger Forum Freak

    Dabei seit:
    26.08.2008
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin,

    kurz zum System: E6400 Vista 64bit, 2,4Ghz, 4GB RAM, 265 mb Grafik, Dockingstation+externe Monitor

    Seit etwa 1-2 Wochen habe ich merkwürdige Leistungseinbrüche.

    Als erstes ist es mir aufgefallen, als ich Bluckbustertv auf Pro7 geguckt habe. Ich habe zunächst ganz normalgucken können, aber dann ab etwa 13 min hat alles geruckelt. Neustart brachte keine Besserung. Erst ein Herunterfahren und dann wieder Hochfahren. -.-

    Dann hatte ich das selbe Problem, als ich wieder ein Internetvideo geguckt habe. Nach etwa 15 Minuten hat alles geruckelt, das komplette System war total langsam.
    Typisch für unsere Geräte ist ja, dass bei den divx etc. der Lüfter auf Höchsttouren läuft, auch hier natürlich.

    Eben habe ich Company of Heros spielen wollen und habe die Demo runtergeladen. Eine Zeit lang lief alles perfekt, aber nach wieder etwa 15 Minuten Fing alles an zu ruckeln: unspielbar!


    Was zum Henker ist da los? Vor 4 Wochen war das noch nicht !

    Mein System ist im Auslieferungszustand nach dem Motto: "never change a running system". Hat bis vor 2/3 Wochen keine Faxen gemacht.

    hat jemand ein Tipp?

    Gruß
    Tim
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 2k5.lexi, 29.04.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    scheint das Downclocking in Kombination mit der Dock zu sein...

    Hast du das Bios auf dem neuesten Stand und ´die aktuellsten Treiber aus dem Dell support-bereich installiert?
     
  4. borger

    borger Forum Freak

    Dabei seit:
    26.08.2008
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nein, aber ein halbes Jahr hat alles wunderbar funktioniert. Warum sollte es jetzt auf einmal nicht mehr funktionieren?

    Magst du mir vllt. Links zu den Treibern schicken? Hab nach sowas mal gesucht, aber bin irgendwie gescheitert.

    Gruß
     
  5. #4 2k5.lexi, 29.04.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
  6. #5 eXcalibur, 29.04.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Hast du mal die Temperaturen gemessen/anzeigen lassen? (z.B. mit Speedfan)
    Ggf. mal mit hdtune die Festplatte auf errors testen, vllt sind hier ein paar Sektoren defekt. Wobei ich auch eher auf Grafikkarte tippe.


    Grüße,
    eXcalibur
     
  7. borger

    borger Forum Freak

    Dabei seit:
    26.08.2008
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also ich habe mir mir eben Speedfan installiert, weil mir dein Vorschlag mit der GPU irgendwie plausibler vorkam.

    Hab dann Sevengames IN HD und die letzte Folge switchreloaded auf prosieben parallel laufen lassen, um die GPU bissel schneller zu fordern.

    Ich glaub nach etwa 8 Minuten war die GPU bei 90° und bei 92° fing der Leistungseinbruch an. Was zum Henker??? beide CPU lagen bei etwa 62°

    vor 2 Monaten habe ich Red Alert3 stundenlang ohne Probleme gezockt, was die GPU ja viel mehr fordert und da hatte ich nicht solche Probleme.


    Hat da was ein Schaden? nach 6 Monaten Betrieb kann ja sowas eigentlich nicht angehen.

    Gruß
    Tim
     
  8. #7 deuterianus, 30.04.2009
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Wie sieht es rund ums Notebook mit Staub aus? Kann was rein gekommen sein? Vielleicht ist auch einfach nur was verstopft. Unter den entsprecheden Umständen kann das sehr schnell passieren.


    MFG
     
  9. borger

    borger Forum Freak

    Dabei seit:
    26.08.2008
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ist nicht großartig staubig. Ich sauge regelmäßig ;)

    Will das notebook nicht unbedint selbstständig öffnen, da ich nicht weiß was dann mit Garantie und so ist.

    im normalen Idl/Surfen/Office -Betrieb läuft alles relativ ruhig auch mit Dockingstation und externem Monitor.

    Gruß
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 eXcalibur, 30.04.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Du kannst es ohne Probleme öffnen - einfach die Schraube in der Mitte der Bodenplatte aufdrehen (nicht rausdrehen, da das glaub auch nicht geht ;) ) und die platte einfach nach vorne schieben -> Gerät ist offen :D
    Aber ich vermute, dass es an der Heatpipe oder gar der WLP auf dem Grafikchip liegt. Denn die Temp.-Werte sind schon mehr als hoch. Ich hatte bisher maximal 70Grad und das auch nur, wenn ich das Gerät unter Vollastlaufen lasse.

    Mein Tipp: bei Dell anrufen und die Temp.-Werte durchgeben und ggf. auf Austausch der Heatpipe bestehen.


    Grüße,
    eXcalibur

    ./edit: und Garantie verlierst du beim Öffnen auch nicht ;)
     
  12. borger

    borger Forum Freak

    Dabei seit:
    26.08.2008
    Beiträge:
    51
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nagut dann werde ich wohl vom Dell-Service gebrauch machen müssen.

    Ich habe hier mal gelesen, dass man den Servicetechniker auch gleich Wärmeleitpaste oda so hat aufbringen lassen, wenn man etwas da hatte.

    Bekommt man diese Wärmeleitpaste auch bei den üblichen Verdächtigen wie z.B. Saturn, mediamarkt etc. ?

    Gruß
     
Thema:

Leistungseinbruch E6400

Die Seite wird geladen...

Leistungseinbruch E6400 - Ähnliche Themen

  1. Tip gegen Leistungseinbrüche bei Audioausgabe

    Tip gegen Leistungseinbrüche bei Audioausgabe: Hallo liebe Notebookgemeinde, ich hatte bei meinem Laptop (DELL Precision M4400) starke Leistungseinbrüche beim Spielen (Oblivion). Zuerst...
  2. Leistungseinbruch - zu heiß?

    Leistungseinbruch - zu heiß?: Hallo folgender Sachverhalt: Ich fahre den Laptop aus dem Energie Spar Modus hoch und starte ein Spiel (egal welches) die ersten 30 Sekunden...
  3. LG S1: Nach Neuinstallation Leistungseinbruch

    LG S1: Nach Neuinstallation Leistungseinbruch: Hallo zusammen, ich habe mein "LG S1 PRO Express Dual" formatiert da er sehr zugemüllt und immer lamgsammer wurde. Naja nach der...
  4. Dell Latitude E6400 "Time-of-Day Clock Stopped"

    Dell Latitude E6400 "Time-of-Day Clock Stopped": Hallo. Leider hat mein Latitude E6400 irgendwie einen Macken. Es hat angefangen, das immer die Uhrzeit nicht mehr gepasst hat, darauf hin...
  5. Latitude Serie Dell Latitude E6400: Tastaturbeleuchtung nachrüsten

    Dell Latitude E6400: Tastaturbeleuchtung nachrüsten: Hallo zusammen, ich hätte zwei Fragen an euch: 1. Nachrüsten der Tastaturbeleuchtung in der Bucht habe ich viele Dell-Tastatursätze mit...