Probleme mit 1694 WLMI

Dieses Thema im Forum "Acer Forum" wurde erstellt von MIGF4LIve, 02.09.2008.

  1. #1 MIGF4LIve, 02.09.2008
    MIGF4LIve

    MIGF4LIve Forum Newbie

    Dabei seit:
    02.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    Acer Aspire 1694 WLMI
    Hallo alle miteinander!

    Trotz langem Recherchieren finde ich noch immer keine 100Prozentige Fehlerbeschreibung.

    Folgender Status und das darauffolgende Problem.

    Habe hier ein gebrauchtes kaputtes o.a. Notebook (3 oder 4 jahre alt- ohne Garantie etc.)liegen.

    Beim Vorbesitzer hat ein Kurzschluss im Netzteil dazu geführt das der Laptop keien Mucks mehr macht.

    Ich habe mir das MB näher angesehen und auseinander genommen. ist ja recht einfach gestrickt das Ganze.

    Nach kurzer Suche im Internet bin ich zuerst auf eine defekte Sicherung gleich hinter dem Stromstecker gekommen. Soweit so gut ich hab also die PicoFuse gegen eine normale flinke Glassicherung 4A getauscht (also mit Kabel angelötet) Wenn ich nun den Ein/Aus-Knopf betätige, leuchtet zumindest schon mal die Ein/Aus Leuchte.
    Auch der Lüfter läuft an aber nach ca. 3 bis 5 Sekunden schaltet sich der Laptop wieder aus. Der Bildschirm bleibt die ganze Zeit über schwarz ohne Reaktion.

    Was kann man jetzt noch machen?

    Getestet wurde rein das Motherboard mit/ohne CPU,ohne RAM und ohne jegliche Laufwerke wie HDD oder ODD und ohne MiniPCI WLAN.
    Den "Trick" mit dem Jumper J1 habe ich noch nicht probiert da ich erst jetzt davon gelesen habe.

    Zweite Frage: Mein Akku bleibt während des Ladens auch nach 17 Stunden noch immer auf orange. Die LED die den fertigen Ladevorgang (grün) anzeigt kommt einfach nicht.

    Dritte Frage: Bei einem ACER Aspire 1690 von meiner Tochter variiert die Qualität des WLANs wahnsinnig. Einmal kann man mit 500 kB/sec runterladen und manchmal lädt man nur mit 3 bis 10 kB/sec und es lassen sich nicht mal Internetseiten öffnen.

    Mit anderen PCs/Laptops gibt es keine Probleme.

    Es sind/waren die neuesten Treiber installiert. Der Fehler bleibt trotzdem bestehen. Ich habe schon alle Treiber probiert.(Acer/non-Acer)

    Vierte Frage: Wozu ist dieser Klotz gleich nach dem Mainboard Stromkabel (das halbwegs zylinderförmige Ding) denn hier dürfte bei einem meiner Strom kabel ein Kurzschluss vorliegen, da in jedem Fall eine Verbindung zwischen Außenschirmkabel und innenliegendem strom/spannungsführendem Kabel besteht.

    Fünfte Frage: Wo bekommt man ein Ersatzmotherboard her?
    Einbauen kann ich es selbst mir geht es nur um das Motherboard?
    Falls funktionstüchtig würde ich auch ein gebrauchtes nehmen?

    Ich hoffe, dass ihr mir zumindest bei einigen Punkten weiterhelfen könnt.

    LG Christoph

    PS: Wo befindet sich der Jumper J1 auf dem ZL2/ZL3 Motherboard? Gibt es Fotos dazu?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit 1694 WLMI

Die Seite wird geladen...

Probleme mit 1694 WLMI - Ähnliche Themen

  1. Acer Aspire 1694Wlmi Modem probleme

    Acer Aspire 1694Wlmi Modem probleme: Servus, ja also ich hab probleme faxe zu versenden. Und zwar habe ich ein Acer Aspire1694Wlmi laptop mit einem " IN Build Conexant ICH AC ´97...
  2. Aspire 1694 wlmi rev3 probleme

    Aspire 1694 wlmi rev3 probleme: hatte schon wer probleme mit dem touchpad, dvd-laufwerk oder der soundkarte??? vorgesten das nb ganz normal runtergefahren, gestern eingeschaltet...
  3. Acer Aspire 1694 WLMi Grafikprobleme

    Acer Aspire 1694 WLMi Grafikprobleme: habe mir im oktober diesen jahres das oben genannte notebook zugelegt, da ich es vor allem fuer nuetzliche zwecke rund um die ausbildung und...
  4. Aspire 1694WLMi - Diverse Probleme

    Aspire 1694WLMi - Diverse Probleme: 16952 Hallo. Ich besitzte seit kurzem o.g. Notebook und bin auch bis jetzt mit der LEistung und der Verarbeitung sehr zufrieden. Nur einen...
  5. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...