Soundproblem beim DVD-Abspielen

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von scan, 13.07.2006.

  1. scan

    scan Forum Newbie

    Dabei seit:
    13.07.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich versuche mal möglichst anschaulich mein Problem zu schildern.
    An meinem Laptop (Satelite M30-344) habe ich am USB-Anschluss die Soundkarte Audigy NX 2 angeschlossen. Beim Abspielen von DVDs (Film) ist in den Lautsprechern ein deutliches Knacksen und Ploppen hören, manchmal "fast" im Takt des Laufwerkszugriffs (Datenstrom?). Jedenfalls ist der Klang nicht rund, sondern eher harkelich. Allerdings verbessert es sich leicht wenn ich die Soundkarteneinstellungen auf 5.1 ändere (obwohl nur 2 Speaker angeschlossen sind).

    Ebenfalls sind diese "Geräusche" weg wenn die *.VOB Dateien von der Festplatte kommen.
    Kann es sein dass das DVD-Laufwerk die Quelle ist? Nicht unwichtig zusagen dass bei Reduzierung der CPU-Taktfrequenz das Problem richtig stark wird (mit Bildverlangsamung). Aber 1,5GHZ sollten doch eigentlich ausreichen, oder?

    Vielleicht kann jemand helfen, danke!!
    U-We
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 13.07.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    1,5 GHz reichen mehr als locker zum Abspielen. Versuche aber mal ein anderes DVD-Programm und überprüfe auch mit den internen Lautsprechern, ob das Problem dort auch auftritt. So kannst du einschränken, ob es ein Problem der Soundkarte ist.
     
  4. scan

    scan Forum Newbie

    Dabei seit:
    13.07.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    also mit zb. PowerDVD scheint es geringfügig besser zu sein. Mit der int. Sound-Anlage hab ich keine Probleme.
    Die ext. Karte scheidet für mich (vorläufig) aus, weil ich keine Sound (Daten) Probleme habe wenn der Film von der Festplatte kommt.

    In einem anderen Forum wurde ich darauf hingewiesen nachzuprüfen ob das DVD-Rom im DMA-Modus läuft (CPU-Entlastung) - und das tut es nicht. Ich hab auch noch keine Möglichkeit gefunden das zu ändern (BIOS, System etc.).
    Am besten ich stelle da nochmal ne neue Frage.
    Gruß
    Uwe
     
Thema:

Soundproblem beim DVD-Abspielen

Die Seite wird geladen...

Soundproblem beim DVD-Abspielen - Ähnliche Themen

  1. Soundproblem beim EVO N600c

    Soundproblem beim EVO N600c: Hallo Notebookfreunde, ich habe leider ein kleines Problem mit meiner neusten Errungenschaft : Mein Laptop Compaq EVO N600c macht keinen...
  2. Lenovo G505 Soundprobleme

    Lenovo G505 Soundprobleme: Hallo liebe Mitglieder. Langsam verzweifle ich mit meinem Laptop. Der spielt seit Mittwoch keinen Sound mehr ab. Hab mittlerweile meinen Vater...
  3. Asus ET2011E Treiber und Soundproblem

    Asus ET2011E Treiber und Soundproblem: Guten Tag, undzwar fehlen mir die folgenden Treiber: STK7700D USB\VID_1164&PID_3EDC&REV_0100 USB\VID_1164&PID_3EDC Netzwerkcontroller...
  4. Soundprobleme HP Elitebook 8560p

    Soundprobleme HP Elitebook 8560p: Hallo, also folgendes Problem: hab mir vor kurzen ein HP Elitebook 8560p gekauft, nach einiger Zeit fiel leider der Sound aus. Jetzt hab...
  5. Vaio S Vaio Soundproblem

    Vaio Soundproblem: Hallo Leute, ich habe einen VPCS13 mit W7Pro. Bei der Soundwiedergabe (egal ob Skype, Youtube, iTunes, WinMP) kommt es immer wieder...