Toshiba Satellite A200 irreparabel defekt?

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von A200 verflucher, 20.07.2010.

  1. #1 A200 verflucher, 20.07.2010
    A200 verflucher

    A200 verflucher Forum Newbie

    Dabei seit:
    20.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe ein wohl nicht leicht lösbares Anliegen und bitte dringend um Hilfe.

    Ich habe mir ein Toshiba A200 1UM zugelegt, dies einem Freund abgekauft. Ich habe die letzten Tage dieses Laptops noch miterlebt, was heißt - > er ist defekt daher hab ich ihn fast geschenkt bekommen.

    - erster Fehler
    Das Notebook ging zu beliebigen Zeiten aus. Immer häufiger, mitten im Betrieb verließen es die Geister. Bis es nach geraumer Zeit nicht mehr anging.

    - Reparaturversuch
    an erster Stelle habe ich es komplett gereinigt, allen Staub mit Alkohol und läppchen entfernt (laptop komplett ausgeräumt)
    Nun habe ich ihn wieder zusammengesteckt und durfte feststellen dass die Powerleuchte wieder geht "jippi" und "heul" zugleich da es damit auch wieder aufhörte.
    Meldung war dass die Power LED geleuchtet hat; immer einmal blau und einmal orange

    - Nächste Stufe
    Ich dachte es lege an dem Board, also versuchte ich ein solches aufzutreiben und jap ich fand auch eins. nicht genau das richtige aber es passte (es war die niedriger Bauform das ohne Grafiksteckplatz)

    Nun war der Fehler bei getauschtem Board immernoch derselbe, lies mich denken "naja scheint wohl noch die CPU defekt zu sein" bin ich nun noch den Weg gegangen den T2310 gegen den T3400 zu tauschen. Super schon wieder eine Veränderung nun blinkt die LED einmal blau und 2 mal orange.

    Da ich nun nicht mehr weiter weiß, im Internet für mein Anliegen keine Lösung fand (und wirklich intensiv gesucht habe) wollte ich euch nett um Rat bitten da ich kurz davor stehe den Krempel mit viel Schwung gegen die Wand zu werfen :)

    Ich danke schon mal im Voraus für eine Antwort auf mein Anliegen.

    MfG Sebastian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Helmuth1503, 07.08.2010
    Helmuth1503

    Helmuth1503 Forum Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Lorch / Rheingau
    Mein Notebook:
    Satelitte A200+Tecra A8
    A200

    Halochen,
    als A200 User, der nicht nur einmal sein Schatz...zu Kleinholz auseinander baute... würde ich auf RAM-Fehler tippen. Schlichtweg je ein Baustein alleine lassen, bzw. auch mal beide austauschen falls Ersatz in der Nähe.
    Könnte noch für die Abstürze ein Kühlungproblem vorhanden sein, Kühler prest nicht richtig auf die CPU... als abbauen, herumbiegen bis der richtige Presdruck erreicht wird... na ja Kontackpaste natürlich dabei erneuern.
    Falls nach dem Zusammenbau er weiterhin nicht staren möchte... kann es sein das der Lüfter an der CPU nicht angeschlosen ist... da wird er nur pipsen.usw...
     
  4. #3 A200 verflucher, 04.09.2010
    A200 verflucher

    A200 verflucher Forum Newbie

    Dabei seit:
    20.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, danke für die Antwort.

    Den Ram habe ich nun über Memtest in einem anderen Gerät gestestet, Fehlanzeige Ram Top. Kühler ist überprüft und sitzt 100% auf der CPU.
    Der Fehler bleibt "das Display geht nicht an" Egal wie ich die Teile untereinander tausch, Mainboard 1 mit Mainboard 2 und Cpu 1 und umgedreht .. auch an beiden Boards mit externem Monitor geprüft, wieder nichts ...

    das einzige was er noch sagt ist die Visuelle Meldung der Power LED inform eines blinkens, einmal blau, zweimal orange und wieder von vorne ... habe bisher auch keine Piepcode oder "Blinkleuchten" Signaltabelle gefunden...

    über weitere Insidertips wäre ich Glücklich :)

    MfG Sebastian
     
  5. #4 Helmuth1503, 04.09.2010
    Helmuth1503

    Helmuth1503 Forum Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Lorch / Rheingau
    Mein Notebook:
    Satelitte A200+Tecra A8
    A200

    Powerled blau... danach Orange:confused:... vermesse mal dein Ladegerät... vielleicht gibst du ihm schlichtweg zu wennig Strom zum starten. manchmals ist es einfacher als vermutet..:mad:
     
  6. #5 A200 verflucher, 05.09.2010
    A200 verflucher

    A200 verflucher Forum Newbie

    Dabei seit:
    20.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, danke dir für den schnellen Tip

    weitere Ergebnisse meiner Analyse :)
    - ich habe die Spannung, die das Netzteil auswirft gemessen, diese lag regulär bei 19,5-7 , dann dachte ich das Netzteil mal bei 18V soll zu messen und das ergab 18,7V somit habe ich diese Einstellung getestet da die Spg. den 19V am nächsten lag, selbes Ergebnis wie vorher 1mal blau 2 mal orange

    - dann kam ich auf die Idee die Laufwerke anzustecken und zu prüfen ob es evtl möglich ist eine Audio CD abzuspielen, ohne den Rechner zu starten, ... (müsste das a200 ja können) ... er las die CD aber fuhr nicht weiter fort ...
    an der HDD konnte ich akustisch auch erkennen dass er sich über die An/Aus Taste schalten lies... nur eben weder ein piep noch ein zucken am Monitor.

    Meine Frage; würde das A200 denn starten wenn der Inverter des TFT defekt wäre? Fragen diese Notebooks evtl. solche Geräte im P.O.S.T. mit ab?
    Ich habe es aber nun auch 2 - 3mal mit einem externen Monitor probiert, ebenfalls ohne Erfolg.
    Was mich nur absolut verwundert ist, dass er immer dasselbe Signal bei beiden Boards ausgibt, ich kann mir nicht vorstellen dass ich ein Board mit ähnlichem oder selben Fehler bekommen habe ...

    Hast du evtl. noch deine originale A200 oder eben allg. Toshiba Anleitung noch "in welcher vielleicht etwas über die piep/blinkcodes drin steht" ?

    Ich wäre dir weiterhin dankbar wenn du an dieser Stelle die Flinte noch nicht ins Korn wirfst :)

    weiterhin mit freundlichen Grüßen
    Sebastian
     
  7. #6 Helmuth1503, 05.09.2010
    Helmuth1503

    Helmuth1503 Forum Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Lorch / Rheingau
    Mein Notebook:
    Satelitte A200+Tecra A8
    Wenn die LED DC IN nicht blau leuchtet ... oder nur kurz leuchtet... dann hast ein Problem mit der Stromversorgung..:( ... ohne geht die Kiste nicht an!!).
    Versuche mal mit einem anderen Ladeteil... vielleicht hast noch ein Ladekabel fürs Auto...
    Das aktive Anzeigegerät (Display oder externer Monitor) wechselt man über FN+F5!! falls die Kiste soweit überhaupt kommt.
    F1 beim Start... PC geht ins Bios Setup.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Toshiba Satellite A200 irreparabel defekt?
Besucher kamen mit folgenden Suchen
  1. Kein internetzugang toshiba satellite a200 1tj

    ,
  2. sony vaio laptop piept einmal lang und zweimal kurz

    ,
  3. toshiba power led blinkt grün

    ,
  4. toshiba satellite a200-1tj motherboard defekt,
  5. toshiba A200 2 bl displaytausch,
  6. toshiba dc in leuchtet nicht ,
  7. toshiba satellite a200 power led blinkt,
  8. Toshiba a200 kein Bild ,
  9. Toshiba Satelliten a200 1tj startet ,
  10. ladekabel toshiba satellite a200-1um,
  11. toshiba Power Lampe blinkt am laptop,
  12. dvd laufwerk toshiba satellite a200,
  13. toshiba satellite a200 2bl blink code,
  14. warum leuchtet bei toshiba satellit die power leuchte blau rot auf,
  15. toshiba satellite a200 bildschirm dunkel,
  16. toshiba satellite a200-1tj starten nicht,
  17. toshiba satellite a200-19 schwarzer bildschirm und piepton 1 x lang und 2x kurz,
  18. toshiba satellite a200-1um grafikkarte,
  19. toshiba notebook tastenkombination für beep codes,
  20. toshiba a200 piept nach start,
  21. dvd laufwerk toshiba satellite a200-25x
Die Seite wird geladen...

Toshiba Satellite A200 irreparabel defekt? - Ähnliche Themen

  1. Toshiba Satellite C70D-A-11E auseinander bauen

    Toshiba Satellite C70D-A-11E auseinander bauen: Hallo Freunde ich habe seit heute ein Problem mit meinem Toshiba Satellite. Dieser geht nach ca. 20-30 Minuten von alleine aus und das war's...
  2. toshiba satellite 775 3D

    toshiba satellite 775 3D: hallo leute könte eure hilfe gebrauchen.als erstes muß ich sagen das ich nicht sehr viel ahnung vom pc habe.habe aauf dem toshiba ubuntu 16.4 neu...
  3. Toshiba Satellite L850-1K1 Grafikproblem und Absturz

    Toshiba Satellite L850-1K1 Grafikproblem und Absturz: Hallo liebe NotebookForum.at User, ich besitze seit etwa 4 Jahren einen L850-1K1 Notebook von Toshiba und bin sehr zufrieden bis jetzt. Leider...
  4. Toshiba Satellite L750D Bootmgr fehlt

    Toshiba Satellite L750D Bootmgr fehlt: Hallo Erstmal. :) Also ich habe folgendes Problem. Wollte Windows 7 neu installieren und habe eine neue Festplatte eingebaut. Auf einmal kam ne...
  5. Toshiba Satellite A100-151

    Toshiba Satellite A100-151: Hallo Jungs, ich habe ein paar Fragen an Euch, Spezialisten! :-) Folgendes Problem: ich habe einen uralten Toshiba A100-151 von 2006. Von...