Fehler?

Diskutiere Fehler? im Acer Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Ich weiss nicht was mit den XP-Clean gelöscht habe, aber seit kurze geht die Suchfunktion gar nicht mehr auf ( Start- Suchen...) Übrigens,...

  1. niketm

    niketm Forum Benutzer

    Dabei seit:
    02.10.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo
    Ich weiss nicht was mit den XP-Clean gelöscht habe, aber seit kurze geht die Suchfunktion gar nicht mehr auf ( Start- Suchen...)
    Übrigens, habe den 663 Travelmate
    Dann wenn ich mit der rechtemaus ein Link in eine neue fenster aufmachen will, geht nicht...
    Und überhaupt die Internetverbindung geht so langsam; die einzige seite was schnell aufgeht sit google, sonst keine; ,dauert zu lange..
    Danke
     
  2. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    "Ich bin hier, alles komisch, woran liegt's?"

    Sorry, aber wie soll Dir jemand mit der Beschreibung helfen?

    Hat XP-Clean vielleicht eine Backup-Funktion, aus der Du einen früheren Zustand des Systems wieder herstellen kannst? Was ist mit der Systemwiederherstellung von XP, hast Du diese schon bemüht?
     
  3. niketm

    niketm Forum Benutzer

    Dabei seit:
    02.10.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Dank

    Ich werde Dran arbeiten; danke
     
  4. niketm

    niketm Forum Benutzer

    Dabei seit:
    02.10.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Wiederherstellung

    Habe vieles erledigt mittels SpyKiller 2005 ( habe drauf ein Trojaner und 2 Worm-er)
     
  5. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    Meine Güte!

    Okay, zur Sicherheit würde ich nochmal mit dem Stinger nacharbeiten:

    http://vil.nai.com/vil/stinger/

    Systemwiederherstellung auf allen Laufwerken deaktivieren, PC im abgesicherten Modus neu starten und Stinger laufen lassen.
     
  6. niketm

    niketm Forum Benutzer

    Dabei seit:
    02.10.2005
    Beiträge:
    29
    Zustimmungen:
    0
    noch immer!

    Was ich damit gemeint habe ( noch immer) war das der Laptop noch immer so langsam sich in Net bewegt ( die Seiten sich aufbauen)!
    Jetzt ist sicher sauber; es sollte keine Probleme geben; heute ruf beim Provider an und wenn die auch nichts machen können, dan reinstalliere drauf den Windows...
    Oder gibt`s bessere Vorschläge?
    Danke
     
Thema:

Fehler?

Die Seite wird geladen...

Fehler? - Ähnliche Themen

  1. Fehlermeldung Sicherung vom Akku defekt

    Fehlermeldung Sicherung vom Akku defekt: Hallo, ich habe einen HP Laptop 17-ca0xxx. Außer das das Gehäuse von Anfang an immer wieder durch öffnen des Deckels öffnet ist der eigentlich...
  2. Fehlermeldung "Keine gültige IP-Konfiguration"

    Fehlermeldung "Keine gültige IP-Konfiguration": Nach der Installation eines neuen Lenovo ThinkPad E595 (AMD Ryzen 5 3500U) mit allen Windows 10-Upgrades und -Updates sowie aktualisierten...
  3. Acer Aspire 7 Fehler beim Hochfahren

    Acer Aspire 7 Fehler beim Hochfahren: Hi. Ich hoffe mal, dass das hier der richtige Platz dafür ist. ich habe ein kleines Problem beim Hochfahren meines niegelnagelneuen Notebooks....
  4. Grafik Fehler nach Standby Zuklappen

    Grafik Fehler nach Standby Zuklappen: Guten Tag, seit einer Woche hat mein Aleinware 13 r2 einen Grafikfehler nachdem ich ihn zuklappe und wieder aufklappe. Das ganze Bild ist lauter...
  5. Grafikkartenfehler Code 43

    Grafikkartenfehler Code 43: Hallo, ich habe ein Problem mit meinem Grafiktreiber. Ich habe einen Asus Aspire 7250g Ich habe die AMD Radeon HD 6470 M Grafikkarte im Laptop...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden