Lenovo G550 kein Audio über Win XP

C

chroesel

Forum Newbie
Hallo,

habe mir heute ein Lenovo G550 ohne Betriebsystem gekauft. Habe nun Win XP-Home installiert. SP2 ist auch schon aktualisiert. Weite Updates von Windows folgen im laufe des Abends.
Nun zu meinem Problem. Habe alle Treiber von der Lenovo Homepage runtergeladen und installiert. Alles funktioniert tadellos, nur leider kann ich keinen Audiotreiber installieren. Es erscheint immer die Fehlermeldung:

"treiberinstallation fehlgeschlagen: gerät für diesen treiber wurde nicht gefunden".

Habe viel gegoogelt und das Forum durchsucht -- leider keine Lösung, die auf mein Notebook passt.

Ach ja, im Gerätemanager sind zwei Geräte mit einem gelben Auszufezeichen versehen. Gehe davon aus, dass sie mit dem Audiotreiber zu tun haben.
1.) PCI Device
2.) unbekanntes Gerät


Würde mich total freuen, wenn jemand Hilfe geben kann.
 
C

chroesel

Forum Newbie
audio problem gelöst - nur noch der zweite Treib

So, Problem mit dem Audio habe ich gelöst. Habe einen Hotfix von Windows gefunden, der das Problem löst. Super sache!

Aber das unbekannte Gerät ist immer noch da. Unter Eigenschaften steht "ACPI Controller".

Weiß da noch jemand Rat??
 
R

rekik

Forum Newbie
Hi :)
könntest du mir bitte sagen was für ein hotfix das war? habe exakt dasselbe Problem :(

LG
 
R

rekik

Forum Newbie
Super!! Hätte das alleine nie geschafft....Vielen lieben Dank :)
 
S

Suncezz

Hallo chroesel,
vielen Dank auch von mir für den Tip.

Der Fehler mit dem PCI Device hatte sich dann auch erledigt, da dass die Soundkarte war und diese mit dem hotfix auch korrekt funktioniert.
Das unbekannte Gerät ist der Microsoft ACPI-konformer Controller, der ist für das Power Management verantwortlich.
Der Treiber für den g530 funzt bei dem g550 auch, hier der Link.

Lenovo Support - Drivers & Downloads

runterladen und installieren.

Danach funktioniert Alles. :)

Gruß Suncezz
 
S

Sophia

Bewertung G550

Hallo zusammen,

ich bin auf den G550 LED-Backlight und HD-Auflösung gestoßen. Leider lassen sich weder Testberichte noch Forumsbeiträge zu diesem Thema finden.
Was haltet Ihr von dem G550?

gruß sophia
 
A

albamber

Lenovo G550 Audio Treiber Problem

Auch ich hatte das Problem, dass das Audio Treiberpacket sich bei Windows XP nicht installieren liess. Ursache Gerät nicht vorhanden. Ich habe alle Installationvarianten durchgespielt. Mit SP2 und Hotfix, SP3 und .Net Framework usw. - alles nicht zielführend. Die wahre Ursache ist, dass die PCI Harware von Intel nicht erkannt wird weil der Kernelmode Treiber hdaudbus.sys nicht installiert ist - warum auch immer.
Lösung: hdaudbus.sys entweder von MS oder einem anderen Rechner aus *\system32 auf den Notebook oder auf einen USB Stick kopieren. Anschliessend über Systemsteuerung -> System->Hardware-> Gerätemanger -> System(Knoten) auf das Fragezeichen von PCI-Device klicken. Treiber aktualisieren anklicken und den Speicherort mit hdaudbus.sys angeben. Nach einem Reboot sollte sich der Audiotreiber installieren lassen.

Viel Erfolg; )
 
B

bato

Forum Newbie
Also ich hatte das gleiche Problem und habe es auf die folgende Art gelöst bekommen. :):):):):):)

Hier die Anleitung:

Notebook Lenovo Treiberinstallationen hier herunterladen:

Lenovo Support - Drivers & Downloads


1 Betriebssystem installieren
2 Bios Treiber installieren
3 Chipsatz installieren
4 Windows installer 3.1 unstallieren
5 Restliche Treiber installieren.
6 Zum Schluss Framework und zu allerletzt den Audiotreiber installieren.

WICHTIG Alle Treiber per Hand installieren (mit der exe ei ausführen). Nach jeder instalation des Treibers einen Neustart ausführen.
 
L

lau

Forum Newbie
Audio Treiber

Ich habe mir eine LENOVE ohne BS gekauft ... nun stöbere ich ein wenig, bevor ich loslege und komme immer auf den folgenden HINWEIS ....
....Automatisch Aktualisieren Sie Ihre XP Audio Treiber mit Driver Whiz
Ist es klug/nützlich/ungefährlich die Aktualisierung so zu machen?

mfg
LAU
 
L

lau

Forum Newbie
Ds installieren von XP ist anscheinend ganz problemlos gegangen - bei mir leider nicht ... irgendein Geheimtipp wäre hilfreich - nach einigen Minuten kommt bei mir der BLUESCREEN ....
DANKE
 
Koopa

Koopa

Ultimate Member
Hast du im Bios von "AHCI" auf "IDE" umgeschalten?
Meistens ist das dass Problem.
 
L

lau

Forum Newbie
Leider - das war's nicht .... ich soll ein BIOS-update machen ...kann ich das auch auf der DOS-Ebene machen ...??? Starte ich da nur die entsprehende Datei??

PHU! Da kommt Arbeit auf mcih zu!!
 
W

Wonny1282

Hallo zusammen,

ich habe ein Problem mit dem Sound bei meinem neuen G550. Ich habe ihn vor ein paar Wochen ohne Betriebssytem gekauft und WinXP Prof SP3 installiert. Lief alles wunderbar, Treiber ließen sich problemlos installieren und alles läuft stabil.
Alles, naja nicht ganz... seit einer Woche fällt immer wieder der Sound aus. Das passiert ohne Vorwarnung oder Fehlermeldung - er ist weg und irgendwann springt er dann wieder an.
Ich habe gestern den neuen Soundtreiber (Conexant) von der Lenovopage geladen, leider hat das nix gebracht. Ich glaube bemerkt zu haben, dass der Rechner das am liebsten unter Last macht. Manchmal lässt sich das Problem auch beheben, wenn man das Wifi manuel abschaltet (Klickschalter an der Front) und wieder aktiviert - keine Ahnung warum.
Ich befürchte, dass es sich hierbei um einen Garantiefall handelt :(
Vielleicht hat ja jemand eine Idee was es sonst noch sein könnte.
 
2k5.lexi

2k5.lexi

Ultimate Member
So wie ich das verstehe ist es wohl auch ein garantiefall.
 
C

chriss_bayern_2

Auch ich hatte das Problem, dass das Audio Treiberpacket sich bei Windows XP nicht installieren liess. Ursache Gerät nicht vorhanden. Ich habe alle Installationvarianten durchgespielt. Mit SP2 und Hotfix, SP3 und .Net Framework usw. - alles nicht zielführend. Die wahre Ursache ist, dass die PCI Harware von Intel nicht erkannt wird weil der Kernelmode Treiber hdaudbus.sys nicht installiert ist - warum auch immer.
Lösung: hdaudbus.sys entweder von MS oder einem anderen Rechner aus *\system32 auf den Notebook oder auf einen USB Stick kopieren. Anschliessend über Systemsteuerung -> System->Hardware-> Gerätemanger -> System(Knoten) auf das Fragezeichen von PCI-Device klicken. Treiber aktualisieren anklicken und den Speicherort mit hdaudbus.sys angeben. Nach einem Reboot sollte sich der Audiotreiber installieren lassen.

Viel Erfolg; )
hallo.
ich habe das gleiche problem mit meinem lenovo g550 wie die anderen personen hier im forum. ich bekomme keinen sound, nur warntöne. habe das notebook ohne betriebssystem gekauft und habe jetzt XP im nachhinein installiert - kein sound! habe schon alles mögliche ausprobiert. nichts klappt. bin so verzweifelt.:-( kannst du mir vielleicht helfen?
vielleicht schritt für schritt erklären, wie ich den fehler heben kann?
wäre echt sehr nett.
danke!

ciao, christian
 
F

flixe

hey habe das gleiche problem, allerdings besitze ich ein lenovo 3000 n500. weiß ja nicht, ob es da das gleiche ist.

wo bekommt man denn diese hdaudbus.sys datei her, wenn man sonst keine andere windows xp installation parat hat? hab schon gegooglet, aber bin nicht fündig geworden.

ist im übrigen echt ne unverschämtheit, dass lenovo nur so beschissenen treibersupport bietet.
 
E

Enigma25

Forum Newbie
XP Installation

Hallo Leute..
ich versuche auf einem Lenovo G550 XP Professional zu installieren.

leider hat die XP CD noch keinen S-ATA-Treiber.
Mit Hilfe von NLite wollte ich mir nun eine CD mit SATA Treiber erstellen.
Die Chipsatztreiber konnte ich mir auch runterladen und entpacken.. aber welche inf-Datei muss ich einbinden?

interessanterweise bin ich in der Liste über die Datei ichaahci.cat gestolpert die wiederum keine inf Datei hat und Nlite will ja inf Dateien.

Vielen Dank im vorraus
Thomas

hier die Liste der inf Dateien mit gleichnamigen Cat Dateien
852
855
865
915
915m
945
915gm
965g
965m
2008s4el
5000xzvp
5400
dmi_pci
e5100
e7220
e7230
e7300
e7520
e8500
esb2id2
esb2ide
esb2usb
g33q35
ich5core
ich5id2
ich5ide
ich5usb
ich6core
ich6id2
ich6ide
ich6usb
ich7core
ich7id2
ich7ide
ich7usb
ich8core
ich8id2
ich8ide
ich8usb
ich8smb
ich9core
ich9id2
ich9ide
ich9usb
ich9smb
ich8core
ichaid2
ichaide
ichausb
ichasmb
ichxdev
intelcpu
intelioh
pm45gm45
Whed_dev
 

Ähnliche Themen

Kein WLan

Lenovo G550: OneKey Recovery funktioniert nicht!

HP Compaq NW8440 unbekanntes Gerät

Netzwerk/BluetoothTreiber für Probock 4720s gesucht

Fehler bei iTunes 10 und iPhone 3GS wird nicht erkannt

Sucheingaben

lenovo g550 treiber xp

,

audio treiber lässt sich nicht installieren lenovo g550

,

lenovo g550 unbekanntes gerät acpi

,
lenovo g550 acpi driver xp
, lenovo 3000 unbekanntes gerät, lenovo g550 audio treiber xp
Oben