E6400 ext. Festplatten an eSATA betreiben

Dieses Thema im Forum "Dell Forum" wurde erstellt von Oshi, 20.09.2008.

  1. Oshi

    Oshi Forum Benutzer

    Dabei seit:
    30.08.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hallo,

    ich habe mir zu meinem E6400 ein externes SATA Gehäuse gekauft:
    Mapower Map-TB32

    Hintergrund ist die Verwendung dieser externen Lösung für virtuelle Systeme (VMWare). Das Gerät wurde heute geliefert, doch es gibt einige Dinge die nicht wie erwartet funktionieren:

    a.) im POST wird das externe Gehäuse am eSATA Port erkannt. Die Kapazität wird ebenfalls (abhängig vom eingestellten RAID Modus) richtig angezeigt. Nach dem POST Screen bleibt der VISTA Bootloader stehen und das OS startet nicht.
    b.) Wird das Gehäuse im Betrieb unter Vista (x64) angesteckt, dann ist das Laufwerk im Intel Storage Manager sichtbar, im Gerätemanager ebenfalls...
    c.) ...aber in der Datenträgerverwaltung wird das Laufwerk nicht angezeigt. Ein erneutes Einlesen bringt ebenfalls keinen Erfolg.
    d.) Wird das Gehäuse per USB angeschlossen, dann wird auch kein Volume angezeigt. Weder im Explorer, noch in der Datenträgerverwaltung.

    Das Verhalten von d.) lässt für mich nur den Schluß zu, das ich mit dem HDD Gehäuse ein DOA (Dead on Arrival) erlebe.

    Nutzt bisher jemand erfolgreich den eSATA Port an der E-Serie und kann evtl. ein HDD Gehäuse empfehlen? Ich habe im BIOS den IRR (Intel Rapid Restore) Modus umgeschaltet und das ganze nocheinmal im AHCI Modus durchprobiert, auch erfolglos, bzw mit dem gleichen Ergebnis.

    Das Gehäuse unterstützt Port Multiplying (ein RAID0 Volume und ein RAID1 Volume verteilt auf die phys. Platten), nur scheint das der Treiber für den ICH9M-E derzeit nicht herzugeben. Auch schade, es wäre sehr praktisch gewesen.

    Danke und Gruß, Markus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Noxistar, 21.09.2008
    Noxistar

    Noxistar Forum Benutzer

    Dabei seit:
    03.08.2008
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hi Oshi,

    Ich selbst benutze an meinem Desktop seit einiger Zeit eine externe Festplatte ( WD7500AAKS in ICY Dock MB-664US-1SB ) mit mehr oder weniger großen Problemen.
    Da mein Mainboard ( ASROCK 775dual-vsta ) einen schaden am SATA Controller hat und nur SATA-150 unterstützt ( somit auch keinen nativen esata support hat ) hatte ich immer mal wieder Störungen ( Kabel war zu lang ) und Aussetzer bei der Datenübertragung mit eSATA. Über USB läuft alles einwandfrei sowohl unter XP als auch Vista ( 32bit ! ).

    Da ich eSATA aber wirklich nutzen wollte ( auch wegen VMs und regelmäßigen Spiegelungen meiner Platten ) hab ich mich für ein E6400 statt eines T400 entschieden.
    Meins kommt morgen an und ich versuche so schnell wie möglich meine Erfahrungen hier zu posten. Allerdings zuerst nur mit Vista 32bit da ich die 64bit Version erst später installieren werde.

    Deine Ausführung lässt auch mich zu dem Schluss kommen das dein gehäuse möglicherweise kaputt ist !?


    weiteres dann vllt. morgen schon.

    mfg Noxistar
     
  4. Oshi

    Oshi Forum Benutzer

    Dabei seit:
    30.08.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hallo,

    ich habe mich mit meinem Händler in Verbindung gesetzt, ich bekomme das eSATA Gehäuse gegen ein anderes getauscht. Dann wird es dieses hier:
    Thecus N2050: Beschreibung

    Ich bin gespannt, ob das dann wie erwartet funktioniert.
     
  5. #4 Noxistar, 24.09.2008
    Noxistar

    Noxistar Forum Benutzer

    Dabei seit:
    03.08.2008
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    So , Platte mit eSATA wird wunderbar erkannt und funktioniert tadellos mit schönen geschwindigkeiten.
    Leider muss man die Platte vor dem Hochfahren des Laptop dranklemmen und anschalten - sonst kommt es in den meißten Fällen zum Hänger in Vista 32bit.
    Das lief sogar an meinem kaputten Desktop besser.
    Gibt es für Hotplug vllt. irgendwelche Tricks damit das reibungslos funktioniert ?
     
  6. Oshi

    Oshi Forum Benutzer

    Dabei seit:
    30.08.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hallo,

    im AHCI Modus sollte Hot-Plug kein Problem sein. Wenn dieser Modus aktiv ist, kann die Festplatte auch über die Systray Anwendung "Hardware sicher entfernen" vom System getrennt werden.

    PS.: Welches BIOS ist auf deinem System? Aktuell ist A03...

    Gruß, Markus
     
  7. #6 Noxistar, 25.09.2008
    Noxistar

    Noxistar Forum Benutzer

    Dabei seit:
    03.08.2008
    Beiträge:
    42
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Oh , ok dann muss ich mich wohl nochmal wegen AHCI schlau machen. Das soll ja eigentlich auch noch andere Vorteile bringen weshalb ich das ja dann eigentlich nutzen sollte wenn ich Vista 64bit installiere.

    Meine Bios Version sollte die A03 sein , ja.

    mfg Noxistar
     
  8. Oshi

    Oshi Forum Benutzer

    Dabei seit:
    30.08.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hallo,

    nach der Rücksendung der ersten eSATA Platte, habe ich mein Glück mit der Western Digital MyBook Studio versucht. Auch hier: sobald die Platte angeschlossen wird, hängt das komplette System.

    Lösung: den Intel Storage Matrix Treiber von der Intel Seite herunterladen und installieren und nicht den von der Dell Downloadseite. Schon funktioniert alles...

    Gruß, Markus
     
  9. #8 Acetylcholin, 21.12.2008
    Acetylcholin

    Acetylcholin Forum Freak

    Dabei seit:
    07.11.2008
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, ich belebe den Thread hier mal wieder, da ich bei fast dem gleichen Problem nicht weiterkomme:

    Ich besitze ein Latitude E6500 und möchte eine WD MyBook Home über eSATA anschließen. Das Kabel habe ich separat dazu kaufen müssen, aber die Stecker passen - also nehme ich schonmal an, dass es daran nicht liegt *g*.
    Das System (Win VISTA 32bit übrigens) habe ich bereits auf AHCI umgestellt und neu installiert.
    Die Treiber für den Intel Matrix Storage Controller habe ich schon vor einiger Zeit installiert, die dazugehörige Windows-Anwendung habe ich erst vergessen und dann vielleicht etwas spät installiert (nämlich als der Rest des Systems schon stand).

    Von Problemen mit "Einfrieren" o.Ä. kann keine Rede sein, da das System noch nicht einmal reagiert, wenn man die Festplatte über eSATA anschließt (weder im laufenden Modus noch bei Neustart). Über USB funktioniert das Ganze übrigens ....

    Für etwas Hilfe wäre ich sehr dankbar ;).

    Viele Grüße !


    edit: In der Intel Matrix Storage Console wird die Festplatte übrigens auch nicht erkannt.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Acetylcholin, 21.12.2008
    Acetylcholin

    Acetylcholin Forum Freak

    Dabei seit:
    07.11.2008
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ok, nochmal kurz zu den einzelnen Schritten die ich durchgeführt habe :

    1. Intel Matrix Storage Driver aktualisiert
    2. von IRRT zu AHCI gewechselt
    3. OS neu aufgesetzt
    4. Intel Matrix Storage Application installiert
    5. Western Digital MyBook Firmware aktualisiert
    6. Western Digital Drive Manager installiert

    Zwischendurch wie gesagt immer per USB und eSATA geschaut, ob es denn nun endlich mal erkannt wird - per USB gibt's keine Probleme.

    Fehlt mir noch irgendetwas ?
     
  12. #10 Thomas4711, 22.12.2008
    Thomas4711

    Thomas4711 Forum Stammgast

    Dabei seit:
    08.09.2008
    Beiträge:
    329
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Dell Latitude E6520
    Hallo,

    ich kann eure Probleme mich so ganz nachvollziehen. Bei mir lief es so ab:

    - E6500 bekommen, OS mit Vista-64 neu aufgesetzt, alle DELL-Treiber und Windows Online Updates drauf

    - 2,5" SATA Platten in die externen Gehäuse eingebaut, externes Netzteil dran, eSATA-Stecker in Notebook und läuft.

    alle meine 4 Platten ( sind unterschiedliches ) werden problemlos erkannt und ich kann die auch einwandfrei nutzen.

    Habs ihr ausreichende Stromversorgung an der Platte dran, 2 USB-Kabel reichen bei mir für 3 der 4 Platten nicht, die wollen ein Netzteil mit 1,5 A. eSATA liefert keinen Strom.
     
Thema:

E6400 ext. Festplatten an eSATA betreiben

Die Seite wird geladen...

E6400 ext. Festplatten an eSATA betreiben - Ähnliche Themen

  1. Latitude Serie Latitude E6400 Frühstückt Festplatten (zum dritten mal kaputt)

    Latitude E6400 Frühstückt Festplatten (zum dritten mal kaputt): Hallo Zusammen, ich hab nun seit knapp 4 Jahren einen Dell Latitude E6400. Komischerweise ist nun bereits zum dritten Mal die Festplatte kaputt,...
  2. Dell Latitude E6400 "Time-of-Day Clock Stopped"

    Dell Latitude E6400 "Time-of-Day Clock Stopped": Hallo. Leider hat mein Latitude E6400 irgendwie einen Macken. Es hat angefangen, das immer die Uhrzeit nicht mehr gepasst hat, darauf hin...
  3. Latitude Serie Dell Latitude E6400: Tastaturbeleuchtung nachrüsten

    Dell Latitude E6400: Tastaturbeleuchtung nachrüsten: Hallo zusammen, ich hätte zwei Fragen an euch: 1. Nachrüsten der Tastaturbeleuchtung in der Bucht habe ich viele Dell-Tastatursätze mit...
  4. Verkaufe Dell Latitude E6400

    Verkaufe Dell Latitude E6400: Ich verkaufe mein Dell Latitude E 6400 (2008 gekauft), was mir in den letzten Jahren gute Dienste erwiesen hat. Eigentlich wollte ich es als...
  5. SSD für Latitude E6400

    SSD für Latitude E6400: Hallo, ich möchte meine Festplatte gegen eine SSD austauschen und überlege welches Produkt wohl das richtige für mich wäre. Bedenken habe ich...