fiepen beim x25 1600 Modell

Dieses Thema im Forum "Samsung Forum" wurde erstellt von nivea, 18.04.2005.

  1. nivea

    nivea Forum Freak

    Dabei seit:
    05.04.2005
    Beiträge:
    102
    Zustimmungen:
    0
    2953

    Nein es hat nix mit der Helligkeit des Bildschirms zu tun, jedoch ist es davon abhängig ob ich mit oder ohne netzteil arbeite.

    Sobald ich ohne Netzeil arbeite ( office oder so) kommt ein leise Fiepen aus der Grafikkarten- Prozessorgegend. sobald ich eine rechenlastigere anwendung starte hört es auf, sobald es fertig geladen ist fängte es wieder an.

    betreibe ich das noti mit netzteil ist es nicht zu hören.

    soweit ich weiß war das zu beginn nicht so. Treiberabhängig wird dieses problem wohl nicht sein.

    habt ihr ähnliche probleme??

    oder kann sich das jemand erklären??

    was ratet ihr mir zu tun.

    Umtauschen ??


    zu beginn war es nämlich total lautlos( außer halt der hdd oder dem lüfter)

    thx im voraus


    cya
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Beast

    Beast Forum Stammgast

    Dabei seit:
    12.03.2005
    Beiträge:
    345
    Zustimmungen:
    0
    2955

    Sry ich kann nur vermuten:
    vllt ein lüfter problem, dass dieser bei niedriger drehzahl fiept?!
    denn bei hoher cpu auslastung dreht er ja hoch und...
     
  4. #3 go-nifty, 19.04.2005
    go-nifty

    go-nifty Forum Newbie

    Dabei seit:
    19.04.2005
    Beiträge:
    2
    Zustimmungen:
    0
    3008

    Kenne ich auch genau so von nem Acer Travelmate 4500 Serie.
    Genau wie Du es beschreibst, nur bei Akku-Betrieb.

    War aber da von Anfang an so (vielleicht nicht gleich beim
    Einschalten, aber das Teil ist grad' ne Woche alt).

    Ich werd' mal drauf achten, jedenfalls würd ich mir da keine
    Sorgen machen.
     
  5. nivea

    nivea Forum Freak

    Dabei seit:
    05.04.2005
    Beiträge:
    102
    Zustimmungen:
    0
    3013

    danke für deine antwort

    sorgen mach ich mir ja auch keine, jedoch ist es ein bissle nervig, denn wenn die festplatte nicht arbeitet und der lüfter aus ist dann bemerkt man des schon, z.B. in einer bibliothek ist das dann schon etwas blöd.


    mir ist aufgefallen, dass wenn ich alle fenster schließe das fiepen verschwindet.

    besonders das chatprog icq, sobald ich des im akkubetrieb starte beginngt es, schließe ich es hörst es wieder auf--komisch was.


    dann ist es noch so das es erst nach einiger zeit auftritt, nicht gleich beim einschalten.


    ob das was mit der temperatur zusammenhängt, obwohl eigentlich unwahrscheinlich wegen der icq beobachtung.


    thx noma


    cya
     
  6. #5 d_herbst, 19.04.2005
    d_herbst

    d_herbst Forum Master

    Dabei seit:
    19.03.2005
    Beiträge:
    901
    Zustimmungen:
    0
    Ort:
    Graz - Österreich
    Mein Notebook:
    Samsung x20 1600 III
    3061

    Grüße!

    Das hört sich fast nach CPU an. ICQ (ein Mist) bzw Skype (kein Mist) brauchen relativ System Ressourcen. Eine andere Möglichkeit ist ein Defekter Widerstand...

    mfg
     
  7. nivea

    nivea Forum Freak

    Dabei seit:
    05.04.2005
    Beiträge:
    102
    Zustimmungen:
    0
    3094

    also des mit dem fiepen würde ich fast ausschließen dass des vom cpu kommt weil es mehr im grakabereich zu lokalisieren ist.


    aber trotdem danke für den hinweis.

    cya
     
  8. #7 ProjektC, 21.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3224

    Das fiepen im Akku Bereich höre ich auch seit kurzem X20.
    War vorher nicht so 100%
    Es kommt auf jedenfall dann imme,r wenn ich was Schreibe oder mit dem Touchpad durch die gegend fahren.
    Wenn ich es stehen lasse, hört man nichts.
    Da ich aber sowieso mehr Probleme mit dem Bios habe, mache ich mir weniger den Kopf.

    Habe nun nochmal nachgeforscht.

    Im Akku Betrieb ist es egal ob der Lüfter läuft oder man Ihn zwingt in den Silent Modus zu gehen.
    Im Akku fiept er einfach vor sich hin, was in meinen Augen immer passiert wenn man was schreibt oder den Touchpad bediehnt.
    Im Netzbetrieb ist es weg, nur leider mit dem 06 Bios geht halt der Lüfter dauernd an.

    Was ich nun gemerkt habe.
    Ich habe nun meine Festplatte, den RAM und die Hardware im DOS Modus getestet und das Notebook war sehr beschäftigt, allerdings war in dem DOS Modus kein fiepen zu hören, weder im Netzbetrieb, noch im Akku Betrieb oder Akku mit Silent.
    Das Notebook war einfach still, von daher kann es eigentlich nur am Windows, Treiber oder an einem Tool liegen.
    Das fiepen kommt auf jedenfall von der rechten oberen Ecke wo auch der Einschalter ist.
    Und das fiepen hat auf jedenfall was mit dem Akku Betrieb zu tun, und ob die Lüfter laufen vom CPU oder nicht ist auch egal.

    Ich kann das fiepen sehr stark erzeugen, wenn ich bei einem Scroll Fenster im IE oder Firefox, ist eigentlich egal, rauf und runtergehen.
    Und das war vorher definitive nicht, entweder es kommt vom Bios bzw irgend eine Einstellung oder von was anderes.









    editiert von: ProjektC, 21.04.2005, 18:33 Uhr
     
  9. nivea

    nivea Forum Freak

    Dabei seit:
    05.04.2005
    Beiträge:
    102
    Zustimmungen:
    0
    3279

    hoi

    das finde ich komisch bei mir kommt da fiepen eindeutig aus der linken hälfte, mittig bei dem grafikkarten out.


    das fiepen kommt auserdem nur wenn die maus still ist, bewege ich sie ist es weg, oder muss der rechner wieder was aufwändiges rechnen.

    das ist dann wohl der unterschied vom x20 zum x25...lol

    cya
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 ProjektC, 22.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3297

    Eine Frage, welches Bios hast du den drauf ?
    Noch das Standard vom 04 oder schon ein 05 oder 06 ?

    Also links habe ich es gestern kurz bevor ich mein Notebook nochmal neuinstalliert habe, auch gehört.
    Nach der Installation aber nicht mehr, da eigentlich nur noch oben rechts.
    Und ich habe gemerkt, das es mit dem Firefox schlimmer wird.
    Wenn ich den IE benutze dann nicht, wobei ich den Firefox schon seit Anfang an bei diesem Notebook benutze, wo das fiepen nicht war, von daher denke ich , liegt es einfach am 06 Bios.

    Allerdings habe ich schon mittlerweile eine Fobie und höre es schon fiepen, wenn das Notebook aus ist ;)
     
  12. nivea

    nivea Forum Freak

    Dabei seit:
    05.04.2005
    Beiträge:
    102
    Zustimmungen:
    0
    3307

    hoi,

    ich hab mir gleich nachdem es hierm im forum stand, dass es nen bios update gibt, runtergeladen, :-( , des 6er bios

    ich hab jetzt aber nicht darauf geachtet ob des fiepen erst danach angefangen hat.

    aufjedem fall weiß ich, dass es am anfang noch nicht vorhanden war.

    des fiepen ist auch im akkubetrieb nicht immer da, des kommt irgendwie immer bei phasenwechsel, soll heißen wenn ich mit einer leistungsbrauchenden arbeit aufhöre und dann nur im office bin, oder umgekehrt.

    also alles zusammen ist es scho irgendwie komisch, aber man hörst eigentlich nur wenns ganz still um einen ist.

    ich werd wohl damit leben müsen..

    cya
     
Thema:

fiepen beim x25 1600 Modell

Die Seite wird geladen...

fiepen beim x25 1600 Modell - Ähnliche Themen

  1. Fiepen beim Sony Slot

    Fiepen beim Sony Slot: Ich habe meine 2GB Sony DUO Karte als Readyboost laufen. Nur immer wenn auf diese Karte zugegriffen wird, "phiept" es... woran kann es liegen?
  2. A6JM: fiependes Geräusch beim Schließen

    A6JM: fiependes Geräusch beim Schließen: hallo, bei höher eingestellter lautstärke kommt es teilweise zu einem fiependen pfeifton beim schließen des notebooks (im betrieb). weiß jdn....
  3. Fiepen beim M 50 2130 & Langsam ;)

    Fiepen beim M 50 2130 & Langsam ;): Guten morgen an alle. Habe mehrere bescheidene Fragen. M50 Akkubetrieb volle Leistung = fiepen Start von Windows ca. 4 Minuten Mauszeiger...
  4. fiepen beim aspire 1691

    fiepen beim aspire 1691: 10710 die vergebliche Suche nach der eierlegenden Wollmilchsau hat mich schließlich zum aspire 1691 geführt. und siehe da... es fiept. Es muss...
  5. Vaio FZ Fiepen am FZ21S

    Fiepen am FZ21S: Hallo, Stelle schon seit einiger Zeit ein Fiepen am Vaio FZ21S fest. Weiß einer welche Komponente dieses Fiepen erzeugt und was kann man...