Keinen Sound bei Notebook Gericom X5 1630 combo

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von Stahlfaust69, 18.04.2009.

  1. #1 Stahlfaust69, 18.04.2009
    Stahlfaust69

    Stahlfaust69 Forum Newbie

    Dabei seit:
    18.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen.
    Habe ein Notebook einer Kollegin zum frisch machen zu hause.
    Habe dort XP Pro installiert aber keinen Ton.
    Habe mir schon die Treiber heruntergeladen,aber es gab zwei Versionen die 32 und die 64bit.
    habe allerdings schon beide ausprobiert,aber irgendwie noch immer keinen Ton.
    Woran kann es liegen?
    Der Treiber kommt von hier:
    download.gericom.com - /NOTEBOOK/Win98-Win2k-WinXP/X5-Series/X5-Outdoor-S13Y/Windows-XP-64Bit-Drivers/
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Airborne, 18.04.2009
    Airborne

    Airborne Forum Freak

    Dabei seit:
    16.03.2009
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    na net allzu viel:

    Treiber falsch
    Treiber net richtig Installiert

    oder, was meist Sinnvoll ist, mal in den Einstellungen nachschauen, ob das Gerät angegeben ist, ob der Ton an ist etc

    konnte aus deinem Post nicht lesen, ob du vorkenntnisse hast, denn normalerweise wird letzeres immer als erstes gemacht ;)

    wie ich dem Link entnehme ist der Treiber nur für 64 Bit?

    probier mal, den Treiber von wo anders zu holen
     
  4. #3 Stahlfaust69, 19.04.2009
    Stahlfaust69

    Stahlfaust69 Forum Newbie

    Dabei seit:
    18.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,ja der Link war nur für 64bit,aber einen Schritt zurück gibt es ihn auch für 32bit.
    Ja,Vorkenntnisse habe ich,allerding nur für Pcs.
    Aber ob der Ton an ist,ob es einen Konflokt gibt im Gerätemanager habe ich nachgeschaut.
    Nach der Neuinstallation gab es mehrere !
    Hatte den Treiber installiert,dann war wenigstens der für Audio-Video-Gamecontroller nicht mehr da,also wurde korrekt angezeigt.
    Aber der Ton war nicht da.
     
  5. #4 robert.wachtel, 19.04.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Lautstärkeregler aufdrehen? Eine kurze Recherche per Google ergibt, dass es sich dabei um ein mechanisches Potentiometer an der Frontseite handeln soll.
     
  6. #5 Stahlfaust69, 19.04.2009
    Stahlfaust69

    Stahlfaust69 Forum Newbie

    Dabei seit:
    18.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Oh also wahrscheinlich kein Treiberproblem?
    Sollte ich dann nicht wenigstens per Kopfhörer Ton haben oder beinhaltet das mechanische Problem den Fehler auch hier?
    Habe auch gegoogglt aber nichts gefunden.
    Wie kann man das Problem lösen?
     
  7. Löwe

    Löwe Forum Newbie

    Dabei seit:
    19.04.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich bin neuer Nutzer eines Forums und habe keinerlei Ahnung, wie man eine Nachricht oder eine Frage ins Forum setzt. Deswegen habe ich jetzt deinen Beitrag einfach angeklickt. Kannst du mir bitte einen Tipp geben, wie ich meine Frage los werde. Ich habe eine Averatec 6300A und neuerdings Probleme mit dem Bildschirm, der ständig ausfällt. Wie finde ich im Forum Leute, die mir evtl. helfen können? Danke vorab schon für deine Tipps.
     
  8. #7 Kulumulalla, 19.04.2009
    Kulumulalla

    Kulumulalla Forum Freak

    Dabei seit:
    21.03.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    Sbg. Stadt (Früher Land)
    Mein Notebook:
    15,4" Acer TM 4021WLMi 1.6 GHz
    Ein "Zauberklick" genügt ! >> Notebookforum - Hilfe: Hilfe - Fragen zum Forum
     
  9. #8 Airborne, 20.04.2009
    Airborne

    Airborne Forum Freak

    Dabei seit:
    16.03.2009
    Beiträge:
    61
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    schau mal bei Toneinstellungen bzw wenn es geht (ichj hab Vista, kein XP ...) in der Taskleiste auf sound rechtsklick, wiedergabegeräte ... da könnte es auf deaktiviert sein o.ä.
    so war es bei meinem Microfon ...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Stahlfaust69, 20.04.2009
    Stahlfaust69

    Stahlfaust69 Forum Newbie

    Dabei seit:
    18.04.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für den Tip aber das habe ich schon ausprobiert.
    Ist aktiviert.
    Auch im Gerätemanager ist kein Ausrufezeichen bei dem Audiogerät .
    Ich weiss ja nicht genau welche Soundkarte dort drin ist.
     
  12. #10 robert.wachtel, 20.04.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Hast Du denn jetzt schonmal versucht, den mechanischen Lautstärkeregler zu drehen oder nicht?
     
Thema:

Keinen Sound bei Notebook Gericom X5 1630 combo

Die Seite wird geladen...

Keinen Sound bei Notebook Gericom X5 1630 combo - Ähnliche Themen

  1. Keinen Sound bei " XP-Neuinstallation "

    Keinen Sound bei " XP-Neuinstallation ": Hey...ich habe folgendes Problem ! Ich besitze ein " Acer Aspire 5520 "... Hatte Windows Vista drauf und habe das gute alte XP wieder rauf...
  2. [XPS1330] Hab keinen Sound mehr!

    [XPS1330] Hab keinen Sound mehr!: Hallo! Ich hab zeit gestern ein ganz großes Problem! Mein Sound ist weg! Ich hatte mir gestern das Gordianknot-Pack installiert und seit dem ist...
  3. keinen Vista Soundtreiber für FE-31Z

    keinen Vista Soundtreiber für FE-31Z: Hallo Leute; ich habe ein Problem mit den Soundtreiber für Sony Vaio FE-31Z habe bei meinen Notebook (vorheriges OS XP) ein VISTA Upgrade...
  4. Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!

    Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!: Hallo zusammen, habe gerade mein X60-SE neu aufgesetzt und sämtliche Samsung-CDs eingespielt. Aber beim Installieren der Soundtreiber meldete...
  5. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...