Kleines W-Lan Problem

Dieses Thema im Forum "Dell Forum" wurde erstellt von Chris135i, 14.08.2009.

  1. #1 Chris135i, 14.08.2009
    Chris135i

    Chris135i Forum Freak

    Dabei seit:
    31.07.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Mein Notebook:
    Dell Vostro 1520
    Hallo,

    nachdem ich meinen Rechner(Dell Vostro 1520 mit 5300er Intel W-Lan) bekommen habe, wollt ich den natürlich
    gleich ins heimische W-Lannetzwerk einbinden.Leider geht das nicht
    so richtig. Also völlig ahnungslos bin ich ja net,hab schließlich schon alle unsre andren Rechner im Netzwerk. Also der zeigt das Netzwerk an. Dann mach ich nen Doppelklick drauf, dann verbindet der,aber er zeigt scho mal an,dass es länger dauert, die Verbindung ist eingeschränkt und es kommt die Fehlermeldung:


    Verbindung nicht erfolgreich

    Dieser Computer ist mit WLan verbunden, aber hat keinen Zugang zum Internet.

    -Dies kann durch einen falschen WEP-Schlüssel oder niedrige Signalstärke verursacht sein.
    - Sie müssen ggf. einen Webbrowser öffnen, um die Verbindungsherstellung abzschließen, wenn Sie einen Drahtlos-Hotspot zur Verbindung verwenden.


    Ich hoffe das reicht,dass ihr mir einen Rat geben könnt woran es liegt und wie ich das wieder hinkriege. Also an der Signalstärke liegts net( war direkt neben den Route) und ich nutze keinen WLan-Hotspot. Der Schlüssel ist auch der richtige. Könnte es daran leigen,das der Rechner auch Draft n unterstützt,aber unser Router funkt nicht mit Draft n??

    Mfg
    Chris
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 14.08.2009
    Zuletzt bearbeitet: 14.08.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    vielleicht ein Problem mit dem MAC-Filter oder der IP-Vergabe ? oder die neue ...n Hardware schaltet nicht automatisch auf nen unterstützten Standard runter ? (was sie aber eigtl. tun sollte)

    btw. häng nicht zu viele Rechner gleichzeitig in ein WLan, dann wirds langsamer.
     
  4. #3 Arcelor, 14.08.2009
    Arcelor

    Arcelor Forum Freak

    Dabei seit:
    17.05.2009
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6530
    Schau mal im Gerätemanager unter "Erweitert" nach, ob wirklich alle Parameter deiner WLAN-Karte richtig und passend zu deinem Router eingestellt sind. Ich hatte auch ähnliche Probleme und habe dann z. B. das bevorzugte Band entsprechend dem des Routers eingestellt.
     
  5. #4 Chris135i, 15.08.2009
    Chris135i

    Chris135i Forum Freak

    Dabei seit:
    31.07.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Mein Notebook:
    Dell Vostro 1520
    So es funktioniert. Nachdem ich den aktuellen Treiber von Dell runtergeladen und nen bissel rumgewurschtelt hab, gehts jetzt endlich!!! Was son blöder Treiber bewirken kann:eek:
     
  6. #5 Brunolp12, 15.08.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    ich vermute, das "rumwurschteln" brachte die Veränderung, nicht der Treiber
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Chris135i, 15.08.2009
    Chris135i

    Chris135i Forum Freak

    Dabei seit:
    31.07.2009
    Beiträge:
    72
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Mein Notebook:
    Dell Vostro 1520
    Keine Ahnung hab soviel rumprobiert:D Ich hab aber im Netz irgendwo gelesen ,dass es durchaus am Treiber liegen kann.
     
  9. #7 Arcelor, 15.08.2009
    Arcelor

    Arcelor Forum Freak

    Dabei seit:
    17.05.2009
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6530
    Naja, einen neuen Treiber herunterladen und installieren ist nie verkehrt. Bei Auslieferung meines M4400 hat Bluetooth nicht richtig funktioniert, auch mit rumwurschteln war nichts zu machen. Erst als ich den aktuellen Treiber installiert hatte, funktionierte es.
     
Thema:

Kleines W-Lan Problem

Die Seite wird geladen...

Kleines W-Lan Problem - Ähnliche Themen

  1. Suche kleines Notebook mit großer Festplatte & generell die eierlegende Wollmilchsau

    Suche kleines Notebook mit großer Festplatte & generell die eierlegende Wollmilchsau: Hallo zusammen! Wie es der Titel schon sagt bin ich dabei mich langsam nach einem neuen Notebook umzusehen. Wie das nun immer so ist, hätte...
  2. kleines feines Gaming Notebook gesucht

    kleines feines Gaming Notebook gesucht: Hallo hier im Forum,, ich bin aktuell auf der Suche nach einem kleinen Gaming Notebook / Mulitmedia. Da ich viel unterwegs bin und Abends oft...
  3. Kleines, leichtes Notebook (Ultrabook?) fuer Office und Internet gesucht.

    Kleines, leichtes Notebook (Ultrabook?) fuer Office und Internet gesucht.: Hallo zusammen! Nachdem mein alter Laptop nach 5 Jahren treuen Diensten nun endgueltig das zeitliche gesegnet hat bin ich auf der suche nach...
  4. Kleines Notebook zum Daddeln gesucht

    Kleines Notebook zum Daddeln gesucht: Hallo Leute, ich suche für mich eine eierlegende Wollmilchsau. Also das beste was ich zum Spielen in einer kleinen, handlichen Größe bekommen...
  5. kleines und leichtes Notebook

    kleines und leichtes Notebook: Hallo Ich bin auf der Suche nach einem Neuen Notebook. Preislich stell ich mir da so etwa 500€ vor. Wichtig ist mir, dass er klein und leicht ist...