Problem mit OpenGL Treiber 2.0 für ATI MobilityRadeon 9100 IGP

Dieses Thema im Forum "Asus Forum" wurde erstellt von chris-ilka, 19.11.2007.

  1. #1 chris-ilka, 19.11.2007
    chris-ilka

    chris-ilka Forum Newbie

    Dabei seit:
    19.11.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, vielleicht kann mir jemand von euch hier helfen. Es geht um meine Grafikkarte (ATI Mobility Radeon 9100 IGP) eingebaut in einem Notebook ASUS 1,4 Ghz, 512 MB DDR (gekauft 04).

    Folgendes Problem:

    Habe ein Spiel/Softwaresimultor der ruckelt. Das Programm verlangt einen sog. OpenGL 2.0 Treiber für die o.a. Garfikkarte. Es soll die 3 D Animationen unterstützen.
    Leider finde ich keinen entsprechenden Treiber bei AMD/ATI.de.

    Habe derzeit beim Spielen so um die 4 FPS (Frames Per Second), erforderlich wären allerdings 40 (noch besser 80). Ergo das Bild ruckelt.

    Gibt es solch einen Treiber für die Garfikarte oder ist sie zu alt ?

    Gibt es alternativen die Garfikkarte zu "tunen" ?

    Wo finde ich solche Treiber ?

    Wie gehe ich bei der Installation vor ?

    Schon mal vielen dank für eure Mühen. Grüße aus Erfurt
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Problem mit OpenGL Treiber 2.0 für ATI MobilityRadeon 9100 IGP
Besucher kamen mit folgenden Suchen
  1. http:www.notebookforum.atasus-forum20990-problem-mit-opengl-treiber-2-0-fuer-ati-mobilityradeon-9100-igp.html

Die Seite wird geladen...

Problem mit OpenGL Treiber 2.0 für ATI MobilityRadeon 9100 IGP - Ähnliche Themen

  1. Samsung R70 T5250 Daryus OpenGL Probleme

    Samsung R70 T5250 Daryus OpenGL Probleme: Hallo Leute, ich habe mir letzten Freitag dieses tolle Notebook von Samungs gekauft. Bin soweit auch sehr zufrieden damit. Nur es hat irgendwie...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...
  4. Windows 10, Update, bei 30% automatischer Neustart, Problem

    Windows 10, Update, bei 30% automatischer Neustart, Problem: Hallo Community, bin neu hier und hab auch gleich mein erstes Problem. Ich hab von unserem Nachbar den Laptop genommen um für Ihn die Updates zu...
  5. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...