Problem mit Stromversorgung

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Horstmayer, 26.01.2016.

  1. #1 Horstmayer, 26.01.2016
    Horstmayer

    Horstmayer Forum Newbie

    Dabei seit:
    26.01.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe ein Problem mit der Stromversorgung meines ca. 4 Jahre alten Toshiba Laptops.
    Folgende Problematik liegt vor: Wenn ich mein Laptop an die Ladung anstecke, leuchtet sofort die Ladungsanzeige am Laptop bzw. in meiner Windows 7 Symbolleiste wird das Laden angezeigt. Also bisher alles so, wie es sein soll. Jedoch nach einigen Sekunden erlischt die Lampe bzw. die Ladungsanzeige und im Laufe des Betriebs entlädt sich der Akku. Eine Ladung findet mehr statt und zum Schluss schaltete sich der PC aufgrund des leeren Akkus ab.
    Dies ist jedoch nicht immer der Fall. In ca. 20% der Fälle funktioniert alles, wie es sein soll...

    Was könnte an meinem Laptop defekt sein? Kann ich vielleicht den PC irgendwie einstellen, dass der Strom nicht aus dem Akku, sondern direkt aus dem Ladekabel gezogen wird?

    Wäre für eine Hilfe dankbar.
    Gruß
    Horst
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Stromversorgung

Die Seite wird geladen...

Problem mit Stromversorgung - Ähnliche Themen

  1. Compaq 6715s Stromversorgungsproblem

    Compaq 6715s Stromversorgungsproblem: Hallo Leute! Habe leider seit etwa 1-2 Monaten ein Problem mit meinem HP Compaq 6715s: Und zwar erkennt er das Netzteil nur, wenn ich den...
  2. Probleme mit SAMSUNG R50 Stromversorgung

    Probleme mit SAMSUNG R50 Stromversorgung: Hallo! Ich habe ein Problem mit einem Samsung R50 Notebook. Die Stromversorgung über das Netzteil funktioniert nicht mehr, wegen eines...
  3. Problem mit Netzteil/Stromversorgung

    Problem mit Netzteil/Stromversorgung: Hallo, ich besitze einen Acer Aspire 1692 WLMi, mit einem 19V; 3,42A Netzteil. Hat immer gut funktioniert, dann aber immer öfter und immer...
  4. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  5. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...