Samsung R40/E003/SEG keine Stromzufuhr/Reaktion

Dieses Thema im Forum "Samsung Forum" wurde erstellt von iccbt, 12.04.2010.

  1. #1 iccbt, 12.04.2010
    Zuletzt bearbeitet: 12.04.2010
    iccbt

    iccbt Forum Newbie

    Dabei seit:
    12.04.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo liebe Notebookfreunde :)

    Ich habe ein Samsung R40(/E003/SEG), das leider absolut nicht startet bzw. überhaupt keine Reaktion beim Einschalten zeigt.

    Folgende Dinge habe ich schon getan:
    * RAM ausgetauscht/einzeln gesteckt
    * 30min(+) komplett vom Netz genommen und danach probiert durch langes drücken des Powerknopfes zu starten (Tipp hier aus dem Forum)
    * Powerknopfverbindung am Board geprüft -> Status: OK

    Das Notebook wurde mit einem Fremdherstellernetzteil betrieben, dass die richtige Spannung (19V) jedoch etwas zuviel Stromstärke (3.5A, das sind 0.45A zuviel) bringt.

    Was ich zZt versuche zu finden ist etwas wie eine Sicherung, weiss jemand wo die liegt auf der Platine vom Board?
    Eine Anleitung wie man das ganze Board vom Notebook trennt, da mich eine Schraube die die Tastatur hält hindert, das Board komplett aus der Verpackung zu trennen.
    Sollte der Akku des R40 (original) auf dem mit "Push" betitelten knopf reagieren, wenn es i.O. wäre?
    Hat jemand eine Idee woran es noch liegen könnte, ausser an RAM oder Sicherung?

    Vielen Dank im Voraus :)
    iccbt

    //edit: Die Garantie ist schon lange erloschen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 12.04.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Notebooks haben keine sicherung (ala Feinsicherung) das wird da über Dioden geregelt.
    Da ne Defekte zu finden, ist wie ne nadel im Heuhaufen suchen.
    Ich denke du hast dir über kurz oder lang durch dein falsches (zu großes) netzteil dein Board geschossen. 0,45A ist ja zwar im ersten moment nicht viel aber bei Kleinen Spannungen ist das doch schon ne ganze ecke. (immerhin 8,55 Watt):D:D - mir war grad irgendwie mal nach ner Watt angabe
     
  4. #3 iccbt, 12.04.2010
    Zuletzt bearbeitet: 12.04.2010
    iccbt

    iccbt Forum Newbie

    Dabei seit:
    12.04.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich hatte gelesen und von einem Freund die Bestätigung geholt, dass auf dem Board eines Laptops eine Sicherung mit dem Schriftzug R<n>E o.ä. stehen soll wobei n für die Amperezahl stehen soll. Ich habe einen Schaltplan für das Notebook im pdf-format gehabt, lies sich aber leider nicht öffnen wegen einem 3rd party plugin, dass ich nicht habe.

    Sonstige Fehlerursachenvorschläge (komisches Wort :p ) ?
     
  5. #4 John Doe, 13.04.2010
    John Doe

    John Doe Forum Freak

    Dabei seit:
    22.12.2009
    Beiträge:
    68
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Netzteilbuchse defekt oder Wackelkontakt, vor allem wenn du das Ding mit einem Fremdnetzteil betrieben hast.
     
  6. Hurz

    Hurz Forum Stammgast

    Dabei seit:
    10.07.2007
    Beiträge:
    330
    Zustimmungen:
    0
    Ort:
    Planet Earth
    Mein Notebook:
    To save the world
    Geht noch irgendeine der LED am Notebook?
    Geht eine der fünf LED am Akku wenn Du den "Push"-Knopf drückst?

    Zuviel Ampere (A) sind hier übrigens egal, denn ein Verbraucher zieht nur so viel Strom wie er benötigt. Eine falsche Spannung (V) wäre schlecht.

    Hurz
     
  7. iccbt

    iccbt Forum Newbie

    Dabei seit:
    12.04.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nein es gehen überhaupt keine LEDs.
    auch die vom Akku nicht, wenn ich "Push" drücke.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Samsung R40/E003/SEG keine Stromzufuhr/Reaktion
Besucher kamen mit folgenden Suchen
  1. samsung NP R40 E003/SEG

Die Seite wird geladen...

Samsung R40/E003/SEG keine Stromzufuhr/Reaktion - Ähnliche Themen

  1. samsung rv510 bootet nicht mehr

    samsung rv510 bootet nicht mehr: Hallo, eine bekannte gab mir das notebook, da ein schwerer gegenstand darauf gedonnert ist, so dass nun beim booten nur noch 2 leds leuchten und...
  2. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  3. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  4. Samsung N145 plus - aufklappen = an?

    Samsung N145 plus - aufklappen = an?: Hallo, habe vor etwa zwei Jahren ein Samsung N145 plus Notebook gekauft ... und kürzlich beim Tausch der Festplatte endlich auch ein...
  5. Samsung X-Serie: Neue Design-Notebooks mit langer Akkulaufzeit

    Samsung X-Serie: Neue Design-Notebooks mit langer Akkulaufzeit: Hallo zusammen, auf der IFA in Berlin hat Samsung eine neue Notebook-Palette vorgestellt, die X-Serie. Samsung hat die neuen Computer zwischen...