Satellite A500-19N

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Holzer, 15.02.2010.

  1. Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    Moinmoin,

    ich habe ein Problem mit meinem neuem Notebook.
    Es verfügt sogesehen über keine Wlan Verbindung.
    Im Realtek Famiily Controller steht zwar die Wlan verbindung, aber die ist nicht verfügbar bzw. dort steht das sie deaktiviert ist, bei den Netzwerkvebindungen wird auch keine Verbindung angezeigt, nur die Lan verbindung.
    Habe im Gerätemanager nachgeguckt, dort ist unter netzwerkadapter nur ein Gerät eingetragen.
    Nun sogesehen meine frage,fehlt dort jetzt der komplette Treiber, damit das Notebook die erkennt oder ist die irgendwo deaktiviert wurden?

    achja, habe windows 7 auf dem notebook.

    mfg
    holzer
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebooker, 16.02.2010
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    schon mal auf der toshibaseite gewesen und n treiber für die realtek wlankarte geladen?
     
  4. Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    Ja war ich, habe nur keinen richtigen Treiber für Windows 7 gefunden. Habe zwar einen Treiber gefunden , nur der hat nicht funktioniert leider, denke auch das der nicht direkt dafür gedacht war, nachdem was in der Beschreibung stand.

    Gruß
     
  5. #4 Notebooker, 16.02.2010
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
  6. Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    Also sogesehen würde ich sagen das es der treiber nicht war, bei meinem war der Hersteller unbekannt. Kann das gerade leider nicht testen weil ich auf Arbeit bin und mit'm iPhone online bin. Werde das heute Nachmittag mal testen den treiber, danke schonmal hoffe das klappt;)
     
  7. Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    habe den treiber runtergeladen und installiert,leider hat es nicht geklappt.
    im Gerätemanager wird nur der Realtek PCIe GBE Family Controler angezeigt, keine weiter verbindung.
    und wenn ich z.b. auf neue verbindung herstellen klicke kann ich nur zwischen breitband oder Wählverbindung wählen, wlan taucht da leider nicht auf =(
     
  8. #7 Mad-Dan, 16.02.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
  9. #8 Holzer, 16.02.2010
    Zuletzt bearbeitet: 16.02.2010
    Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    Habe alle treiber ausprobiert, klappt alles nicht.=(
    Habe mal bei Toshiba angerufen und die meinte zu mir das das wlan wohlmöglich im bios deaktiviert ist, weil die Lampe auch nicht leuchtet.
    Nu stehe ich vor bios aber finde nirgendwo eine hardware auflistung wo ich das aktivieren könnte.
    weiss einer wo genau ich das finde im bios?
    bin hier total aufgeschmissen gerade
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Mad-Dan, 16.02.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    bevor du da im bios rumstellst, hat dein book irgendwo nen schalter am gerät für w-lan?
    evtl. ist der ja auf aus!
    Und beim Bios für dein Toshi muss ich passen. Kenne das Gerät/Bios nicht.
    Hast du denn mit dem von mir verlinkten proggi geschaut welche karte du hast?
     
  12. Holzer

    Holzer Forum Newbie

    Dabei seit:
    15.02.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    FLensburger Umgebung
    Mein Notebook:
    Toshiba Satellite A500 19-N
    ne:) so viel ahnung habe ich den doch noch, das das wlan einen schalter hat ;)
    der ist immer auf on. was mich aber auch skeptisch macht ist das nicht einmal die wlan signal led leuchtet am schalter.
    Programm habe ich benutzt, aber so wie ich das benutzt habe hat er nur die Karte angezeigt, die auch im Gerätemanager vorhanden ist, nämlich die normale lan karte. Die wlan karte hat der bei mir nicht aufgelistet
     
Thema: Satellite A500-19N
Besucher kamen mit folgenden Suchen
  1. toshiba satellite a500-19n wlan treiber

    ,
  2. SATELLITE A500-19N

    ,
  3. toshiba satellite a500 19n BIOS software

    ,
  4. toshiba satellite a500-19n
Die Seite wird geladen...

Satellite A500-19N - Ähnliche Themen

  1. Toshiba Satellite A500-19N - Geräusche

    Toshiba Satellite A500-19N - Geräusche: Hallo an alle, ich bin neu hier im Forum, aber ich hoffe, ihr könnt mir trotzdem weiterhelfen. Nach langem Suchen habe ich mir ein Notebook...
  2. Toshiba Satellite C70D-A-11E auseinander bauen

    Toshiba Satellite C70D-A-11E auseinander bauen: Hallo Freunde ich habe seit heute ein Problem mit meinem Toshiba Satellite. Dieser geht nach ca. 20-30 Minuten von alleine aus und das war's...
  3. toshiba satellite 775 3D

    toshiba satellite 775 3D: hallo leute könte eure hilfe gebrauchen.als erstes muß ich sagen das ich nicht sehr viel ahnung vom pc habe.habe aauf dem toshiba ubuntu 16.4 neu...
  4. Toshiba Satellite L850-1K1 Grafikproblem und Absturz

    Toshiba Satellite L850-1K1 Grafikproblem und Absturz: Hallo liebe NotebookForum.at User, ich besitze seit etwa 4 Jahren einen L850-1K1 Notebook von Toshiba und bin sehr zufrieden bis jetzt. Leider...
  5. SATELLITE L870 - 177 - Was ist Defekt ?

    SATELLITE L870 - 177 - Was ist Defekt ?: Hallo ich habe den oben genannten Notebook von einem Freund bekommen, leider ist dieser Defekt und weist folgendes Verhalten auf: -...