X20: Sehr eigenartige Bootprobleme

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Horschd, 21.08.2009.

  1. #1 Horschd, 21.08.2009
    Horschd

    Horschd Forum Newbie

    Dabei seit:
    21.08.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Zusammen,
    ich habe ein eigenartiges Problem mit meinem X20 (Studentbook-Edition), leider etwas lange Beschreibung:

    Wird das Notebook heruntergefahren und ausgeschaltet ist bei einem zeitnahen Wiedereinschalten (in den nächsten Minuten bis ca. halbe Stunde) der Bootbildschirm verschwunden und es erscheint erst bei der Windows-Anmeldung ein Bild (mit bunten Streifen durchsät, s. Anhang). Das Passwort lässt sich noch eingeben, soweit mit der fehlerhaften Anzeige erkennbar, danach passiert nichts mehr (Einfrieren, Desktop wird nicht geladen).

    Das Problem tritt manchmal auch beim Wiedereinschalten nach Standby bzw. Ruhezustand auf.

    Normal hängt das Gerät am X-Dock, am externen Bildschirm (DVI) ist die Anzeige ebenfalls mit den Streifen durchsät. Der Fehler tritt sowohl eingedockt als auch ausgedockt auf und es ist egal ob mit Akku oder netzbetrieben.

    Wartet man eine größere Zeitspanne (eine Stunde reicht normal) und schaltet dann ein, funktioniert es wieder tadellos. Windows-Neustart ohne Abschalten des Geräts funktioniert immer Problemlos.

    Der (sehr kompetente) Mitarbeiter der Samsung Hotline konnte den Fehler auch nur eingrenzen und vermutet ein Hardwareproblem (evtl. thermisches Problem, dies würde erklären, warum der Rechner nach dem "Abkühlen" wieder hochfährt). Auch ein MICOM-Reset (Akkus raus und Einschalttaste eine Zeit lang gedrückt halten) brachte nur in einem von 5 Fällen was.

    Treiber sind soweit die neuesten von samsungpc.com installiert, BIOS-Update von 09Z auf 11Z brachte ebenfalls keinen Erfolg.

    Auch ich tippe im weitesten Sinne an ein Hardwareproblem (Grafikkarte? Mainboard? Vllt. ein Kondensator der nach dem Ausschalten erst entladen werden muss?), da ja schon der Bootbildschirm nicht auftaucht. Die Vermutung, dass es sich um ein thermisches Problem handelt klingt auch plausibel, obwohl Lüfter unverändert läuft und das Gerät bei langem Betrieb auch nicht beunruhigend heiß wird oder sonstige Probleme auftreten.

    Ist sowas in ähnlicher Form bekannt?
    Wo hat das X20 überall Temperatursensoren und welche Software ist zum auslesen empfehlenswert? (Im BIOS hab ich nichts gefunden)

    Danke für jegliche Hilfe
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ichbinshalt, 23.08.2009
    ichbinshalt

    ichbinshalt Forum Newbie

    Dabei seit:
    26.09.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich hatte ein ziemlich ähnliches verhalten bei meinem q45.

    das wurde von mal zumal schlimmer bis es irgendwann garnichtmehr ging.

    eingeschickt: neues mainboard
     
  4. #3 kalosklara, 23.08.2009
    kalosklara

    kalosklara Forum Master

    Dabei seit:
    02.09.2008
    Beiträge:
    591
    Zustimmungen:
    0
    Ort:
    St. Johann/Pg
    Mein Notebook:
    Dell D630, HP dv7-A8P26EA
    Meist ist die Graka dran schuld. Da hilft nur eins: Motherboardtausch. Und wenn jetzt die Frage kommen soll: Kann man die Graka tauschen? - Nein, definitiv nicht!
     
  5. #4 Horschd, 23.08.2009
    Horschd

    Horschd Forum Newbie

    Dabei seit:
    21.08.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Antworten!
    Hm, schleichender Tod triffts glaub ganz gut, es tritt langsam immer öfters auf und ob sich ein MB-Tausch bei einem 4 Jahre alten Gerät noch lohnt..
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: X20: Sehr eigenartige Bootprobleme
Besucher kamen mit folgenden Suchen
  1. micom reset

Die Seite wird geladen...

X20: Sehr eigenartige Bootprobleme - Ähnliche Themen

  1. Sehr eigenartiges Problem Medion Erazer x6813

    Sehr eigenartiges Problem Medion Erazer x6813: Hallo, habe zu meinem Problem leider erfolglos die Suchfunktion und Google bemüht habe, nun hoffe ich, dass ihr mir helfen könnt. Habe mir vor...
  2. Dell Vostro 1510 Lüfter sehr laut

    Dell Vostro 1510 Lüfter sehr laut: Moin, an meinem Dell Vostro 1510 ist der Lüfter sehr laut. Ich will die Wärmeleitpaste erneuern. Jetzt habe ich gelesen, dass auch...
  3. Asus r512mav-bing-sx951b Wlan Empfang sehr schwach

    Asus r512mav-bing-sx951b Wlan Empfang sehr schwach: Der Laptop wurde neu im Mediamarkt gekauft für 199€, jedoch ist der Wlan Empfang sehr schwach, bei 2m Entfernung ist nichtmal der Empfang voll....
  4. Notebook startet sehr langsam

    Notebook startet sehr langsam: Hallo zusammen, vor ein paar Tagen ist mein bestelltes refurbished HP Elitebook 8540p bei mir eingetroffen. Der äusserliche Zustand ist soweit...
  5. Suche Laptop, sehr mobil und einigermaßen leistungsstark

    Suche Laptop, sehr mobil und einigermaßen leistungsstark: Hallo, es wäre super wenn mir jemand einen Rat geben könnte! -budget: 500-600 € -kann die angebote eines Studenten wahrnehmen (also office...