AR5007EG kein Funk

Diskutiere AR5007EG kein Funk im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, ich habe seit einigen Tagen das Problem, dass mein ich bei meinem ASUS X50N die Funkverbindung nicht mehr aktivieren kann....

  1. #1 El Mariachi, 26.02.2008
    El Mariachi

    El Mariachi Forum Newbie

    Dabei seit:
    26.02.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,
    ich habe seit einigen Tagen das Problem, dass mein ich bei meinem ASUS X50N die Funkverbindung nicht mehr aktivieren kann.

    Hab bereits den Atheros Treiber und die Console deinstalliert und nochmal installiert, kann aber weiterhin weder manuell (über den ACU) oder per Tastatur den Funk aktivieren.

    Wenn ich auf "Funk aktivieren" klicke, kommt die Meldung:
    "Die HF-Signale für folgende Netzwerkkarte(n) wurden erfolgreich deaktiviert [!!!]:
    Atheros AR5007EG Wireless Network Adapter"

    Selbst nachdem ich das Atheros-Programm deaktiviert habe und versucht habe eine WLAN-Verbindung per XP herzustellen, habe ich keine Verbindung bekommen.

    Der Gerätemanager sagt "alles i.O.".

    Der Asus-Support antwortet nicht.

    Kann es sein, dass die Netzwerkkarte kaputt ist (ca. 2 Monate alt)?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 26.02.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Wenn es:
    1. bis jetzt anstandslos geklappt hat und
    2. du absolut nichts geändert hast
    dann scheint wohl der W-LAN-Adapter defekt zu sein.
     
  4. #3 El Mariachi, 05.03.2008
    El Mariachi

    El Mariachi Forum Newbie

    Dabei seit:
    26.02.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke Schripsi. Das Prob hat sich geklärt
     
  5. Bamse

    Bamse Forum Newbie

    Dabei seit:
    01.05.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe das selbe Problem - suche Lösung

    Meine Atheros AR5007EG lässt sich ebenfalls nicht mehr aktivieren. Kannst Du mir Deine Lösung beschreiben? Das wäre nett, ich bin etwas am verzweifeln.

    Vielen Dank & Grüße,
    - Bamse
     
  6. #5 Schripsi, 01.05.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Da würde ich mal nicht damit rechnen - El Mariachi war beim Schreiben seiner "Antwort" das letzte Mal im Forum unterwegs.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Bamse

    Bamse Forum Newbie

    Dabei seit:
    01.05.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das ist zwar sehr ärgerlich für mich, aber ich darf nicht wirklich meckern - ich bin ja auch nur ein Gelegenheitsbesucher des Notebookforums und bin nur wegen meines Problems darauf gestoßen. Schade.
     
  9. Bamse

    Bamse Forum Newbie

    Dabei seit:
    01.05.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Problem gelöst

    Eigentlich ist mir das ja peinlich, aber ich beschreibe meine "Lösung" hier trotzdem. Vielleicht erspare ich damit mal jemandem die Zeit, die ich jetzt dafür gebraucht habe.

    Also: es lag nicht an der Karte, sondern am Notebook. Meine Tochter hat ein Asus X50N mit der im Thread beschriebenen Karte. Leider (!) besitzt das Notebook auch an der linken Seite einen Schalter zum Ein- und Ausschalten das WLAN. An diesen Schalter ist meine liebe Tochter wohl gekommen. Ich habe jetzt ein paar Stunden gebraucht, um diesen Schalter zu finden. Nachdem ich dort das WLAN auf "On" gestellt hatte, lief (Oh Wunder) wieder alles wie gewohnt.

    Einen schönen Tag noch miteinander.

    Gruß,
    - Bamse
     
Thema: AR5007EG kein Funk
Besucher kamen mit folgenden Suchen
  1. atheros aktivieren sie den funk über acu

    ,
  2. aktivieren sie den funk über acu

    ,
  3. asus Aktivieren Sie den Funk über ACU

Die Seite wird geladen...

AR5007EG kein Funk - Ähnliche Themen

  1. Funk-Gaming Maus gesucht

    Funk-Gaming Maus gesucht: Hallo, ich überlege mir in nächster Zeit eine Gaming Maus zu kaufen (zumindest wenn meine aktuelle kaputt geht). Aktuell besitze ich eine...
  2. Laptop nach funken keine Ladefunktion mehr

    Laptop nach funken keine Ladefunktion mehr: Hallo ihr wissenden, ich habe gestern vergeblich nach einem Treiber für meine Wlan Karte gesucht, nachdem alle versuche ins Wasser gefallen...
  3. Vaio F Kann das Vaio F12 auch auf dem 5 Ghz WLAN Band funken?

    Kann das Vaio F12 auch auf dem 5 Ghz WLAN Band funken?: Soviel ich weiss beherrscht das F12 ja 802.11n WLAN Geht das bei dem Teil aber nur im 2.4 Ghz Band oder auch im 5 Ghz Band? Thomas
  4. Statische Aufladung von Körper - Funke auf Notebook - nun defekt

    Statische Aufladung von Körper - Funke auf Notebook - nun defekt: Hallo zusammen, ich konnte weder bei Google noch im Forum ähnliches Problem finden, was nicht ausschließt, dass ich schlicht die falschen Wörter...
  5. Vaio FS VGN FS 315 M Laptop geht mit Netzteil und Akku nicht mehr an kein Funke..!!

    VGN FS 315 M Laptop geht mit Netzteil und Akku nicht mehr an kein Funke..!!: Hallo Leute!! vielleicht ist jemand da draußen, der mir evtl. bei meinem Problem helfen kann.! Ich habe ein Sony Vaio Notebook VGN FS 315 M...