ASUS eee Notebook 1015 PEM extrem langsam

L

lupus0801

Forum Benutzer
Hallo,

unser Zweitnotebook spinnt. Bis vor ca. 1/2 Jahr war Windows 7 Starter drauf. Dann kam Windows 10. Auch das ging noch zufriedenstellend. Jetzt vor ein paar Wochen wurde auf das aktuelleste Windows upgedatet. Das Update wurde manuel ausgelöst weil es nicht automatisch kam. Prinzipiell funktioniert alles.

Nur extrem langsam. Aufruf von z.B. Ebayseiten geht nur ganz langsam. Also würde es alles von einer Diskette kommen. Egal ob per LAN oder WLAN. Wobei auch WLAN extrem langsam ist mit teilwiese unter 10Mbit. LAN kommt auf ca. 26Mbit bei einerm 32er Anschluss. Selbst Videos von der lokalen Festplatte (MP4) laufen nur sehr ruckelig mit sekundenlangen Aussetzern wobei der Ton ungestört läuft. Sowohl mit neuestem VLC als auch mit Windows Mediaplayer.

Unter der CPU-Auslastung finde ich nichts Verdächtiges. Auch im Autostart und dem Prozessexplorer scheint alles ok zu sein. Auf dem Teil ist eigentlich nur vorwiegend Firefox (ohne besondere APPS) zum Surfen und ab und zu Word und Excel (2007) in Benutzung. Keine Spiele, kein CAD. Keine besonderen (residenten) Hintergrundutilities.

Mein anderer eee 1000H ist zwar auch nicht der Schnellste. Aber deutlich schneller als der 1015PEM. Und der ist noch Quadcore.

Mein Latein ist am Ende. Am liebsten würde ich komplett neu installieren.

Serienmäßig war ein WIN7 Starter drauf und wurde letztes Jahr auf W10 upgegradet. Das machte ich natürlich nicht durch eine Neuinstallation verlieren. Aber notfalls wäre auch ein Downgrade auf W7 ok. Lieber ein funktionierendes W7 als ein bockiges W10. Bloß habe ich dazu keinen Datenträger. Nur W7Pro.
 
Z

zwergnase

Forum Master
man kann ein iso von win10 downloaden und einen bootfähigen usb-stick machen.
die aktivierung sollte dann mit dem w7-key funktionieren.
was sicher geht: auslieferungszustand wiederherstellen (mit asus-recovery....), aktivieren und dann auf win10 updaten!
achtung: in jedem fall vorher daten sichern!
 
L

lupus0801

Forum Benutzer
man kann ein iso von win10 downloaden und einen bootfähigen usb-stick machen.

Das weiss ich - so habe ich ja mein W10 draufbekommen! BZW. per ISO auf CD. Ist einfacher

die aktivierung sollte dann mit dem w7-key funktionieren.

Die Frist zumr kostenlosen Aktivierung eines W10 mit einem W7-Key ist letztes Jahr im Sommer abgelaufen.

was sicher geht: auslieferungszustand wiederherstellen (mit asus-recovery....), aktivieren und dann auf win10 updaten!

Ich habe kein ASUS recovery :-(

achtung: in jedem fall vorher daten sichern!

Es ind keine zu sicherneden Daten drauf. Nur FF, Office und ein paar andere Programme. Daten liegen alle auf dem Home-Server
 
Z

zwergnase

Forum Master
microsoft hat deinen win7-key damals beim gratis-upgrade gespeichert. es sollte also im falle einer neuinstallation abermals funktionieren!
bei mir war aber ein umweg über eine neuinstallation von win7 mit folgendem upgrade auf win10 nötig, da sich in der zwischenzeit die hardware geändert hatte. clean-install von win10 und aktivierung wurde mit dem hinweis abgelehnt, dass der key bereits bei einem anderen gerät verwendet wird.
 
L

lupus0801

Forum Benutzer
microsoft hat deinen win7-key damals beim gratis-upgrade gespeichert. es sollte also im falle einer neuinstallation abermals funktionieren!
ok
bei mir war aber ein umweg über eine neuinstallation von win7 mit folgendem upgrade auf win10 nötig, da sich in der zwischenzeit die hardware geändert hatte. clean-install von win10 und aktivierung wurde mit dem hinweis abgelehnt, dass der key bereits bei einem anderen gerät verwendet wird.
Pech.Aber so eine Neu-Installation ist eigentlich nur der letzte Schritt.

Mein Problem ist, dass die Kiste eben schnarchlangsam ist. Und ich verzweifelt versuche rauszubekommen, wer da so bremst.
Dazu muss es doch auch eine Möglichkeit geben.

Ich bin nicht mehr auf dem Laufenden mit welchen Testprogrammen man da ran könnte. Es müsste ja schon ziemlich auf Hardwareebene runtergehen.

Der Processexplorer (Sysinternals), der Taskmanager und der darin enthaltene Prozessmonitor zeigen nichts Auffälliges.
"Idle" immer um die 95bis 98% wenn ich nur zuschaue. Ab und zu mal ganz kurze Aktivitäten auf Platte und Netzwerk. Aber praktisch fast durchgehend Ruhe.
 
Z

zwergnase

Forum Master
schon mal nachgesehen, ob im hintergrund ev. gerade updates laufen (pc-einstellungen/updates u. wiederherstellung)?
könnte ein grund sein und kann bei w10 meines wissens nach nicht mehr so einfach deaktiviert werden wie bei den vorgängerversionen!
was ich auch immer sofort mache:
start mit rechter maustaste/ausführen: msconfig
bei start/erweiterte optionen die prozessoranzahl ein häkchen setzen und alle 4 kerne aktivieren!
 
L

lupus0801

Forum Benutzer
schon mal nachgesehen, ob im hintergrund ev. gerade updates laufen (pc-einstellungen/updates u. wiederherstellung)?
Da läuft nichts dergleichen
könnte ein grund sein und kann bei w10 meines wissens nach nicht mehr so einfach deaktiviert werden wie bei den vorgängerversionen!
was ich auch immer sofort mache:
start mit rechter maustaste/ausführen: msconfig
bei start/erweiterte optionen die prozessoranzahl ein häkchen setzen und alle 4 kerne aktivieren!

Ok - super Tip! Da war kein Häckchen bei Prozessor und der somit nicht aktive Auswahlbalken stand bei 1. Habe das Häckchen gesetzt und den Schieber auf 4 gestellt. Danach Reboot.

Der erste Test mit dem gleichen Video wie vorher ergab eine fast doppelte Geschwindigkeit bei der Übertragung vom Server zur lokalen Platte (ca. 160Mb in ca. 45 Sekunden) . Abspielen läuft auch ruckelfrei. Sowohl von lokal als auch über WLAN.

Internetspeedtest (AVM) ergab ca. doppelte Geschwindigkeit.

Ich werde später noch den Gegentest machen und das Häckchen wieder rausnehmen und erneut testen. Vielleicht lag es ja auch nur am Reboot. Obwohl ich das ja jetzt im Rahmen der Fehlersuche oft genug gemacht habe.

Komischerweise haben aber vor und nach der Änderung im Taskmanager bei der CPU-Anzeige die Anzeigen (Graphen) der 4 CPUs fast identisches Aussehen gezeigt. Aber nur fast. Es sind schon kleine Unterschiede und nicht 4 x die gleichen Kurven. Ich kenne es von anderen Rechnern, dass da meist 4 total verschiedene Kurven zu sehen sind. Je nachdem welcher Kern was macht..
 
L

lupus0801

Forum Benutzer
Das Problem besteht noch immer. Habe inzwischen alle Treiber deinstalliert und von ASUS die neuesten Treiber geholt. Die Kiste ist im WLAN immer noch schnarchlangsam. Surfen fast unmögloich bzw. nur ätzend. Und das als 4-Core-Lappi. Mein alter fast 10 Jahre alter MSI mit 1 Core ist da um x-Faches schneller. Ziemlich die gleiche minimale Software-Installation. Office, Firefox, VLC, Irfan und sonst fast nichts. Zumindest keine Games oder sonstige Resssourcenfresser. Was zum Teufel mach die Kiste so langsam? Im Taskmanager ist kein verantwortlicher Prozess erkennbar.
 

Sucheingaben

asus f201e extrem langsam

,

Asus pem 1015 festplatte

ASUS eee Notebook 1015 PEM extrem langsam - Ähnliche Themen

  • ASUS eee 901 - SSD Karten - was für Typen?

    ASUS eee 901 - SSD Karten - was für Typen?: Hallo, ich habe meinen 901 von SSD auf echte HD umgebaut. Nun wollte ich die übrigen SSDs per Adapter an SATA betreiben. Aber da rührt sich...
  • ASUS eee PC 901 Tastaturproblem

    ASUS eee PC 901 Tastaturproblem: Hallo, habe gestern mein Notebook umgebaut. (HD statt SSD). Irgendwas ist da nun schief gegangen. :-( Diverse Tasten "spinnen". D.h. die...
  • Asus eee900 Speicherproblem

    Asus eee900 Speicherproblem: Hallo, ich habe mir so ein nettes Teil zugelegt. Gebraucht aber wie aus dem Laden. Ich wusste vor dem Kauf, dass er nur 12 GB auf Flashdisk...
  • Asus Eee Pad Notebookersatz?

    Asus Eee Pad Notebookersatz?: Hoi Leute, ich bin heute über dieses Asus Eee Pad Transformer TF300T 32GB für 299€ gestolpert. Denkt ihr das Asus Eee Pad kann ein Notebook...
  • Eee PC 8G Asus Notebook für etwa 400€

    Eee PC 8G Asus Notebook für etwa 400€: Hi Leute, Asus hat heute die kleinen Notebooks bekannt gegeben, was haltet ihr von den 7 Zoll Notebooks von 200 bis etwa 400 €?????????
  • Oben