HP Pavillion dv6-6108sg mit Problem unter Windows 10.

D

DDR2

Forum Newbie
Problem mit Windows 10.

Hallo Leute!

Ich habe auf meinem Notebook Windows 10 installiert. Es soll nun für meine Tochter sein. Es läuft alles und das auch ganz flott. Ich habe es etwas nachgerüstet: 8 GB RAM statt 6, eine 500 GB SDD Festplatte. Alle Treiber sind die jeweils aktuellsten. Windows 10 64-Bit Professional ist ebenfalls aktuell.

Es gibt im Betrieb keine Probleme.



Aber: beim Booten kommt zunächst der Windows Bootscreen. Dann etwa 5 Minuten ein Schwarzbild und dann steht der Windows-Desktop zur Verfügung. Gleiches passiert auch, wenn man aus dem Ruhe Modus startet. Man kann sich vorstellen, dass das nervend ist.



Ich denke, es liegt an der doppelten Grafikkarte. Wenn ich den AMD-Chip deaktiviere, dann ist das Booten sehr schnell. Allerdings im unansehnlicher Basisgraphic. Im Gerätemanager ist der AMD-Radeon ausgeblendet. Allerdings scheint der INTEL I300 Grafikchip auch deaktiviert, es ist ein gelbes Ausrufezeichen zu sehen. Wenn ich beide Graphic-Lösungen im Gerätemanager deinstallieren kann, dann ist der folgende Bootvorgang sehr schnell, inklusive der Neuer Kennung der Graphic Chips. Aber, danach ist alles wieder beim alten.



Im BIOS kann man einstellen, ob man im Betrieb den Grafikchip wechseln kann, oder nicht. Diese Einstellung scheint bei Windows nichts zu bewirken.



Hat jemand eine Idee für das Problem?
 
Z

zwergnase

Forum Master
hallo!
wie/welche treiber hast du denn installiert? oder hat win10 selber treiber gesucht?
lg thomas
 
D

DDR2

Forum Newbie
Ich hatte zuerst von Windows gefundene Treiber verwendet. Anschliessend die Treiber vom Hersteller. Kein Unterschied. Alle Treiber sind ansonsten Aktuell. Das Gerät funktioniert super. Nur eben das Startproblem.
 
Z

zwergnase

Forum Master
ich finde für dieses gerät nur windows 7-treiber, deshalb gehe ich davon aus, dass du diese installiert hast!?
hast du die installation ganz normal gestartet oder im kompatibilitätsmodus (rechter mausklick auf die setup-datei, dann startet im kompatibilitätsmodus...usw.)?
 
D

DDR2

Forum Newbie
Ja. Diese Treiber hatte ich versucht. Kein Unterschied. Auch nicht mit Kompatiblen Modus nicht.
 
Z

zwergnase

Forum Master
also entweder kommt windows nicht zurecht mit der treiberauswahl (passiert manchmal, wenn zuvor ein anderer treiber installiert war) oder es liegt gar nicht am grafiktreiber! ich hatte mal ein ähnliches verhalten bei einem samsung mit zwei graka, allerdings lag es am ahci-modus, der nicht aktiviert war (im BIOS)! Allerdings kann man den nicht im nachhinein aktivieren, denn dann startet windows nicht mehr, sondern man muss nach aktivierung windows neu installieren.
ist ahci im BIOS bei dir aktiviert?
 
D

DDR2

Forum Newbie
Das Problem sind Geräte mit doppelter Grafiklösung. Windows kann, trotz vorheriger Einstellung, nicht gleich auswählen, welcher Graphicchip angesprochen wird. Das Problem liegt an Microsoft und HP. Die generischen Treiber von MS sind fehlerhaft und HP hat keine Treiber für Windows 8.0, 8,1 und 10 geliefert. Ein Grund, nie wieder HP zu kaufen. Das Gerät wollte ich für meine Tochter nutzen. Extra Speicher, SDD und neuen Akku gekauft. Und dann sowas. Ich habe nur gehofft, irgendwo eine Problemlösung zu finden. Leider ohne Erfolg.
 
D

DDR2

Forum Newbie
also entweder kommt windows nicht zurecht mit der treiberauswahl (passiert manchmal, wenn zuvor ein anderer treiber installiert war) oder es liegt gar nicht am grafiktreiber! ich hatte mal ein ähnliches verhalten bei einem samsung mit zwei graka, allerdings lag es am ahci-modus, der nicht aktiviert war (im BIOS)! Allerdings kann man den nicht im nachhinein aktivieren, denn dann startet windows nicht mehr, sondern man muss nach aktivierung windows neu installieren.
ist ahci im BIOS bei dir aktiviert?
Ist nachträglich machbar. Zuerst in Windows aktivieren, dann im BIOS. Und ja, ist aktiviert bei mir.
 
Z

zwergnase

Forum Master
Ist nachträglich machbar. Zuerst in Windows aktivieren, dann im BIOS
ok- wusste ich nicht!
also bisher habe ich es immer damit hinbekommen, dass ich im kompatibilitätsmodus nicht "automatisch" auswählen ließ, sondern manuell angab, dass der treiber unter windows 7 lief und nun nicht mehr richtig installiert wird. wenn's so nicht geht, muss ich leider passen!
 
D

DDR2

Forum Newbie
ok- wusste ich nicht!
also bisher habe ich es immer Damit Trotzdem Danke für Deine Mühe. hinbekommen, dass ich im kompatibilitätsmodus nicht "automatisch" auswählen ließ, sondern manuell angab, dass der treiber unter windows 7 lief und nun nicht mehr richtig installiert wird. wenn's so nicht geht, muss ich leider passen!
Alles klar.
 

Ähnliche Themen

Update-Problem mit HP - Pavilion DV-6 6108sg Entertainment

DV6-6109sg: HP Recovery -- Sind die verrückt??!

Vaio FZ Windows 7 Professional 64Bit auf VGN-FZ11S & Aktivierung VT-Mode im Bios

Erfahrungsbericht: Latitude E6410

Viele Probleme mit meinem Inspiron 1720

Oben